Search found 332 matches

by Crazy_John
Tue Oct 25, 2011 10:59 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3652

Re: Midle mouse button

Well, I'm using xp sp3, but don't have this problem. :think: Can you tell what setting you have in : Tools>>>Avant options>>>New tab>>>always create new tab in the: ? I think the problem has something to do with that. I found a solution , but looks like theres a conflit between both mouse options. ...
by Crazy_John
Tue Oct 25, 2011 10:18 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3652

Re: Midle mouse button

I don't know if this answers your question, but ... I, too, had problems getting the right result when click with the wheel on my Logitech mouse (which is what I believe you mean by "using the middle mouse button") until I designated it as "Generic / Other" in Logitech's mouse button setup screen. ...
by Crazy_John
Tue Oct 25, 2011 10:09 pm
Forum: Avant Browser Requests
Topic: clear all checked items button
Replies: 3
Views: 703

clear all checked items button

I think would be good have a button to "clear all checked items" in:
View>>>customize buttons>>>standard buttons

As it is in:
avant options>>>clear records


this is related with this:
http://forum.avantbrowser.com/viewtopic ... 18&t=30542
by Crazy_John
Tue Oct 25, 2011 10:04 pm
Forum: Avant Browser Requests
Topic: visited links color , sites , forums
Replies: 2
Views: 1128

Re: visited links color , sites , forums

Was "almost a suggestion" :mrgreen: , Now its called Avant Ultimate .
by Crazy_John
Mon Oct 24, 2011 10:47 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3652

Re: Midle mouse button

Bump :mrgreen: :mrgreen: Still happens with Avant 2012 build 1 This problem is very annoying , when this happens opening some links i need go back and then go again ..... :shock: With orca , the midle mouse didn't work. (just worked with a fix file that someone posted , but then addblock plus wasn't...
by Crazy_John
Thu Oct 20, 2011 9:30 pm
Forum: Avant Browser Requests
Topic: visited links color , sites , forums
Replies: 2
Views: 1128

visited links color , sites , forums

I was with a problem with the "visited links" color on sites and forums .... (no problem on google search) something like this: http://forum.avantbrowser.com/viewtopic.php?f=21&t=30427&p=178387&hilit=link+colors#p178387 But on firefox rendering engine. I found a solution , grabbed the file userConte...
by Crazy_John
Sat Oct 15, 2011 1:51 pm
Forum: Avant Browser Requests
Topic: Tabs position improvement
Replies: 5
Views: 964

Re: Tabs position improvement

xiaobing wrote:I know you want the tab style of chrome. We haven't added it yet.
I think is a good idea but if you make it , please make it as a option , i like how avant is now .
by Crazy_John
Tue Oct 11, 2011 8:31 pm
Forum: Avant Browser Bug Reports
Topic: Serious Problem in Firefox Rendering Engine
Replies: 26
Views: 2698

Re: Serious Problem in Firefox Rendering Engine

About other about:blank page , when i open other page to download a file , that new page shows a about:blank page and the download starts , but if i need i can't refresh the page because its a about:blank page , the same happens if one page dont load , usually shows the link on top and we can refre...
by Crazy_John
Mon Oct 10, 2011 9:24 pm
Forum: Avant Browser Bug Reports
Topic: Serious Problem in Firefox Rendering Engine
Replies: 26
Views: 2698

Re: Serious Problem in Firefox Rendering Engine

Yes , i tried on Firefox 3.6.23 and today on Firefox 8.0b2 , both "refresh" the plugins after close the browser completely , i think this is not a big problem , we can use the "Restart now" button or close all tabs and works fine (looks like Firefox.exe like to be closed by him self and not be force...
by Crazy_John
Sun Oct 09, 2011 7:56 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3652

Re: Midle mouse button

I still have this problem but maybe abit less now with AB 2012 beta 3 , but still happens sometimes.
by Crazy_John
Sun Oct 09, 2011 7:50 pm
Forum: Avant Browser Bug Reports
Topic: Serious Problem in Firefox Rendering Engine
Replies: 26
Views: 2698

Re: Serious Problem in Firefox Rendering Engine

Happens always , happens with all plugins i have instaled , right now its just 2 , IDM CC 7.3.8 and Adblock plus 1.3.10 .
by Crazy_John
Sat Oct 08, 2011 12:38 pm
Forum: Avant Browser Bug Reports
Topic: Serious Problem in Firefox Rendering Engine
Replies: 26
Views: 2698

Re: Serious Problem in Firefox Rendering Engine

small change^^ (couldn't edit) Btw: Theres a bug with enable\disable plugins , when we read "restart now" to enable\disable , sometimes after restart ,the plugin is still working or disabled , in other words has not changed. If i use the "restart now" button works , if i use the X button to close av...
by Crazy_John
Sat Oct 08, 2011 12:23 pm
Forum: Avant Browser Bug Reports
Topic: Serious Problem in Firefox Rendering Engine
Replies: 26
Views: 2698

Re: Serious Problem in Firefox Rendering Engine

I have downloaded the 2012 beta 2 today and its alot better than the Alpha 6 , it runs very well , even tho i got 3 crashs when the AD blocker and IDM CC were on. With AD blocker off it never crashed , after some time i have put it on again and also din't crash , thats why i say it happens abit ran...
by Crazy_John
Fri Oct 07, 2011 11:28 pm
Forum: Avant Browser Bug Reports
Topic: Serious Problem in Firefox Rendering Engine
Replies: 26
Views: 2698

Re: Serious Problem in Firefox Rendering Engine

I forgot say that the test logs i did were done on my old pc , my normal pc was being fixed (bios) and now is running again , so i can't test with my old pc again , its already dismounted. The logs were done with AD blocker on. Anyway the last version i tested with my normal pc was the 2012 Alpha 6 ...
by Crazy_John
Wed Oct 05, 2011 5:11 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3652

Midle mouse button

I have a problem with the middle mouse button , its set to open links in the background but it fails some times , some times it opens the links on the foreground instead of background. In 10 cliks: 6 background 4 foreground as a test i changed the option to foreground and it opens 100% the links on ...
by Crazy_John
Wed Oct 05, 2011 4:49 pm
Forum: Avant Browser Bug Reports
Topic: Serious Problem in Firefox Rendering Engine
Replies: 26
Views: 2698

Re: Serious Problem in Firefox Rendering Engine

I have the same problem , did 2 versions , one with antivirus on and always opening 2 tabs (using ctrl+n) and other version with antivirus off and opening more tabs. Read the rar name and the name of the logs for more info. One thing i notice is that when this problem happens , theres always 2 avant...
by Crazy_John
Fri Apr 29, 2011 11:25 pm
Forum: Orca Browser Help
Topic: Next build?
Replies: 5
Views: 10638

Re: Next build?

Crazy_John wrote: Im with the same problem since yesterday , youtube videos dont work , but flash work on other sites.
EDIT 2:
Its working again ... :wtf:
by Crazy_John
Fri Apr 29, 2011 7:00 pm
Forum: Orca Browser Help
Topic: Next build?
Replies: 5
Views: 10638

Re: Next build?

Crazy_John wrote: PS:
I re-instaled orca again and now the midle mouse button works and adblock 1.3.6 too.
http://forum.avantbrowser.com/viewtopic ... 69&t=27000
EDIT:
adblock 1.3.6 just do 50% of the work , some sites still have some adds.
by Crazy_John
Fri Apr 29, 2011 5:29 pm
Forum: Orca Browser Help
Topic: Next build?
Replies: 5
Views: 10638

Re: Next build?

... right now because my husband can't play YouTube videos or fill out forms. (Strangely enough, mine works just fine.) I can't figure out what the problem is with his. Thanks in advance! Since when that happened ? Im with the same problem since yesterday , youtube videos dont work , but flash work...
by Crazy_John
Sun Jun 20, 2010 2:10 pm
Forum: Orca Browser Help
Topic: where is applications tab in orca?
Replies: 16
Views: 2192

Re: where is applications tab in orca?

yes it works but middle mouse button doesnt work I use Orca v1.2.6 with fix , what i do is left-click and drag abit and the link opens in a new window , works fine on almost all links,pics... ,except on flash. I tried put the middle mouse button working with some firefox plugins but couldn´t make i...