Search found 332 matches

by Crazy_John
Thu Feb 23, 2012 11:56 pm
Forum: Avant Browser Bug Reports
Topic: [confirmed]Chrome rendering - clear records
Replies: 16
Views: 1700

Re: Chrome rendering - clear records

I tried now with the original colors , without this:
http://forum.avantbrowser.com/viewtopic.php?f=5&t=30519
but the problem happens also.
Something about visited links is not being deleted.
by Crazy_John
Thu Feb 23, 2012 1:48 pm
Forum: Avant Browser Bug Reports
Topic: [confirmed]Chrome rendering - clear records
Replies: 16
Views: 1700

Re: Chrome rendering - clear records

after repoen avant the links that i visited still are in other color. For example, the colour of visited links in google search result? Yes , colour of visited links in google search result , in foruns... AB options>Exit is all checked also. Im not sure what is it but is something about the history...
by Crazy_John
Wed Feb 22, 2012 10:56 pm
Forum: Avant Browser Bug Reports
Topic: [confirmed]Chrome rendering - clear records
Replies: 16
Views: 1700

Re: Chrome rendering - clear records

Which items didn't be cleared ? Seems all the items I checked in AB options>Exit had been cleared here. AB options>Exit is all checked also. Im not sure what is it but is something about the history and visited sites , after repoen avant the links that i visited still are in other color. If you cle...
by Crazy_John
Wed Feb 22, 2012 9:42 pm
Forum: Avant Browser Resolved Issues
Topic: Avant downloader - Delete all finished downloads button
Replies: 5
Views: 1714

Re: Avant downloader - Delete all finished downloads button

Its fixed , after change the language and open the downloader , then change back it works ok :clap:
by Crazy_John
Tue Feb 21, 2012 8:41 pm
Forum: Avant Browser Bug Reports
Topic: [confirmed]Chrome rendering - clear records
Replies: 16
Views: 1700

[confirmed]Chrome rendering - clear records

Chrome rendering is not cleaning all records when i close avant , but with the button clear all records works fine.
In tools\avant options i have clear records all checked.
by Crazy_John
Tue Feb 21, 2012 8:35 pm
Forum: Avant Browser Resolved Issues
Topic: [fixed]chrome error box
Replies: 2
Views: 1454

[fixed]chrome error box

chrome Rendering.
If theres 2 pages or more to re-open when i start avant , i get a error box when the pages are loading , the error is:
Chrome
X access violation at address 00000000. Write of address 00000000.
by Crazy_John
Tue Feb 21, 2012 8:11 pm
Forum: Avant Browser Resolved Issues
Topic: Avant downloader - Delete all finished downloads button
Replies: 5
Views: 1714

Re: Avant downloader - Delete all finished downloads button

Its not working ok , I use english us in avant , but the downloader uses windows xp language , not avant language.
The downloader was allways using windows xp language , doesn't matter if i restart avant.

The Shift key helps , so i dont need delete the finished downloads twice , thanks.
by Crazy_John
Sat Feb 18, 2012 3:31 pm
Forum: Avant Browser Resolved Issues
Topic: Avant downloader - Delete all finished downloads button
Replies: 5
Views: 1714

Avant downloader - Delete all finished downloads button

A button to delete all finished downloads from all categories , including recyclebin , all.

oh and why not use the interface language that avant use , instead of use the windows language.
by Crazy_John
Sat Feb 18, 2012 2:51 pm
Forum: Avant Browser Requests
Topic: Add a method to show the engine version
Replies: 10
Views: 1380

Re: Add a method to show the engine version

Ab pre-alpha 119 has gecko 10.0 (no more numbers) , but Ab build 23 has gecko 10.0.1
Its possible see here all versions by order.
http://filehippo.com/download_firefox/11540/
by Crazy_John
Sat Feb 11, 2012 4:27 pm
Forum: Avant Browser Discussion
Topic: firefox edition?
Replies: 25
Views: 4454

Re: firefox edition?

As BigC said , the pre-alpha 118 has FF10.0

Changelog

[Update] Firefox Engine to 10.0 (released January 31, 2012)
[Update] Chrome Engine to 17.0.963.46 (released January 30, 2012)

http://forum.avantbrowser.com/viewtopic ... 36&t=30983
by Crazy_John
Mon Jan 16, 2012 10:08 pm
Forum: Avant Browser Bug Reports
Topic: Plugin-container.exe dont disapear , sometimes
Replies: 2
Views: 472

Re: Plugin-container.exe dont disapear , sometimes

Its better now ,doesn't happen alot as before , but this weekend still happened once. Other thing that happened also was a gray crash page , after open a youtube video in a new background tab , long time that this gray pages wasn't happening to me , but just happened one time too. Im with avant brow...
by Crazy_John
Thu Jan 12, 2012 2:16 pm
Forum: Avant Browser Resolved Issues
Topic: Something went wrong with AB ulti 2012 build 18 and beezik
Replies: 17
Views: 4514

Re: Something went wrong with AB ulti 2012 build 18 and beez

Is not possible download in beezik , download is available just to France and to register is needed "code postal" and "portable number".
Just other French member can test this.
by Crazy_John
Mon Jan 09, 2012 4:35 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3651

Re: Midle mouse button

Did a error in my last post: I noticed that with Avant chrome rendering is different: •new tab + Foreground setting: 1-midle mouse button opens all links in the foreground. (<<< not right) 2-when i open a saved link or a saved site from a folder in the pc or from desktop screen , that page is opened...
by Crazy_John
Sun Jan 08, 2012 1:45 pm
Forum: Avant Browser Requests
Topic: Add a method to show the engine version
Replies: 10
Views: 1380

Re: Add a method to show the engine version

Right now i use http://www.ipchicken.com/ to see what version number is each engine.
by Crazy_John
Sat Jan 07, 2012 12:03 am
Forum: Forum Discussion
Topic: More time to edit posts
Replies: 3
Views: 12927

More time to edit posts

Its possible have more time to edit posts?

Now its like what 3 minutes ? how about 30 minutes ? :D

I usually post every thing i need in just one post but sometimes after get out of the forum i remember of other thing that is important.....

i think 30 minutes is enough , at least for me :lol:
by Crazy_John
Fri Jan 06, 2012 11:45 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3651

Re: Midle mouse button

I noticed that with Avant chrome rendering is different: •new tab + Foreground setting: 1-midle mouse button opens all links in the foreground. (<<< not right) 2-when i open a saved link or a saved site from a folder in the pc or from desktop screen , that page is opened in the background.(<<< this ...
by Crazy_John
Fri Jan 06, 2012 11:40 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3651

Re: Midle mouse button

There wasn't time to edit my post:

^^^^ This happens with the Last versions of Avant Ultimate firefox rendering , 2 and 3 core versions.
by Crazy_John
Fri Jan 06, 2012 11:19 pm
Forum: Avant Browser Resolved Issues
Topic: Midle mouse button
Replies: 18
Views: 3651

Re: Midle mouse button

The problem still happens if tools\options\new tab\foreground is set :? So: •new tab + Background setting: 1-midle mouse button works 100% ok , all links open in the background. 2-when i open a saved link or a saved site from a folder in the pc or from desktop screen , that page is opened in the bac...
by Crazy_John
Fri Jan 06, 2012 12:04 am
Forum: Avant Browser Discussion
Topic: Amount of memory usage - old and new flash player version
Replies: 14
Views: 3130

Re: Amount of memory usage - old and new flash player versio

The first number of mb's is the number that showup at the bottom of the task manager (the total of mb's that is being used in the pc) . The second number of mb's is the same as the first but after close all pages , except the google search page. The browserscope score is from http://www.browserscope...
by Crazy_John
Wed Jan 04, 2012 10:56 pm
Forum: Avant Browser Resolved Issues
Topic: Something went wrong with AB ulti 2012 build 18 and beezik
Replies: 17
Views: 4514

Re: ultimate pre-alpha 103: often something went wrong messa

That problem happens if your anti-virus is all off ? I ask this because i have got that problem also if i have the anti-virus all ON and IE6 installed , after change to IE7 , i don't get the gray crash refresh screens anymore because the anti-virus is not scanning something forever...till the crash ...