Search found 137 matches

by lefreak
Sat May 04, 2013 1:30 am
Forum: Avant Browser Requests
Topic: I do not see whole name of link
Replies: 8
Views: 1748

Re: I do not see whole name of link

I have another bug which can be described with the same title:
when I point on a hyperlink, I cannot see the whole URL to which it will take me, see image below (you see only half of the link).

This happens only when the Avant Browser window is maximized
Link.jpg
Link.jpg (19.12 KiB) Viewed 1739 times
by lefreak
Thu Apr 11, 2013 11:39 pm
Forum: Avant Browser Bug Reports
Topic: AB 2013 Build 23 totally slooooow and 100%CPU
Replies: 3
Views: 1080

AB 2013 Build 23 totally slooooow and 100%CPU

I'm sorry, but the more development you guys do with Avant Browser, the slower it gets. Orca was totally fast, Avant 2010 was okay, Avant 2012 was getting slow, and 2013 it's just too much, I think I will change to Firefox, which is lightning fast. Avantvw.exe takes 30 % and firefox.exe more than 60...
by lefreak
Sun Apr 07, 2013 5:45 am
Forum: Avant Browser Bug Reports
Topic: Weird url when clicking link in email
Replies: 38
Views: 6154

Re: Weird url when clicking link in email

Bug confirmed! It is an old bug I've seen for at least the last 15 Builds (beginning with Avant Browser 2012 Build ??) I use Windows XP SP3, Avant Browser 2013 Build 23 (FF engine). It happens in about 10 % of the cases when clicking on links in Thunderbird and bit more often even when using Trillia...
by lefreak
Sun Apr 07, 2013 5:40 am
Forum: Avant Browser Bug Reports
Topic: Task switcher tab shows two icons
Replies: 9
Views: 1351

Avant 2013 Ultimate Build23: Task switcher tab shows two ico

Avant Browser Ultimate 2013 Build 23

The bug is still there! ALT + TAB shows 2 Avant-icons, in Build 21 and earlier there was only 1 icon
by lefreak
Fri Mar 29, 2013 5:37 pm
Forum: Avant Browser Bug Reports
Topic: Task switcher tab shows two icons
Replies: 9
Views: 1351

Re: Task switcher tab shows two icons

Windows XP SP3 - when I use the switching keys ALT + TAB, I see two Avant icons. This is a new bug in Build 22

This sort of thing also happened in older builds of Avant Browser 2012, so I can't explain, why such old bugs happen again?
by lefreak
Fri Mar 29, 2013 5:35 pm
Forum: Avant Browser Bug Reports
Topic: Task Bar Won't Show
Replies: 23
Views: 2817

Re: Task Bar Won't Show

Not fixed in Build 22!
In rare cases it works normally, but most times the bug is still there.

And a new bug: ALT + TAB (task switcher) shows the Avant Icon twice, I use Windows XP SP3.
by lefreak
Thu Mar 14, 2013 9:16 pm
Forum: Avant Browser Bug Reports
Topic: Task Bar Won't Show
Replies: 23
Views: 2817

Re: Task Bar Won't Show

I think in Build 20 it was fixed, at least the few hours I used it, but Build 21 still has that bug (again) :eh:
by lefreak
Sat Mar 09, 2013 6:43 pm
Forum: Avant Browser Bug Reports
Topic: "Minimize Tab" (right click) not available in AB 2013
Replies: 4
Views: 711

"Minimize Tab" (right click) not available in AB 2013

In AB 2012, I used to minimize a tab after opening several links from there in the background, in order not to pop up that first tab every time I closed one of the "next tabs". For example in Facebook, if you want to see a few friends from a special person, then you want to see those friends and the...
by lefreak
Mon Mar 04, 2013 10:55 pm
Forum: Avant Browser Bug Reports
Topic: AvantBrowser2013 B17 - wrong tab activated after "Close Tab"
Replies: 10
Views: 1472

Re: AvantBrowser2013 B17 - wrong tab activated after "Close

Using drag and drop to open the 5 links in background, it works normally like it should.
But I don't like the drag & drop way, middle mouse is much faster, and the tab activation always worked perfectly with Avant Ultimate 2012... thank you.
by lefreak
Sun Mar 03, 2013 10:14 pm
Forum: Avant Browser Bug Reports
Topic: Task Bar Won't Show
Replies: 23
Views: 2817

Re: Task Bar Won't Show

Confirmed, same problem here. Avant Browser 2013 Build 17, Firefox Engine

Windows XP SP3
CPU: Athlon XP 2600+ (Avant Gecko Engine + plugin container is often using 100% CPU, and therefore slowing down my system)
by lefreak
Sun Mar 03, 2013 10:11 pm
Forum: Avant Browser Bug Reports
Topic: mising taskbar
Replies: 12
Views: 1621

Re: mising taskbar

:thumbdown: I can confirm that I can't show up the (autohide, always in foreground) task bar very often by going to the bottom of the display. I need to use the Windows-Key to show the taskbar. Never had that problem in Avant 2012. Apart from that, AB 2013 B 17 is using a lot of CPU for my Athlon XP...
by lefreak
Sat Mar 02, 2013 10:54 pm
Forum: Avant Browser Bug Reports
Topic: AvantBrowser2013 B17 - wrong tab activated after "Close Tab"
Replies: 10
Views: 1472

AvantBrowser2013 B17 - wrong tab activated after "Close Tab"

Option: "activate the tab last visited" In Avant Browser 2012, when I opened let's say 5 links in the background (using middle mouse button), after reading the actual tab and closing via CTRL+F4, the newest tab was shown (the 5th I had opened in background), then after closing this one the 4th, etc....
by lefreak
Sat Mar 02, 2013 8:05 pm
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2013 Build 17 - extensions all lost!
Replies: 1
Views: 563

Avant Browser 2013 Build 17 - extensions all lost!

After upgrading from Avant Browser 2012 Build 197 all my extensions with Firefox are lost, although I can see them still in the dictionary (.default\gecko\Profiles\lx9404oqb.default\extensions\). But they don't show up in the options of Firefox Engine.

BIG BUG
by lefreak
Mon Dec 17, 2012 7:06 pm
Forum: Avant Browser Bug Reports
Topic: Something went wrong with this page
Replies: 29
Views: 4892

Re: Something went wrong with this page

This is fixed in avant 2012 build 193. Sorry, it's not fixed, I still see it every day. Apart from that, beginning from build 193, I got a lot of 100% CPU with certain pages A lot of pages on handelsblatt.com or spiegel.de, if I have more than 2 tabs on that domains opened. For example with these p...
by lefreak
Sun Oct 28, 2012 9:55 am
Forum: Avant Browser Bug Reports
Topic: AB Ultimate 2012 Build 187 - "Right click menu" language
Replies: 3
Views: 843

Re: AB Ultimate 2012 Build 187 - "Right click menu" language

I changed the Interface Language twice (to spanish and then back to german) and restarted every time Avant Browser (without restarting it doesn't work), now I have german context menu again :)

Should be a bug still, I think.
solution.jpg
by lefreak
Sat Oct 27, 2012 12:40 am
Forum: Avant Browser Bug Reports
Topic: AB Ultimate 2012 Build 187 - "Right click menu" language
Replies: 3
Views: 843

Re: AB Ultimate 2012 Build 187 - "Right click menu" language

I've noticed that also the "Downloads"-Window from FF is now in english, although the FF version is the german one. Strange behaviour.

I think Avant Ultimate has the FF engine with all languages included? So Avant chooses the wrong FF language for some dialog windows, is that right?
english.jpg
by lefreak
Fri Oct 26, 2012 9:20 pm
Forum: Avant Browser Bug Reports
Topic: AB Ultimate 2012 Build 187 - "Right click menu" language
Replies: 3
Views: 843

AB Ultimate 2012 Build 187 - "Right click menu" language

This old bug is back again :(

I see all in english now again, nothing that I did the first time solves the problem, like the first time, so please don't propose the old things... thank you
Bug.jpg
Bug.jpg (12.69 KiB) Viewed 843 times
by lefreak
Sat Aug 18, 2012 7:52 pm
Forum: Avant Browser Bug Reports
Topic: AB unstable since versions build 171
Replies: 15
Views: 1491

Build 180 stable

The problem has disappeared in the new version, I use it since 3 days and I don't have "100 % CPU" hangings anymore.

Thank you.
by lefreak
Fri Aug 10, 2012 3:18 am
Forum: Avant Browser Bug Reports
Topic: AB unstable since versions build 171
Replies: 15
Views: 1491

Re: AB unstable since versions build 171

I've gone back to Build 175 and have been using this version without the 100 % CPU for 8 days now, so it definitely is a problem of the newer Builds, although I haven't tested Build 180 yet
by lefreak
Tue Jul 31, 2012 6:12 pm
Forum: Avant Browser Bug Reports
Topic: AB unstable since versions build 171
Replies: 15
Views: 1491

Re: AB unstable since versions build 171

I can confirm this, my CPU (Athlon XP) is 100 % and I can only get out of this when I use the process explorer and quit avant.exe (which takes up to 8 minutes with 100 % CPU utilization... Windows XP SP3 Athlon XP 2600 + Nvidia Geforce 6200 AGP What's the memory size of your computer? The second av...