Search found 137 matches

by lefreak
Thu Nov 13, 2014 8:01 pm
Forum: Avant Browser Bug Reports
Topic: AB Ultimat 2015 Build 6 - Unusable, hanging up
Replies: 11
Views: 1556

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Yes, Cookies enabled of course

Also, when I jump from tab to tab I always see the same page... so if I jump from lovoo to spiegel.de I always see lovoo although the spiegel-Tab is active. Happens with other pages also.
by lefreak
Thu Nov 13, 2014 6:07 pm
Forum: Avant Browser Bug Reports
Topic: AB Ultimat 2015 Build 6 - Unusable, hanging up
Replies: 11
Views: 1556

AB Ultimat 2015 Build 6 - Unusable, hanging up

Avant Ultimate 2015 Build 6 doesn't work on some pages, for example if you try to chat on Lovoo (lovoo.com), the Tab is hanging and you can't do anything more on that page...
Firefox engine
by lefreak
Wed Jun 04, 2014 8:43 pm
Forum: Avant Browser Bug Reports
Topic: Additional address line
Replies: 17
Views: 2659

Re: Additional address line

I found a way of making the address line disappear by right clicking on it, but now I want to make it re-appear - how? I tried via making appear the "addon bar" and then right click (and left click) on the address bar, but it doesn't come back. I use Disconnect.me addon and want to see what it block...
by lefreak
Sat May 03, 2014 9:09 pm
Forum: Avant Browser Bug Reports
Topic: Old Firefox engine?
Replies: 5
Views: 1001

Re: Old Firefox engine?

So, would it be possible to update the engine for myself? For example, if I copy the files from the "original" Firefox on my PC? Then I wouldn't need to update so often Avant Browser, but only the engine, and I would prevent myself from installing a new Build of Avant with often newly introduced bug...
by lefreak
Sat May 03, 2014 8:06 am
Forum: Avant Browser Bug Reports
Topic: Old Firefox engine?
Replies: 5
Views: 1001

Old Firefox engine?

"Avant Browser Ultimate 2014 Build 5 released. This version has integrated latest Chrome/Firefox rendering engine."

The actual version of FF when you released Build 5 (29th april) was FF 29.0, but when I click on "about" in Avant Browser, I see: Firefox 27.0.1

Is this info in the "about" menu wrong?
by lefreak
Tue Apr 29, 2014 2:47 am
Forum: Avant Browser Bug Reports
Topic: Chrome Engine Crashing
Replies: 8
Views: 1685

Re: Chrome Engine Crashing

I just downloaded AB 2014 Build 3. 1. I use Firefox engine. But when I close AB chrome engine crashed. AB 2014 Build 2 has no this behavior. 2. I have some number (5) of tabs open. When I begin to close its from right to left last closed tab remains in tabs bar. Tabs bar are on top. And in options ...
by lefreak
Tue Apr 15, 2014 6:27 pm
Forum: Avant Browser Resolved Issues
Topic: Avant Ultimate 2014 - totally slow with more than 5 tabs
Replies: 2
Views: 2641

Adblock Plus is annoying...

I finally could find the cause:
I uninstalled the Adblock Plus addon and use Adblock Edge instead... now the speed is normal again.
by lefreak
Mon Mar 17, 2014 1:50 pm
Forum: Avant Browser Resolved Issues
Topic: Avant Ultimate 2014 - totally slow with more than 5 tabs
Replies: 2
Views: 2641

Avant Ultimate 2014 - totally slow with more than 5 tabs

The browser is reacting very slowly since a few builds! If I use the original FF 27, I can easily open a lot of tabs and all are loading very fast. When I then try to open more than 5 or 6 tabs with AB 2014 Ultimate build 2, I have the impression of having a very old PC! That was'nt the case in AB 2...
by lefreak
Wed Jan 15, 2014 4:22 am
Forum: Avant Browser Help
Topic: Firefox-engine: No Popup when download completes
Replies: 1
Views: 545

Firefox-engine: No Popup when download completes

Hello, I want the old popup back, when all downloads are finished, they have disappeared since Avant 2013 Build 120 in about:config: browser.download.manager.showAlertOnComplete is still set to true like always I am NOT using the Avant download manager and don't want to do it in future. Avant Bug? U...
by lefreak
Mon Oct 21, 2013 7:00 pm
Forum: Avant Browser Bug Reports
Topic: Additional address line
Replies: 17
Views: 2659

Re: Additional address line

Same problem here!
Avast Plugin.jpg
When I use the original Firefox instead of Avant Browser, there is only one address line.
It seems that Avant loads the address line from the Firefox engine in addition to the Avant address line?

Avast says it is an Avant Problem...
by lefreak
Tue Sep 24, 2013 10:30 am
Forum: Avant Browser Bug Reports
Topic: Avast Reports "Win32:Adware-BBZ[Adw]" Legit?
Replies: 6
Views: 1469

Re: Avast Reports "Win32:Adware-BBZ[Adw]" Legit?

Same here!
Avast Antivirus says "Win32:Adware-BBZ (Adw)"

I scanned the installation files of Avant 2013 Ultimate Build 113 - 117, it's always the same threat!

:thumbdown:
by lefreak
Sun Jul 28, 2013 4:43 am
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2013 Build 110 - lila pages non stop!
Replies: 8
Views: 1943

Re: Avant Browser 2013 Build 110 - lila pages non stop!

Yes, the new build is intolerable, I get the lila pages (= something went wrong...) every 5 or 10 minutes! BUGGY **** ;) Rendering machine: FF Windows XP AMD Athlon XP, 1 GB RAM Do you use any extension under firefox engine? Disabling all of them makes any difference? Disabling extensions doesn't c...
by lefreak
Sun Jul 14, 2013 10:56 am
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2013 Build 110 - lila pages non stop!
Replies: 8
Views: 1943

Avant Browser 2013 Build 110 - lila pages non stop!

Yes, the new build is intolerable, I get the lila pages (= something went wrong...) every 5 or 10 minutes!

BUGGY **** ;)

Rendering machine: FF
Windows XP
AMD Athlon XP, 1 GB RAM
by lefreak
Wed May 08, 2013 1:24 am
Forum: Avant Browser Bug Reports
Topic: Search bar - Wikipedia logo won't show
Replies: 2
Views: 489

Re: Search bar - Wikipedia logo won't show

I used the URL
http://de.wikipedia.org/wiki/

In Build 23 the icon was shown...
by lefreak
Sun May 05, 2013 9:23 am
Forum: Avant Browser Bug Reports
Topic: Search bar - Wikipedia logo won't show
Replies: 2
Views: 489

Search bar - Wikipedia logo won't show

When I choose Wikipedia as search engine, the logo disappears, just as simple as that. The other logos are shown...

The screen shot is taken after choosing Wikipedia, you see a white space:
search.jpg
search.jpg (7.36 KiB) Viewed 489 times
by lefreak
Sat May 04, 2013 8:38 pm
Forum: Avant Browser Bug Reports
Topic: Buttons order can't be changed
Replies: 3
Views: 840

Re: Buttons order can't be changed

I must agree with that!
Bring "customizing" back!
by lefreak
Sat May 04, 2013 8:36 pm
Forum: Avant Browser Bug Reports
Topic: avantbridge.dll error
Replies: 13
Views: 2034

Re: avantbridge.dll error

Now I got it with AB Ultimate 2013 Build 107 today, and in what heavy way, non stop the error appeared, CPU 100%
avantbridge.jpg
As always
Windows XP SP3
Athlon XP
1 GB RAM
by lefreak
Sat May 04, 2013 7:45 am
Forum: Avant Browser Requests
Topic: I do not see whole name of link
Replies: 8
Views: 1631

Re: I do not see whole name of link

I currently didn't see this problem. Is it the taskbar who covered the url? Now that you write it... yes, it actually is the taskbar, I didn't notice. I have "auto-hide taskbar" & "keep the taskbar on top of other windows" enabled. Maybe I didn't see that "bug" before, because AB was always on top ...
by lefreak
Sat May 04, 2013 3:55 am
Forum: Avant Browser Bug Reports
Topic: avantbridge.dll error
Replies: 13
Views: 2034

Re: avantbridge.dll error

I also get this error from time to time, last time with AB Ultimate 2013 Build 23

Also, the lila screen is still there, even in build 107
by lefreak
Sat May 04, 2013 1:37 am
Forum: Avant Browser Bug Reports
Topic: AB2013 Build 107 - WikiLook Add-On doesn't work
Replies: 0
Views: 746

AB2013 Build 107 - WikiLook Add-On doesn't work

I never had problems with this add-on, but with Avant Browser Ultimate 2013 Build 107, it just doesn't work. https://addons.mozilla.org/en-US/firefox/addon/wikilook/ The more you develop AB, the more bugs I can find. Maybe you should reduce the features and not create new design but work on the bugs...