Search found 99 matches

by PatG
Mon Dec 29, 2003 4:22 pm
Forum: Archives
Topic: "Read Mail" problem
Replies: 7
Views: 944

I had the same problem months back and the cause was WindowBlinds. However, with one of the new builds the problem solved itself and has not been back since. Other than that, I'm at a loss.....
by PatG
Sun Dec 28, 2003 5:11 am
Forum: Archives
Topic: Changing default icon
Replies: 7
Views: 1277

Gosh Sara, didn't expect a reply that fast! Mucho thanks! Can't understand how I missed that thread because like I said, have been looking for a solution/playing w/it all day. WIll keep an eye peeled for the fix. Thanks again! :D
by PatG
Sun Dec 28, 2003 4:38 am
Forum: Archives
Topic: Changing default icon
Replies: 7
Views: 1277

Changing default icon

Have been reading ALL day trying to find out how to change ie's default icon in the links bar, no joy. It was very easy to do in the old version, but have 9.01b2 on my win2k sp4 machine and am unable to do so w/this new version. Can anyone help w/this? :(
by PatG
Sun Jul 20, 2003 3:03 am
Forum: Skin Development and Discussion
Topic: NEW SKINS SITE
Replies: 150
Views: 96196

Re: NEW SKINS SITE

After 3 tries of trying to register and 3 failures, I do not need this aggravation.  WHY in the world do you NEED all the posted info?  I'm not trying to open a bank account.  No thanks!
by PatG
Sat Jun 28, 2003 12:15 am
Forum: Avant Browser Bug Reports
Topic: Spontanteous Windows Opening
Replies: 102
Views: 11898

Re: Spontanteous Windows Opening

I use WB, but before build 112 came out, didn't matter if it was loaded/unloaded, problem still existed.  Have it loaded now and problem was taken care of, like I have previously mentioned, w/build 112.  :)
by PatG
Thu Jun 26, 2003 4:09 am
Forum: Avant Browser Bug Reports
Topic: Spontanteous Windows Opening
Replies: 102
Views: 11898

Re: Spontanteous Windows Opening

Pete!  Have I got some good news for this thread!  Don't know where you were seeing the version number I was using, but that info is/was incorrect.  WAS using ver 8.01 build 108 when I first joined this thread yesterday.  However, like I've stated before, this problem existed for me from the very fi...
by PatG
Thu Jun 26, 2003 1:10 am
Forum: Avant Browser Bug Reports
Topic: Spontanteous Windows Opening
Replies: 102
Views: 11898

Re: Spontanteous Windows Opening

And I also think it has something to do w/OE.  My son in law is running Outlook w/XP SP1 and has encountered NO problem w/Avant to this point.  OTHH, I'm running w2k SP3 w/OE ver6 and have the problem.  He and I played over the phone one night for over an hour trying to figure out WHY I have this pr...
by PatG
Wed Jun 25, 2003 4:16 am
Forum: Avant Browser Bug Reports
Topic: Spontanteous Windows Opening
Replies: 102
Views: 11898

Re: Spontanteous Windows Opening

And I thought I was the only one having this problem!  From the gitgo when trying to click on "Send a Link" it goes bonkers and all the windows start reproducing themselves.  That feature does not work on my win2k, never has.  Just have to live w/it I guess. :-(  I would certainly like a solution if...
by PatG
Sun Jun 15, 2003 8:18 pm
Forum: Avant Browser Discussion
Topic: Avant merchandise (would you buy any of it)?
Replies: 39
Views: 10186

Re: Avant merchandise (would you buy any of it)?

Have already shown my appreciation with a donation.  I won't buy anything.  :)
by PatG
Thu Jun 12, 2003 7:38 pm
Forum: Avant Browser Discussion
Topic: Version check unavailable
Replies: 9
Views: 2746

Re: Version check unavailable

Gary, Proxomitron could be the culprit.  One way to ck it out is to r/click the icon in the tray and then select "Bypass".  Run your "check for new version" and see what happens.  There is one particular site that I have to "bypass" on every visit because it just won't come up.  Post back and let us...
by PatG
Fri Jun 06, 2003 1:22 am
Forum: Skin Development and Discussion
Topic: Paper bkgrnd WITH icons!
Replies: 16
Views: 7296

Re: Paper bkgrnd WITH icons!

Does the icon bar only work properly on XP?  Using w2k here and they do not appear, only the regular icons.  Is it me? ???
by PatG
Fri Jun 06, 2003 12:11 am
Forum: Avant Browser Discussion
Topic: Suggestion for the general development of Avant
Replies: 4
Views: 1746

Re: Suggestion for the general development of Avan

An excellent, positive thread w/good replies.  Really enjoyed reading this one!  :D
by PatG
Wed Jun 04, 2003 7:15 pm
Forum: Avant Browser Discussion
Topic: Happy new user
Replies: 1
Views: 1124

Re: Happy new user

Hi Roger! Yeah, ain't it good?  ::) I had been using IE and like you, stopped using and haven't looked back.  It kinda/sorta reminds me of buying a new car...just can't wait to get home and park to discover all the "goodies", huh?  :D  There is just one minor glitch about the email link, but I disco...
by PatG
Thu May 29, 2003 4:17 am
Forum: Skin Development and Discussion
Topic: Sorting Skins for Alphabetical Order
Replies: 28
Views: 12768

Re: Sorting Skins for Alphabetical Order

Dunno, but it worked for me and my w2k.  They are still in order.  ???
by PatG
Thu May 29, 2003 12:25 am
Forum: Skin Development and Discussion
Topic: Sorting Skins for Alphabetical Order
Replies: 28
Views: 12768

Re: Sorting Skins for Alphabetical Order

Try this: Just go to the "skins" folder in Avant and open it w/windows explorer.  Right click anywhere on the page and choose, "Arrange icons by: Name

They will be alphabetized!  :D
by PatG
Tue May 27, 2003 11:43 pm
Forum: Avant Browser Discussion
Topic: re roboform
Replies: 4
Views: 1791

Re: re roboform

I found that if you do not having it loading on startup w/the icon in the tray, it will not "autofill".  In IE, it does not have to be in the tray...all automatic.  Using the latest build w/avant and all is well as long as it is in the tray...taking it out disables the program.
by PatG
Mon May 26, 2003 4:41 am
Forum: Avant Browser Discussion
Topic: Roboform, and IE functiionality
Replies: 10
Views: 3883

Re: Roboform, and IE functiionality

I bought Roboform after using it for 6 months without any problems.  It is NOT spyware and as far as uninstalling the program, this is from the FAQ from within the proggie: Q: How can I uninstall RoboForm? A: Select "Start. Programs. AI RoboForm. Uninstall". If RoboForm the embedded uninstaller does...
by PatG
Mon May 26, 2003 1:52 am
Forum: Avant Browser Bug Reports
Topic: User Defined Email Programs
Replies: 8
Views: 2337

Re: User Defined Email Programs

Tried it, didn't work.  Clicking on the email envelope does open OE, but the side choices under the down arrow all produce the same results by opening up IE and multiple windows to a blank page which is my default.  Could be the win2k cuz my son in law has XP and we're both trying this program.  His...
by PatG
Sun May 25, 2003 11:51 pm
Forum: Avant Browser Bug Reports
Topic: User Defined Email Programs
Replies: 8
Views: 2337

Re: User Defined Email Programs

I also have a problem: If i click on an e-mail-link, AB should start the mail composer from mozilla with the emailadress already typed in....but i don't know how to get ab to do that. it only opens Outlook Express, that isn't my default mail client. To switch the abpreferences to mozilla manually d...