Search found 2318 matches

by vtel57
Fri Jul 18, 2003 6:34 am
Forum: Avant Browser Bug Reports
Topic: HELP Isolate CPU EXIT bug (dwld new test versi
Replies: 66
Views: 17864

Re: HELP Isolate CPU EXIT bug (dwld new test versi

;D Wow! Cool! I think that works, Joe. At least it has the last two or three times I've tried it. I close all window tabs and then click X and poof! Avant shuts down right away w/ no max CPU do-do. Hmm... interesting. After some long sessions with Avant, it's been really bad about hanging. I've been...
by vtel57
Mon Jul 07, 2003 12:58 am
Forum: Avant Browser Requests
Topic: Question regarding Tabs (and another query).....
Replies: 27
Views: 5575

Hey Keyser...

Hey Keyser...

I may or may not know you, but that is a very uncommon handle. I knew someone from an online gamesite called PyrotoMountain once who went by that same moniker. If that's you, HOWDY! If not, well then... HOWDY anyway! ;)

Regards,

~Eric
by vtel57
Sun Jul 06, 2003 7:58 am
Forum: Archives
Topic: Where IS the "Post a Reply" Icon
Replies: 5
Views: 1153

Re: Where IS the "Post a Reply" Icon

Heh... no prob. It didn't occur to me either till I just tried to post on a locked thread, then I remembered reading Phil's question. ;)

Later...

~Eric
by vtel57
Sun Jul 06, 2003 7:45 am
Forum: Archives
Topic: Where IS the "Post a Reply" Icon
Replies: 5
Views: 1153

Re: Where IS the "Post a Reply" Icon

Hey Phil...

It's probably a "locked" thread. You'll see a little padlock on the thread folder in the listing if that's so.

Later...

~Eric
by vtel57
Sun Jul 06, 2003 7:39 am
Forum: Archives
Topic: Get off your high horse.... give a newbie respect!
Replies: 15
Views: 2279

Re: Get off your high horse.... give a newbie resp

Hi Phil, I've been using Avant for about 6 months or so now. I use it exclusively, eventhough I also have IE, Netscape, Mozilla, Crazy Browser, and Opera on my system. I'm far, far from being an Avant "expert", as some of the folks here are. I've also been coming to this forum for quite a while too,...
by vtel57
Fri Jul 04, 2003 9:48 pm
Forum: Avant Browser Bug Reports
Topic: 802.001 Clear records - No Go
Replies: 7
Views: 1460

Re: 802.001 Clear records - No Go

I'm using XP Pro too and I'm only one install removed from a clean install. Hmm... weird.  ???
by vtel57
Fri Jul 04, 2003 4:21 am
Forum: Avant Browser Bug Reports
Topic: 802.001 Clear records - No Go
Replies: 7
Views: 1460

Re: 802.001 Clear records - No Go

Actually, B... I'm having that problem also. In the newest and the just previous versions the Clear All choice from the Icon (trash can) on the Navigation Tool Bar has ZERO effect. I can Clear All from the Avant Options menu, but not this button. It worked two versions ago. I don't know what happene...
by vtel57
Thu Jul 03, 2003 6:55 am
Forum: Skin Development and Discussion
Topic: OK, Real Stupid Skin Factory Q...
Replies: 6
Views: 2936

Re: OK, Real Stupid Skin Factory Q...

Hi Big C,

Yes, I'm using 800X600. I'll go up a level in resolution and see if that solves the problem.

Thanks... :D
by vtel57
Thu Jul 03, 2003 1:17 am
Forum: Skin Development and Discussion
Topic: OK, Real Stupid Skin Factory Q...
Replies: 6
Views: 2936

OK, Real Stupid Skin Factory Q...

I notice that the new SF has the capability to change font and text label colors. However, I cannot seem to open the SF large enough for those options to appear on the screen. What stupid thing am I missing here?

HELP!  ???
by vtel57
Tue Jul 01, 2003 8:45 am
Forum: Avant Browser Bug Reports
Topic: HELP Isolate CPU EXIT bug (dwld new test versi
Replies: 66
Views: 17864

Re: HELP Isolate CPU EXIT bug (dwld new test versi

In reference to Sara's last posting:

That's what happens on my system now. If you wait about 20 to 30 seconds Avant will release its hold on the system and shut itself down.

It definitely seems to have something to do with the length of up-time/number of pages loaded.

~Eric
by vtel57
Mon Jun 23, 2003 10:06 am
Forum: Avant Browser Discussion
Topic: New build - when?
Replies: 15
Views: 2786

Re: New build - when?

An update, folks... After my last posting, I decided to upgrade my system. I had built the last two systems myself, and I figured it was about time to build another. My old system was a slotted Athlon K7/700M running on an Asus mobo with VIA Apollo KX133 chipset. It had 512M PC100 RAM. I was running...
by vtel57
Fri Jun 20, 2003 9:52 am
Forum: Avant Browser Discussion
Topic: New build - when?
Replies: 15
Views: 2786

Re: New build - when?

I sympathise with Anderson and I hope he gets a good long rest. He deserves it. I'm sure he's pulled most of his hair out getting Avant to work optimally for all of us. I appreciate what he's done and is planning on doing in the future. Here's the bad news though. After using numerous different vers...
by vtel57
Tue Jun 17, 2003 12:33 am
Forum: Avant Browser Discussion
Topic: Avant merchandise (would you buy any of it)?
Replies: 39
Views: 10682

Re: Avant merchandise (would you buy any of it)?

We need an Avant Browser shirt with the Avant design on the back and the words, "I'm with stupid -->" on the front for those days when you hang with your buds who where that Netcape or Opera t-shirt.  ;D
by vtel57
Sun Jun 15, 2003 10:19 am
Forum: Avant Browser Discussion
Topic: Avant merchandise (would you buy any of it)?
Replies: 39
Views: 10682

Re: Avant merchandise (would you buy any of it)?

I'd like a T-shirt. That would be pretty cool!  ;D
by vtel57
Mon Jun 09, 2003 10:41 pm
Forum: Avant Browser Discussion
Topic: need version 7.0.5.2
Replies: 5
Views: 2396

Re: need version 7.0.5.2

Hey Don996...

I think I have a copy of 7.0.5.2. Send me an email, if you still want a copy.

Later...

~Eric
by vtel57
Sat Jun 07, 2003 8:45 pm
Forum: Avant Browser Discussion
Topic: Bugs I'm Not Experiencing...
Replies: 1
Views: 1427

Bugs I'm Not Experiencing...

I wanted to post this here because it doesn't quite fit the Bug Reports thread, but it may still be informative to some folks. Processor: AMD Athlon K7/700M w/ 512 RAM OS: Windows 98SE (fully patched) IE: 5.5 (fully patched) Avant version: 8.0 Final Release (the original final build, whichever one t...
by vtel57
Thu May 29, 2003 2:12 am
Forum: Avant Browser Bug Reports
Topic: My ad blocker doesn't work with 8 final
Replies: 7
Views: 2272

Re: My ad blocker doesn't work with 8 final

Tim... check your email. I just sent you the last final version... 7, and the first 8.0 beta.

Regards,

~Eric
by vtel57
Wed May 28, 2003 8:04 am
Forum: Announcements & News
Topic: Brand New AB webpage
Replies: 43
Views: 28914

Re: Brand New AB webpage

Yup! New website is lookin' good!  8)

Later...

~Eric