Search found 1698 matches

by mbrazil
Mon Oct 10, 2011 11:54 pm
Forum: Avant Browser Bug Reports
Topic: Installer problems
Replies: 8
Views: 957

Re: Installer problems

I'm currently running 2012 beta 3. I downloaded the Flash installer you posted the link for and installed it. I can't really tell whether it's working, because Firefox mode still doesn't work right. It loads pages so slowly (all pages) that they time out before they can be loaded.
by mbrazil
Tue Oct 04, 2011 4:58 pm
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 11133

Re: When will Firefox mode and Roboform compatibility be fix

Jasmine wrote:not Avant, roboform, latest version of Roboform?
Yes, the latest version of Roboform.
by mbrazil
Tue Oct 04, 2011 4:44 pm
Forum: Avant Browser Bug Reports
Topic: Installer problems
Replies: 8
Views: 957

Re: Installer problems

The Flash problem I obeserved was with the IE modes. Firefox mode still doesn't work for me at all.
by mbrazil
Tue Oct 04, 2011 5:10 am
Forum: Avant Browser Bug Reports
Topic: Installer problems
Replies: 8
Views: 957

Re: Installer problems

I meant alpha 6, not alpha 1.
by mbrazil
Tue Oct 04, 2011 4:38 am
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 11133

Re: When will Firefox mode and Roboform compatibility be fix

mbrazil wrote:Yes, I'm running the most recent version of Roboform.
Also, I just installed beta 2, and there is no change. Firefox mode still doesn't work, and the same problems still exist with Roboform in the IE modes.
by mbrazil
Tue Oct 04, 2011 4:24 am
Forum: Avant Browser Bug Reports
Topic: Installer problems
Replies: 8
Views: 957

Installer problems

The last couple of times I've installed a new version of Avant (alpha 1 and beta 2), two things happened that shouldn't have: 1. All of the site icons that had been shown in the Bookmarks pane and the Bookmarks toolbar were reset to the default globe icon. 2. I had to reinstall Flash to get pages th...
by mbrazil
Tue Oct 04, 2011 1:37 am
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 11133

Re: When will Firefox mode and Roboform compatibility be fix

Yes, I'm running the most recent version of Roboform.
by mbrazil
Tue Oct 04, 2011 1:32 am
Forum: Avant Browser Bug Reports
Topic: AB loses partial focus
Replies: 9
Views: 1542

Re: AB loses partial focus

For a number of versions now (and on two different computers), I have had a problem with AB losing focus to other onscreen apps. The loss is partial, as the cursor appears to remain in AB, but the other app appears on top of AB, fully or partially. To resume working in AB I have to click on the oth...
by mbrazil
Sat Oct 01, 2011 6:34 pm
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 11133

Re: When will Firefox mode and Roboform compatibility be fix

Hi Jasmine. It does work with beta 2 in the IE modes, but not completely. The Roboform toolbar is blank if you enable it from the Toolbars menu, and there's nothing you can do to populate it with Roboform buttons. You can right-click on an empty area of a web page and enable a Roboform toolbar from ...
by mbrazil
Thu Sep 29, 2011 4:52 pm
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 11133

Re: When will Firefox mode and Roboform compatibility be fix

Roboform doesn't work properly with the IE rendering modes either. Since the Firefox rendering mode doesn't work at all, there's no way to know if Roboform works with it. I'd still like to hear when we might expect another alpha or a beta that would solve the Roboform problems in the IE rendering mo...
by mbrazil
Wed Sep 28, 2011 9:12 pm
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 11133

When will Firefox mode and Roboform compatibility be fixed?

I'm just wondering if there's a timeline regarding getting the Firefox rendering mode and Roboform working properly in Avant 2012. Is there another alpha or a beta coming soon that addresses these issues?
by mbrazil
Tue Sep 27, 2011 8:00 am
Forum: Avant Browser Bug Reports
Topic: Why does 2012 A6 use pagefile so heavily?
Replies: 4
Views: 796

Re: Why does 2012 A6 use pagefile so heavily?

What pages? How long have they been open? It doesn't seem to matter much what pages are open. Some of them have been open quite a while, several hours at least. Regardless of which pages are open and how long they've been open, using a lot of swap space when there's more memory available than the a...
by mbrazil
Mon Sep 26, 2011 4:07 pm
Forum: Avant Browser Bug Reports
Topic: Why does 2012 A6 use pagefile so heavily?
Replies: 4
Views: 796

Re: Why does 2012 A6 use pagefile so heavily?

Some applications use virtual memory even when there is adequate system memory free. If you have plenty of system memory and turn virtual memory off altogether, some applications won't run, because they are hard-coded to use virtual memory.
by mbrazil
Sun Sep 25, 2011 3:30 pm
Forum: Avant Browser Bug Reports
Topic: Tabs becoming unresponsive
Replies: 11
Views: 2185

Re: Tabs becoming unresponsive

I don't use AD Blocker, and I still see this problem pretty often.
by mbrazil
Fri Sep 23, 2011 8:47 pm
Forum: Avant Browser Bug Reports
Topic: Why does 2012 A6 use pagefile so heavily?
Replies: 4
Views: 796

Why does 2012 A6 use pagefile so heavily?

Right now, I've got 16 tabs open, and there are five instances of ybrowser running. These five instances consume a total of 218 MB of system memory, and with all the current processes running, there is approximately 2 GB of system memory free. The five instances of ybrowser are also using 568 MB of ...
by mbrazil
Fri Sep 23, 2011 5:06 pm
Forum: Avant Browser Bug Reports
Topic: [recorded]Tab dragging not working well in 2012 A6
Replies: 6
Views: 899

Re: Tab dragging not working well in 2012 A6

Only the blue tab button can move. Before switching to the tab you can't move it around. This is apparently true. It never used to be that way, and frankly, if that's by design, I think it sucks big time. All tab buttons should be able to be dragged at any time regardless of which one has the focus...
by mbrazil
Fri Sep 23, 2011 2:33 am
Forum: Avant Browser Bug Reports
Topic: [recorded]Tab dragging not working well in 2012 A6
Replies: 6
Views: 899

Re: Tab dragging not working well in 2012 A6

More trouble than it's worth. Usually, the tab will drag properly on the second or third attempt, which is easier than detaching the tab and then trying to get the tab window in the right place in the tab bar.
by mbrazil
Thu Sep 22, 2011 8:27 pm
Forum: Avant Browser Bug Reports
Topic: [recorded]Tab dragging not working well in 2012 A6
Replies: 6
Views: 899

[recorded]Tab dragging not working well in 2012 A6

About half the time I try to drag a tab to another position in the bar, I never get the little icon, and the vertical indicator bar between other tabs that indicates where the tab will be dropped never appears.
by mbrazil
Thu Sep 22, 2011 7:56 pm
Forum: Avant Browser Bug Reports
Topic: Tabs becoming unresponsive
Replies: 11
Views: 2185

Re: Tabs becoming unresponsive

I'm seeing the same problem on AB 2012 A6.
by mbrazil
Wed Aug 10, 2011 3:32 am
Forum: Avant Browser Bug Reports
Topic: Not able to push AB to 2nd monitor
Replies: 3
Views: 433

Re: Not able to push AB to 2nd monitor

I use Actual Window Manager to control which monitor program windows are on, and it's working fine with Avant 2011 build 28 and all of the recent builds as well.

Mike