Search found 5482 matches

by abfan123
Thu Oct 29, 2009 2:55 pm
Forum: Avant Browser Requests
Topic: Suggestion to support Flash on 64-bit systems
Replies: 1
Views: 662

Re: Suggestion to support Flash on 64-bit systems

Hello, Avant is a 32-bit application. On 64-bit system it's running through the WoW64 platform, Which is kinda emulate 32 bit applications on 64bit Windows systems. Flash should work perfectly fine in both IE and Avant on 64bit systems, But on 64bit systems it will work fine just in 32bit web browse...
by abfan123
Wed Oct 28, 2009 1:52 pm
Forum: Avant Browser Legacy Help Archive
Topic: major bug
Replies: 1
Views: 541

Re: major bug

Hello, Who said you that it should use Google by default? It's using Avant's own Yahoo-based engine AvantFind If you'd like to switch to Google then please look this thread for an instruction. As of the Google toolbar, I've not used it for really long already so I'm not sure whether it's still compa...
by abfan123
Mon Oct 26, 2009 2:49 am
Forum: Forum Discussion
Topic: Definitions and Examples of Spam so no one misunderstands
Replies: 6
Views: 2624

Re: Definitions and Examples of Spam so no one misunderstands

statm1 wrote:You may have a link in your signature. But your link cannot lead to any illegal or porn site.
What was the link in willprospector's signature? Was it a link to some illegal website?
by abfan123
Sun Oct 25, 2009 12:14 am
Forum: Avant Browser Discussion
Topic: Just wanted to say good job
Replies: 6
Views: 1588

Re: Just wanted to say good job

Well, I'm not visiting this forum frequently so I guess I've missed your thread. Well, I've always had DEP enabled and never had any problems with Avant. I strongly doubt that your problem ever had anything to do with Vista. Maybe your Windows or Avant installation was corrupted somewhere. It depend...
by abfan123
Sat Oct 24, 2009 12:46 pm
Forum: Avant Browser Discussion
Topic: Just wanted to say good job
Replies: 6
Views: 1588

Re: Just wanted to say good job

<t>willprospector, Thanks for the good words, But I'm not completely sure what you are talking about.<br/> I've used Avant for a few years on Windows Vista (Both x86 and x64) and still using it and it has always worked fine. There were a few Vista-specific minor bugs in the beginning but they were a...
by abfan123
Thu Oct 22, 2009 9:27 am
Forum: General Discussion
Topic: Market Share Operating Systems
Replies: 6
Views: 855

Re: Market Share Operating Systems

Well, I'm not sure. Right now I have 3 PCs and 1 laptop.
On one PC I have XP installed
On another PC and on a laptop Vista
On third PC Windows 7. So I'm not completely sure how they're calculating the market share.
by abfan123
Mon Oct 19, 2009 1:08 pm
Forum: Avant Browser Discussion
Topic: Just wanted to say good job
Replies: 6
Views: 1588

Re: Just wanted to say good job

Hello,
According to the statistic, At least 90% of the IE crashes are caused by the third party addons (Toolbars/BHOs etc)
Do you have any of this enabled in IE? If yes, Please try to disable some of them and check whether IE will become more stable.
by abfan123
Mon Oct 19, 2009 11:40 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Bug Avant 11.7 build 39
Replies: 4
Views: 1703

Re: Bug Avant 11.7 build 39

Hello,
It'd be nice if you could provide the URL.
My guess is that it's a compatibility view issue. Avant is probably displaying this page in IE7 mode while IE in IE8 standards mode.
But please provide the website's URL so that we'll be able to check this.
by abfan123
Mon Sep 21, 2009 4:24 pm
Forum: Avant Browser Requests
Topic: Multithread Avant
Replies: 38
Views: 6196

Re: Multithread Avant

I forgot the last time Avant Browser crashed or become unresponsive on Windows 7.
by abfan123
Sun Sep 20, 2009 3:06 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: 64 bit vista issue with avant 11.7 build 35 and prior build
Replies: 2
Views: 1325

Re: 64 bit vista issue with avant 11.7 build 35 and prior build

Just tested on Windows Vista Ultimate x64 SP2 and Windows 7 RTM x64 and couldn't confirm.
by abfan123
Fri Sep 18, 2009 8:05 am
Forum: Avant Browser Legacy Help Archive
Topic: Online Bookmarks Not Loaded
Replies: 3
Views: 585

Re: Online Bookmarks Not Loaded

Hello,
Please make sure that your firewall is not blocking avant.exe from accessing the internet.
If you're still unable to recover your bookmark then please send a PM to Jasmine.
Also, It's not recommended to write your password in the public forum.
by abfan123
Thu Sep 17, 2009 5:26 pm
Forum: Avant Browser Legacy Help Archive
Topic: Gmail not displaying properly
Replies: 39
Views: 3796

Re: Gmail not displaying properly

statm1 wrote: So you have Avant set to 8000 in the registry and you have no visual problems with Gmail?
Exactly
Or maybe I'm just not paying attention on the visual problems?
The main page and messages/reply/compose seems to work perfectly fine.
by abfan123
Wed Sep 16, 2009 9:58 pm
Forum: Avant Browser Legacy Help Archive
Topic: Gmail not displaying properly
Replies: 39
Views: 3796

Re: Gmail not displaying properly

But hmm
Avant is currently in the standards mode and I don't have any problems with GMail.
I've manually added google.com into the IE compatiblity view list and it works fine in Avant as well.
by abfan123
Tue Sep 15, 2009 6:11 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Links in email will not open browser
Replies: 1
Views: 1080

Re: Links in email will not open browser

Hello,
Please try to run SetDefault.exe file (Right click>Run as administrator) that is located in the Avant Browser's installation path.
by abfan123
Tue Sep 15, 2009 6:44 am
Forum: General Discussion
Topic: Hi All
Replies: 17
Views: 3855

Re: Hi All

Hello,
It've been long time....
What's up?
by abfan123
Mon Sep 14, 2009 8:02 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Video no longer opens and play
Replies: 3
Views: 1317

Re: Video no longer opens and play

Hello,
Did you mean 11.7 build 37?
No such problem here. What's your Flash Player version? Does it work in IE?
by abfan123
Mon Sep 14, 2009 6:13 am
Forum: Avant Browser Legacy Help Archive
Topic: Gmail not displaying properly
Replies: 39
Views: 3796

Re: Gmail not displaying properly

peterphilippson, I doubt that it's going to help, But please to close Avant and clean all the temporary internet files.
by abfan123
Sun Sep 13, 2009 10:24 pm
Forum: Avant Browser Legacy Help Archive
Topic: Gmail not displaying properly
Replies: 39
Views: 3796

Re: Gmail not displaying properly

kudos wrote:I just signed up for a test GMail account. Attached are screenshots from IE8 on XP SP3.
Note GMail does not have the compatibility button but Google does.
Could you please create screenshots from Avant?
by abfan123
Sun Sep 13, 2009 3:11 pm
Forum: Avant Browser Legacy Help Archive
Topic: Gmail not displaying properly
Replies: 39
Views: 3796

Re: Gmail not displaying properly

I'm unable to confirm the problem on Windows Vista & 7.
I don't currently have a PC with XP to test. Let's hope that anyone else would be able to confirm your problem and the developer would be able to find a valid solution.