Search found 7 matches

by je79ayps
Tue Nov 14, 2006 5:44 am
Forum: Avant Browser Legacy Help Archive
Topic: version 11
Replies: 8
Views: 1462

OK, then I would like to make a request. Please make it possible to sort the homepages without having to delete them all (or some) to change the order of the tabs.
by je79ayps
Mon Nov 13, 2006 11:26 am
Forum: Avant Browser Legacy Help Archive
Topic: version 11
Replies: 8
Views: 1462

Re: version 11

Sorry - should have been more specific. The problem is that there's no way of re-sorting the homepages. If I eg. have 9 startup homepages and want to add a new one as the first tab then I have to delete all the current homepages and then add the new one and then old ones. In version 10 I could edit ...
by je79ayps
Mon Nov 13, 2006 6:29 am
Forum: Avant Browser Legacy Help Archive
Topic: version 11
Replies: 8
Views: 1462

Re: version 11

Where are the homepages stored in version 11? If I manually edit homepages.dat as in version 10 it doesn't effect AB.
by je79ayps
Mon Nov 15, 2004 1:16 pm
Forum: Avant Browser Requests
Topic: Move startup pages up and down
Replies: 2
Views: 3325

It worked - thanks!

On a side note perhaps the "insert order" should be changed. If I have 5 sites I would like to be my startup pages and the 1st should be http://www.avantbrowser.com - then I have to insert this as the last site.

For me it would be more logic if it was the other way around.
by je79ayps
Mon Nov 15, 2004 11:50 am
Forum: Avant Browser Requests
Topic: Move startup pages up and down
Replies: 2
Views: 3325

Move startup pages up and down

It would be great if one could move the startup pages up and down in the Avant Browser options (home page). From time to time I want to have a new site among the start up pages on a specific place (like no. 3 startup page). In order to do that I have to delete some of the pages and the insert the wa...
by je79ayps
Tue Nov 02, 2004 3:39 pm
Forum: Archives
Topic: [ctrl]+[b] not working from time to time
Replies: 0
Views: 401

[ctrl]+[b] not working from time to time

If I want to search through a site I normally use [ctrl]+ but after I've updated to version 10 it occasionally doesn't work. It just doesn't show me the search box. The "funny" thing is that if go and try on another site it sometimes works. If I then try a bit later on the site that didn't work earl...
by je79ayps
Tue Nov 02, 2004 3:33 pm
Forum: Avant Browser Bug Reports
Topic: Avant Browser 10.xx is not responding when access some pages
Replies: 11
Views: 2370

Same problem here after updating

I have the same problem after I updated from version 9 to 10.

Usually it crashes 2-3 times a day. Suddenly if I want to get back to my browser it just hangs. I can't maximize it - only close it. Very annoying.