Search found 1415 matches

by Dreamer
Wed Dec 12, 2018 11:41 pm
Forum: Avant Browser Bug Reports
Topic: reddit forum broken with FF engine
Replies: 0
Views: 32

reddit forum broken with FF engine

All sites https://www.reddit.com are loading "forever", it's not possible to show all topics or reply, with the FF engine. It was OK in previous version. It works good in Avant with Chrome engine and also in original Firefox browser. I have to manually change the engine in Avant for all reddit tabs,...
by Dreamer
Tue Dec 11, 2018 9:46 pm
Forum: Avant Browser Bug Reports
Topic: AB 2018 Build 7 Ultimate - FF Engine - replication of (FF) items
Replies: 6
Views: 646

Re: AB 2018 Build 7 Ultimate - FF Engine - replication of (FF) items

Anyway, it's not just bad, this issue helped me with some extension to change settings, because it was possible only using FF extension button, so even if this issue will be fixed, there could be an option to temporary enable this FF bar.
by Dreamer
Tue Dec 11, 2018 9:30 pm
Forum: Avant Browser Bug Reports
Topic: First tab replaced / lost when extension is installed
Replies: 0
Views: 17

First tab replaced / lost when extension is installed

Another quite annoying bug.

To reproduce:

- install any(?) extension for Firefox engine
= first tab is replaced with the extension page, go back is impossible, re-open last closed tab is not possible either

AB 2018 build 7, FF engine, Windows 10.
by Dreamer
Mon Dec 10, 2018 9:10 pm
Forum: Avant Browser Bug Reports
Topic: AB 2018 Build 7 Ultimate - FF Engine - replication of (FF) items
Replies: 6
Views: 646

Re: AB 2018 Build 7 Ultimate - FF Engine - replication of (FF) items

More information and screenshots: - most tabs are OK - broken tabs are quite random, usually it's 1 of 10 tabs - I can move the Firefox window within the Avant window - when I refresh, it's not fixed - when I duplicate tab, it's not fixed - when I maximize tab, it's not fixed - when I maximize tab a...
by Dreamer
Sat Dec 08, 2018 11:53 pm
Forum: Avant Browser Bug Reports
Topic: Favicons missing at start
Replies: 0
Views: 37

Favicons missing at start

When I start AB, all favicons in the bookmarks bar are missing, when I move a cursor over the bookmarks bar, they are shown, but I have to do it at each start, it's really annoying, since I have many items with just one or few characters, icons are important. AB 2018 build 7 (also in few previous ve...
by Dreamer
Sat Dec 08, 2018 11:45 pm
Forum: Avant Browser Bug Reports
Topic: AB 2018 Build 7 Ultimate - FF Engine - replication of (FF) items
Replies: 6
Views: 646

Re: AB 2018 Build 7 Ultimate - FF Engine - replication of (FF) items

Confirmed in AB 2018 build 7, FF engine, Windows 10. Here is just black and not on all tabs, sometimes it's 1 of 15 tabs, sometimes 0, but If I open another tab from the broken one, new tab is broken too.
by Dreamer
Sat Dec 08, 2018 11:42 pm
Forum: Avant Browser Bug Reports
Topic: Superfluous tab in window
Replies: 4
Views: 694

Re: Superfluous tab in window

Confirmed in AB 2018 build 7, FF engine, Windows 10. Here is just black and not on all tabs, sometimes it's 1 of 15 tabs, sometimes 0, but If I open another tab from the broken one, new tab is broken too.
by Dreamer
Tue Oct 16, 2018 9:49 pm
Forum: Avant Browser Bug Reports
Topic: Occasional error: Something went wrong with this webpage...
Replies: 275
Views: 43433

Re: Occasional error: Something went wrong with this webpage...

In 2018 build 5 it looks FIXED!? Only one tab is broken, it can be refreshed, other tabs are OK, anyone else?
by Dreamer
Tue Aug 28, 2018 11:09 pm
Forum: Avant Browser Help
Topic: Avant abandoned???
Replies: 4
Views: 2824

Re: Avant abandoned???

RIP Avant Browser. :cry:
by Dreamer
Tue Aug 28, 2018 9:50 pm
Forum: Avant Browser Bug Reports
Topic: Tabs messed up
Replies: 11
Views: 2175

Re: Tabs messed up

Any chance of fixing this bug after 5 years?

It looks, that tabs are OK if CPU usage is low, it's broken if CPU usage is high.
by Dreamer
Mon Oct 03, 2016 3:55 pm
Forum: Avant Browser Bug Reports
Topic: Upgrade fullscreen issue
Replies: 8
Views: 2932

Re: Upgrade fullscreen issue

So in the last days I had this error few times: OS: Workstation, No ServicePack CPU: GenuineIntel, Intel P6 (Model 12), MMX @ 3390 MHz Module name: C:\Programs\Avant Browser\avant.exe VmVyc2lvbjogV2tCMFkyMTNKRVozYW5GMVluVlZKQ2xTT3pnbFBpSTh ...(same as above) Right now it's another error dialog, simi...
by Dreamer
Tue Sep 06, 2016 4:39 pm
Forum: Avant Browser Bug Reports
Topic: Upgrade fullscreen issue
Replies: 8
Views: 2932

Re: Upgrade fullscreen issue

I use just the USB version, even if I'd install the "install" version, it would be the the new settings, so I think it would be working good.

I don't have any error dialog last few days, so it's also hard to reproduce, even with my settings.
by Dreamer
Sun Sep 04, 2016 1:29 pm
Forum: Avant Browser Bug Reports
Topic: Upgrade fullscreen issue
Replies: 8
Views: 2932

Re: Upgrade fullscreen issue

hornakapopolis, thanks for the hint, but I have that error also first time I run Avant after the PC/Windows start, currently always, last few days. I just minimize that error dialog and use Avant without any problem, it's just a bit annoying. OS: Workstation, No ServicePack CPU: GenuineIntel, Intel ...
by Dreamer
Sun Aug 28, 2016 6:57 pm
Forum: Avant Browser Help
Topic: Keep settings?
Replies: 2
Views: 875

Re: Keep settings?

Weird, do you also uninstall the old version? Try to find the location of all settings, or use the USB (portable) version and just copy the new files into your "installation" folder, your settings will be preserved, even if you do a clean Windows reinstall (just you need to use your own folder for p...
by Dreamer
Mon Aug 22, 2016 7:25 pm
Forum: Avant Browser Bug Reports
Topic: Upgrade fullscreen issue
Replies: 8
Views: 2932

Re: Upgrade fullscreen issue

OK, so after some time it works good, no fullscreen, no error dialogs. However, something is wrong and and I don't like it.
by Dreamer
Mon Aug 22, 2016 6:12 pm
Forum: Avant Browser Bug Reports
Topic: Upgrade fullscreen issue
Replies: 8
Views: 2932

Re: Upgrade fullscreen issue

I had several error dialogs, here is the one, and the screenshot from the fullscreen issue - I have disabled always on top for the Avant window and the result is on the second screenshot, I am able to maximize main window, switch between window and fullscreen, but the fullscreen space is always ther...
by Dreamer
Mon Aug 22, 2016 1:50 pm
Forum: Avant Browser Bug Reports
Topic: Upgrade fullscreen issue
Replies: 8
Views: 2932

Upgrade fullscreen issue

Hello, I'm back after long time. When I try to upgrade Avant USB version, when I start it, Avant switch to fullscreen mode and I can't do anything, all panels are hidden, tab switching doesn't work, F11 or F12 to switch to window mode don't work either. It happened also the last time, I lost all my ...
by Dreamer
Mon Nov 24, 2014 2:12 pm
Forum: Avant Browser Bug Reports
Topic: Plugin-container is crashed after browser closing
Replies: 7
Views: 2735

Re: Plugin-container is crashed after browser closing

Probably related issue: OS: Workstation, SP2 CPU: GenuineIntel, Intel Pentium III, MMX @ 2990 MHz Module name: D:\Programs\Avant Browser\avant.exe Application data: VmVyc2lvbjogV2tCMFkyMTNKRVozYW5GMVluVlZKQ2xTT3pnbFBpSTh JejFUSWk4Q0drc2dQeVVqTTNGaGZYbHhOaVlrT1Nvb1I9PQ0KSW1hZ2 VCYXNlOiAwMDQwMDAwMA0KL...
by Dreamer
Tue Nov 11, 2014 6:59 am
Forum: Avant Browser Bug Reports
Topic: Plugin-container is crashed after browser closing
Replies: 7
Views: 2735

Re: Plugin-container is crashed after browser closing

Still the same in 2015 build 5. I had this right after watching the youtube video and right before plugin-container crash and lilac pages. Perhaps helps... Please try to fix this bug (original lilac pages bug), it's crashing more and more often... :( I think it could be something with memory, first ...
by Dreamer
Tue Oct 14, 2014 9:57 pm
Forum: Avant Browser Bug Reports
Topic: Plugin-container is crashed after browser closing
Replies: 7
Views: 2735

Re: Plugin-container is crashed after browser closing

Confirmed, 2014 build 7, I have this crash when I exit AB, always - and often, randomly while using AB, then all tabs have lilac pages - this problem is worse with every new version of Avant, more tabs opened, more often lilac pages issue, less with 20+ tabs, more - or almost always with 30+ pages. ...