Search found 26 matches

by piercet
Wed Feb 11, 2015 4:14 am
Forum: Avant Browser Bug Reports
Topic: Abnormal behavior of AB 8 in tab operation!
Replies: 15
Views: 2605

Re: Abnormal behavior of AB 8 in tab operation!

I also have this issue on my computer.

Also bring back the make buttons bigger option!
by piercet
Fri Apr 18, 2014 3:30 am
Forum: Avant Browser Bug Reports
Topic: Microsoft System Center Endpoint detects Avant as a virus
Replies: 3
Views: 633

Re: Microsoft System Center Endpoint detects Avant as a viru

Sure, but thats not the point. The point is that a major enterprise antivirus program is flagging your program as containing a virus, and you guys should probably contact them to either get it taken care of if it's a false positive, or remove whatever virus component is in your software that it does...
by piercet
Thu Apr 17, 2014 4:20 pm
Forum: Avant Browser Bug Reports
Topic: Microsoft System Center Endpoint detects Avant as a virus
Replies: 3
Views: 633

Microsoft System Center Endpoint detects Avant as a virus

The current version of Avant browser is being detected by System Center Endpoint Protection as containing "Win32/Fursto.C!dll" which it believes is a Trojan. Microsoft has no useful information on what they think it is yet: http://www.microsoft.com/security/portal/threat/encyclopedia/entry.aspx?Name...
by piercet
Sat May 04, 2013 6:07 pm
Forum: Avant Browser Help
Topic: Large buttons / show text labels?
Replies: 11
Views: 2084

Large buttons / show text labels?

I realize I'm probably one of the few people on the planet that actually used that, but I have a very large high resolution monitor and the new default buttons in 2013 build 107 are really, really tiny. I usually turn on large icons and show text labels to give me a bigger button target. It's not so...
by piercet
Sat Jan 05, 2013 10:16 pm
Forum: Avant Browser Bug Reports
Topic: Something went wrong with this page
Replies: 29
Views: 6091

Re: Something went wrong with this page

Just an update, Avant 2012 build 197 appears to have fixed this issue entirely for me. 20 minutes without a crash on ebay now so far with my deliberatly trying to get it to crash.
by piercet
Sun Dec 16, 2012 5:54 am
Forum: Avant Browser Bug Reports
Topic: Something went wrong with this page
Replies: 29
Views: 6091

Re: Something went wrong with this page

I can regularily crash ebay with a single tab open without too much effort. The only thing that seems to increase the frequincy of crash is the number of images with flash tie ins or mouseovers.
by piercet
Sat Dec 15, 2012 7:45 am
Forum: Avant Browser Bug Reports
Topic: Something went wrong with this page
Replies: 29
Views: 6091

Re: Something went wrong with this page

Last one. Sorry for the spam.
tools menu for avant12-14-2012 11-34-04 PM.png
Tools Menu screenshot as requested
by piercet
Sat Dec 15, 2012 7:44 am
Forum: Avant Browser Bug Reports
Topic: Something went wrong with this page
Replies: 29
Views: 6091

Re: Something went wrong with this page

More screenshots
5 seconds after another crash 12-14-2012 11-29-54 PM.png
Resource monitor after second crash
15 seconds post second crash12-14-2012 11-30-23 PM.png
20 seconds post crash12-14-2012 11-30-51 PM.png
by piercet
Sat Dec 15, 2012 7:42 am
Forum: Avant Browser Bug Reports
Topic: Something went wrong with this page
Replies: 29
Views: 6091

Re: Something went wrong with this page

Sure can. Here's a bunch of screenshots. they span 2 crashes. I took "pre crash" state, post crash 1 with task manager, and post crash 2 with resource monitor. Also took a shot of the tools menu. Rendering option checked is currently IE9 standard, though it does it with either one, OfficeXP for the ...
by piercet
Wed Dec 12, 2012 3:35 am
Forum: Avant Browser Bug Reports
Topic: Something went wrong with this page
Replies: 29
Views: 6091

Re: Something went wrong with this page

I am also seeing these frequintly, and the main culprit seems to be ebay for me, but I am using the IE rendering engine. It seems to be an issue with pages running lots of images with flash involved. A thumbnail page is more likely to kill it than an actual item page for example. Once it starts dis...
by piercet
Sun Dec 09, 2012 9:36 pm
Forum: Avant Browser Bug Reports
Topic: Something went wrong with this page
Replies: 29
Views: 6091

Re: Something went wrong with this page

I am also seeing these frequintly, and the main culprit seems to be ebay for me, but I am using the IE rendering engine. It seems to be an issue with pages running lots of images with flash involved. A thumbnail page is more likely to kill it than an actual item page for example. Once it starts disp...
by piercet
Thu Aug 25, 2011 4:09 am
Forum: Avant Browser Bug Reports
Topic: Avant freezing on certain web site
Replies: 12
Views: 2190

Re: Avant freezing on certain web site

http://www.fark.com/geek_ext/ always crashes, the http://www.thesuperficial.com that the person up top listed seems to crash consistantly, almost anything on http://www.reuters.com/ with a banner ad crashes. Also most news sites, etc. I can find plenty more if you like. Almost all the crashes seem t...
by piercet
Sun Aug 21, 2011 9:26 pm
Forum: Avant Browser Bug Reports
Topic: Avant freezing on certain web site
Replies: 12
Views: 2190

Re: Avant freezing on certain web site

Core i7 Socket 1366 motherboards have 6 ram slots. 2GB sticks in each ram slot. Specifically in this case an Asus P6T Deluxe V1 motherboard.
by piercet
Sat Aug 20, 2011 7:11 pm
Forum: Avant Browser Bug Reports
Topic: Avant freezing on certain web site
Replies: 12
Views: 2190

Re: Avant freezing on certain web site

I can confirm this on this end. Avant browser 2011 build 30, Windows 7 Ultimate 64 bit SP1, IE 9 as a base. I'm also experiancing severe lockups of Avant browser on many other pages. Mainly it seems to be something with either Flash or Java content. I'm not sure which. Some things work correctly, yo...
by piercet
Sun Sep 20, 2009 1:53 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: 64 bit vista issue with avant 11.7 build 35 and prior build
Replies: 2
Views: 1259

Re: 64 bit vista issue with avant 11.7 build 35 and prior build

For the record, this is still a problem, and furthermore I can confirm it is also a problem in Windows 7 64 bit, which i am now running on 2 machines with completely different hardware. Avant functions correctly on those machines with a 32 bit operating system, the problem only ocurs in 64 bit on in...
by piercet
Mon Jun 22, 2009 1:15 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: 64 bit vista issue with avant 11.7 build 35 and prior build
Replies: 2
Views: 1259

64 bit vista issue with avant 11.7 build 35 and prior build

In windows Vista Ultimate 64 bit, with Internet Explorer 7 or 8 as a base, if multiple startup pages are specified, avant browser opens all pages correctly, but the scroll bar and back and forward buttons are non functional until you click on a different tab and then back again. Also. closing that p...
by piercet
Sun Mar 01, 2009 11:06 pm
Forum: Avant Browser Discussion
Topic: Avant is disgracefully innefficient in Vista Ultimate 64bit
Replies: 39
Views: 4940

Re: Avant is disgracefully innefficient in Vista Ultimate 64bit

I just recently upgraded this machine from Vista 32 bit to Vista 64 bit. The only thing that changed besides the OS was that ram was switched from 4GB to 8GB. Intel QX9650, Nvidia 280 gtx, dual 15k rpm Sas drives in raid 0, gigabit nic and router to a cable modem, so speed or excess machine capacity...
by piercet
Wed Jul 25, 2007 2:05 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Inline Auto complete
Replies: 5
Views: 1803

Re: Inline Auto complete

I can confirm this is a bug on my end as well. Internet Explorer 7 base on Vista Ultimate. Inline works just fine in IE, fails to function in Avant.
by piercet
Thu Jul 05, 2007 2:10 am
Forum: Avant Browser Requests
Topic: Make System Buttons movable
Replies: 104
Views: 23174

Re: Make system buttons movable

It has been weeks now. Why isn't this fixed?

Can someone direct me to the last version that didn't have the buttons in the absolute worst possible place in the history of internet browsers please?
by piercet
Wed Aug 30, 2006 5:51 am
Forum: Archives
Topic: 11 FP - Is the New RSS Section Ready For Release?
Replies: 11
Views: 2880

Re: 11 FP - Is the New RSS Section Ready For Release?

To be honest, I liked the old RSS feed better specifically because it was plain text looking, which was good for looking at feeds at work (during breaks of course...). it would be nice if there was a toggle option to use the old one or the new one if it wouldn't be too difficult to code. One thing I...