Search found 26 matches

by thelyonsking
Fri Mar 16, 2007 3:45 pm
Forum: Announcements & News
Topic: About can't connect to AB server
Replies: 14
Views: 24030

I'm not having any problems with online storage and I have it all there. I move between 3 different computers....????
by thelyonsking
Wed Jan 03, 2007 11:59 am
Forum: Avant Browser Legacy Help Archive
Topic: Shockwave Player problem
Replies: 1
Views: 893

Shockwave Player problem

I have a problem occuring with both Avant and IE. Even though its not an Avant specific problem, y'all are so good I thought I'd seek your advice. Flash is installed and works great. If I try to install Shockwave player, I get nothing. Installing via the website, it appears to start to install, then...
by thelyonsking
Mon Nov 13, 2006 11:59 am
Forum: Avant Browser Requests
Topic: Remove - "Open in New Tab"
Replies: 16
Views: 5897

Hmmm.. They actually behave the same... I had assumed New Window would open in a new Browser Window. I actually had not tried that one. No custom add ons that I am aware of :-) I had uninstalled Avant before installing IE7 just because I wanted to do some clean up at the time. I then reinstalled Ava...
by thelyonsking
Fri Nov 10, 2006 10:20 pm
Forum: Avant Browser Requests
Topic: Remove - "Open in New Tab"
Replies: 16
Views: 5897

Re: Remove - "Open in New Tab"

I'm still not getting you... I have that option and it works fine...Image

Using Avant 11 b 25 with IE7
by thelyonsking
Tue Nov 07, 2006 11:57 am
Forum: Avant Browser Requests
Topic: Remove - "Open in New Tab"
Replies: 16
Views: 5897

What??? I use it all the time!
by thelyonsking
Mon Oct 09, 2006 10:45 am
Forum: Avant Browser Resolved Issues
Topic: Out of sequence opening order of links
Replies: 6
Views: 2638

Do you have the "Create new tab next to current tab" option selected? If so, that will cause this behavior. The tabs are opening in order, but each new one instead opens next to the current, causing the reversal. (I had this problem, too).
by thelyonsking
Mon Sep 18, 2006 1:37 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Javascript Error
Replies: 17
Views: 5487

Well, not sure if it was the same issue... but my bank site works in PP2...
by thelyonsking
Mon Sep 18, 2006 1:22 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Javascript Error
Replies: 17
Views: 5487

Re: Javascript Error Bug

I just experienced a java issue with my banking site using PP 1... It would not let me submit a form. I just downloaded PP2, will try to reproduce and get details.
by thelyonsking
Tue Aug 29, 2006 1:01 am
Forum: Archives
Topic: 11 FP - Autofill - Enter doesn't work
Replies: 1
Views: 1114

I find this rather annoying also...
by thelyonsking
Sun Aug 20, 2006 9:51 pm
Forum: Archives
Topic: An icon for AutoFill would be nice.
Replies: 3
Views: 1689

I'll 3rd the icon request :-)
by thelyonsking
Thu Aug 17, 2006 2:26 am
Forum: Archives
Topic: CONFIRMED Problem with RC3 HERE.
Replies: 19
Views: 4795

Pages listed in the extra home pages box display correctly from top to bottom when you click the arrow next to the home icon. BUT, when you select open all home pages, they open in bottom to top order (last in list opening in 1st leftmost tab) with the default home page opening in the last rightmost...
by thelyonsking
Tue Aug 15, 2006 9:46 pm
Forum: Archives
Topic: CONFIRMED Problem with RC2 HERE.
Replies: 7
Views: 2638

Pages listed in the extra home pages box display correctly from top to bottom when you click the arrow next to the home icon. BUT, when you select open all home pages, they open in bottom to top order (last in list opening in 1st leftmost tab) with the default home page opening in the last rightmost...
by thelyonsking
Mon Aug 14, 2006 11:08 am
Forum: Archives
Topic: CONFIRMED Problem with RC1 HERE.
Replies: 26
Views: 6526

Pages listed in the extra home pages box display correctly from top to bottom when you click the arrow next to the home icon. BUT, when you select open all home pages, they open in bottom to top order (last in list opening in 1st tab) with the default home page opening in the last tab. Old behaviour...
by thelyonsking
Fri Aug 11, 2006 10:01 pm
Forum: Archives
Topic: HELP WITH DEBUG. Confirmed Bug here "Only"
Replies: 24
Views: 12004

Post as confirmed bug since it has consistently happened for me- pages listed in the extra startup pages box display from bottom to top when you click the arrow next to the home icon. Also, when you select open all home pages, they open in bottom to top order (last in list opening in 1st tab) with t...
by thelyonsking
Mon Aug 07, 2006 9:05 pm
Forum: Archives
Topic: Rename to iexplore.exe?
Replies: 21
Views: 5994

Rename to iexplore.exe?

Are people still renaming avant.exe to iexplore.exe? Is there still reason to? Just curious. Thanks.
by thelyonsking
Mon Aug 07, 2006 6:42 pm
Forum: Archives
Topic: HELP WITH DEBUG. Unconfirmed Bug here "Only"
Replies: 65
Views: 22721

Possible bug- pages listed in the extra startup pages box display from bottom to top when you click the arrow next to the home icon. Also, when you select open all home pages, they open in bottom to top order (last in list opening in 1st tab) with the default home page opening in the last tab. Old b...
by thelyonsking
Tue Oct 04, 2005 11:24 am
Forum: Avant Browser Bug Reports
Topic: Sudden crashes of Avant
Replies: 24
Views: 5412

Well... I have AVG running and updated daily. All scans are clean. I run Ad Aware often and it looks good. Windows Update runs daily. MSVJM is unistalled and Sun Java is installed at newest build. I started having the problem in June with the 10 betas, I believe. It seems to occur with sites that ha...
by thelyonsking
Mon Oct 03, 2005 12:14 am
Forum: Avant Browser Bug Reports
Topic: Sudden crashes of Avant
Replies: 24
Views: 5412

I still experince it regularly and I do not have IE7... Any chance it could be AVG? I use it...
by thelyonsking
Sun Sep 25, 2005 12:57 pm
Forum: Avant Browser Bug Reports
Topic: Sudden crashes of Avant
Replies: 24
Views: 5412

It happens to me a lot! I went back to build 23 just because I remember it not happening as much with it. I know I have less trouble if I keep Java disabled, but it still happens. I assumed it was someting on my system interfereing and I just hadn't been able to figure out what. But I know of at lea...
by thelyonsking
Tue Oct 12, 2004 8:01 pm
Forum: Browser Release Announcements
Topic: Avant Browser 10.0 Beta 022
Replies: 53
Views: 16867

I agree, Sweet Lou

I pretty much am a lurker on the board, as you guys always have any problems I have come upon already answered. However, I definitely wanted to note that I agree with Sweet Lou on this issue. The addition of SP2 features would be nice, plus the Favorites not working from the start menu drives me cra...