Search found 12 matches

by fbrower
Mon Jan 02, 2012 11:26 pm
Forum: Avant Browser Requests
Topic: [recorded]Logmein issue
Replies: 24
Views: 4773

Re: [recorded]Logmein issue

Looks like in the new pre-alpha version, and using the Google Chrome browser engine, it works, but one bug I have noticed. When going into Avant Options, and setting the LogMeIn page to only open in Google CHrome, does not work. It Only opens in default rendering engine still. If you set Avant to a ...
by fbrower
Sun Oct 09, 2011 6:57 pm
Forum: Avant Browser Requests
Topic: [recorded]Logmein issue
Replies: 24
Views: 4773

Re: [recorded]Logmein issue

Just as an update. With beta 3 now out, still not working. Not sure if it'll be fixed when the Author adds Chrome to Avant(as remoured), or when the Firefox engine in this comes out of beta, it starts working. We will have to wait and see, but for now, I download Avant 11.7 Build 46 for USB, and bee...
by fbrower
Wed Sep 21, 2011 6:50 pm
Forum: Avant Browser Requests
Topic: [recorded]Logmein issue
Replies: 24
Views: 4773

Re: [recorded]Logmein issue

I agree. I have heard it was going to be worked on in v2011. We are now into v2012, and still no luck? I can understand it'll take a little to look into, but with this many versions released, you figured it would have been looked into by now.
by fbrower
Tue Sep 06, 2011 4:47 pm
Forum: Avant Browser Requests
Topic: [recorded]Logmein issue
Replies: 24
Views: 4773

Re: LogMeIn still not working

As an Update, I have tried all 3 rendering modes with no luck. With using an attached tab, getting into logmein and a remote system is no problem, the ability to control anything in it, this is where its not working. Deteching the tab, all works fine, and can control a remote system without issue. W...
by fbrower
Tue Sep 06, 2011 1:49 pm
Forum: Avant Browser Requests
Topic: [recorded]Logmein issue
Replies: 24
Views: 4773

Re: LogMeIn still not working

Yes, it works in a detached tab, not attached one(which is what I want). I have tried Firefox rendering, with same results. The window comes up, but can't click on anything to control remote system.
by fbrower
Mon Sep 05, 2011 11:59 pm
Forum: Avant Browser Requests
Topic: [recorded]Logmein issue
Replies: 24
Views: 4773

Re: LogMeIn still not working

This still hasn't been fixed yet. Been waiting version after version, since first released, and only way to use logmein is in deteched tab, which is a bit annoying. Even this new 2012 alpha 1 version hasn't corrected the issue. Why is it able to run correctly in a deteched tab and not with an attach...
by fbrower
Mon May 23, 2011 9:56 pm
Forum: Avant Browser Requests
Topic: [recorded]Logmein issue
Replies: 24
Views: 4773

Re: Logmein issue

Can LogMeIn ever work using Tab Browsing, and not just in a detected tab? Can also there be an option to load a certain site, like LogMeIn, always in a deteched tab, and always have the "Always on Top" option unchecked.
by fbrower
Mon May 23, 2011 9:55 pm
Forum: Avant Browser Requests
Topic: [recorded]Logmein issue
Replies: 24
Views: 4773

Re: Logmein issue

Can LogMeIn ever work using Tab Browsing, and not just in a detected tab? Can also there be an option to load a certain site, like LogMeIn, always in a deteched tab, and always have the "Always on Top" option unchecked.
by fbrower
Wed Mar 30, 2011 2:29 pm
Forum: Avant Browser Help
Topic: Avant browser is not working with Logmein
Replies: 11
Views: 5361

Re: Avant browser is not working with Logmein

v2011 Alpha 1 has been released, and the LogMeIn problem still isn't fixed, even though in the "ChangeLog", it says it is fixed from 2010. I am trying to wait for this problem to be fixed, as I would like to use actually use the latest version of Avant, but for now, can only use 11.7 B46 until its f...
by fbrower
Thu Feb 05, 2009 1:33 pm
Forum: Avant Browser Legacy Help Archive
Topic: Google Toolbar Issues with Avant
Replies: 3
Views: 744

Re: Google Toolbar Issues with Avant

I am running Vista, with IE7 and the Google toolbar, and needed to disable this option to bring up the standard Find box, otherwise the Google toolbar replaces the find box with its own Find toolbar at the bottom of the window. I think this is what is throwing Avant off and not displaying it. With I...
by fbrower
Wed Feb 04, 2009 3:38 pm
Forum: Avant Browser Legacy Help Archive
Topic: Google Toolbar Issues with Avant
Replies: 3
Views: 744

Re: Google Toolbar Issues with Avant - Found Solution

Go into the Google Toolbar options, Click on Tools, and then turn off the Find bar. Once this is done. Close Avant, and go back into it. The find function now works. You don't have the nice find toolbar from Google anymore, but atleast the find function works. Just thought I'd let everyone know.
by fbrower
Wed Jan 28, 2004 10:09 pm
Forum: Skin Development and Discussion
Topic: Black Areas around buttons on most skins
Replies: 14
Views: 4256

Black areas around icons

I have been getting the same problem, but this only occured when I upgraded my NVidia drivers from V45.x to v53.x. It looks to be a transparency issue.

I am using Windows 2000, all latest updates and such, including DX9.0b :(