Search found 480 matches

by Nederpietos
Thu Feb 01, 2018 1:55 am
Forum: Avant Browser Help
Topic: chromium login button doesn't work
Replies: 1
Views: 1659

Re: chromium login button doesn't work

That button has never worked and will never work. Chrome in Avant needs it's own settings. If it would synchronise with the stand alone Chrome settings, it simply wouldn't function in Avant anymore. That button is only there because it's part of that chrome//settings page, but the function is just d...
by Nederpietos
Fri Jan 26, 2018 1:29 am
Forum: Avant Browser Help
Topic: photos in linked items
Replies: 1
Views: 693

Re: photos in linked items

It could be the "protected mode" in internet options that is causing this.

Internet explorer --> Internet options --> securtity tab --> uncheck "enable protected mode"

Restart Browser after this.
by Nederpietos
Fri Jan 19, 2018 10:16 pm
Forum: Avant Browser Help
Topic: Description needed how to configure pdf file download or call external Viewer
Replies: 1
Views: 2084

Re: Description needed how to configure pdf file download or call external Viewer

According to me you only get the direct download option or the choice to open it with Adobe Reader when the adobe plug-in under Internet Options --> Programs --> Manage Add-ons is disabled . When that plug-in is enabled it should only open in your browser and you can download (save) it then by click...
by Nederpietos
Sun Jan 14, 2018 11:06 pm
Forum: Avant Browser Bug Reports
Topic: New Version Crashes in Chrome
Replies: 2
Views: 2366

Re: New Version Crashes in Chrome

just 1 advice

Make a back-up under Tools --> Make back-up/restore profiles
You can always put your configuration back then after a crash with a few clicks (saves you a lot of time)
by Nederpietos
Sun Dec 31, 2017 11:35 pm
Forum: Avant Browser Help
Topic: rendering engines disappeared on updates
Replies: 4
Views: 1034

Re: rendering engines disappeared on updates

Maybe you should reboot first before installing, since you have edited the register (just a thought)

And just check which build you use now, it's under (help--> about) i think
by Nederpietos
Sun Dec 31, 2017 10:26 pm
Forum: Avant Browser Help
Topic: rendering engines disappeared on updates
Replies: 4
Views: 1034

Re: rendering engines disappeared on updates

I don't know which older version you installed, but chrome for XP is not supported anymore since build 2016 build 8 See: http://forum.avantbrowser.com/viewtopic.php?f=36&t=34965 Firefox for xp is not supported anymore since build 2017 build 12 i think, but could be earlier also. So if you still want...
by Nederpietos
Fri Dec 08, 2017 1:48 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 3636

Re: avant ultimate 2017 build 12

Kali wrote:
Fri Dec 08, 2017 12:32 pm
Also, Search option from context menu isn't working anymore. (Mouse > select phrase > click right > Search.)
Yeah, i noticed this also. (fix it please Mr Anderson)
by Nederpietos
Tue Dec 05, 2017 9:26 am
Forum: Avant Browser Help
Topic: WHERE ARE OLDER DOWNLOADS OF ULTIMATE?
Replies: 2
Views: 1814

Re: WHERE ARE OLDER DOWNLOADS OF ULTIMATE?

You can get build 10 here: http://www.afterdawn.com/software/network/browsers/avant_browser.cfm/v2017_build_10 (but read below first) After clicking that green downloadbutton, scroll down to that purple bar where you can see "please click here to download the software without the installer" at the e...
by Nederpietos
Sat Dec 02, 2017 6:28 pm
Forum: Avant Browser Bug Reports
Topic: Avant 2017 build 12 still says build 10
Replies: 2
Views: 859

Re: Avant 2017 build 12 still says build 10

Reboot first before installing, to make sure everything of Avant is closed.

That 12.5.0.0 has nothing to with what version will be installed. It's just a file number the maker gave to the setup file. For all 2017 builds the setup file shows that 12.5.0.0 number.
by Nederpietos
Tue Nov 28, 2017 4:15 am
Forum: Avant Browser Requests
Topic: Firefox Quantam
Replies: 1
Views: 2042

Re: Firefox Quantam

Version 2017 build 12 already has firefox quantum as far as i know. (firefox build 57.0.0.6536) Firefox builds from 57 and higher are called Quantum. They claim it's 2 times as fast as before https://www.mozilla.org/en-US/firefox/57.0/releasenotes/ BTW, can someone fix the server for this forum...it...
by Nederpietos
Thu Oct 26, 2017 1:07 am
Forum: Avant Browser Bug Reports
Topic: Still wrong size UI in 2017 Build 9
Replies: 0
Views: 4666

Still wrong size UI in 2017 Build 9

Hello Mr Anderson, As i told you before, i'm using an 11,6 inch notebook with a 1920 x 1080 display. I scale this in the windows settings to 175% te make it more readable. I uploaded 2 pics below of Avant build 3 and Avant build 9. If you look well, you will see that the bars of the UI in build 9 st...
by Nederpietos
Mon Oct 16, 2017 8:53 pm
Forum: Avant Browser Bug Reports
Topic: Wrong version in "about" window for 2017 Build 09
Replies: 4
Views: 2522

Re: Wrong version in "about" window for 2017 Build 09

You can simply fix this (i think) by downloading it directly from the Avant site and installing it manually.

Reboot first (to be sure nothing of Avant is running) and then install it.

Direct link ultimate version: http://www.avantbrowser.com/release/asetup.exe
by Nederpietos
Mon Sep 11, 2017 5:36 pm
Forum: Avant Browser Help
Topic: Avant Browser + FF engine problem with rending site...
Replies: 2
Views: 2554

Re: Avant Browser + FF engine problem with rending site...

I noticed that that site site works fine with http in the url, and i get the wrong display ike you when i use https in that url.

when i click that link in your post it works correct (http)

Strange...
by Nederpietos
Thu Sep 07, 2017 10:31 pm
Forum: Avant Browser Bug Reports
Topic: Bookmark cannot save Chinese filenames
Replies: 7
Views: 5564

Re: Bookmark cannot save Chinese filenames

I don't think think that's bug, it's more the coding on that site. If it doesn't work with the IE11 engine you should try the IE compatible engine for that site. But i wonder if your problem with saving chinese bookmarks also occurs in IE11 stand alone.... if not, then it's probably a bug or some se...
by Nederpietos
Sun Sep 03, 2017 7:51 pm
Forum: Avant Browser Bug Reports
Topic: Bookmark cannot save Chinese filenames
Replies: 7
Views: 5564

Re: Bookmark cannot save Chinese filenames

In IE 11 try: encoding ---> autoselect, or encoding --> more --> simplified Chinese

After a change, close IE and start Avant.
by Nederpietos
Wed Aug 30, 2017 7:06 pm
Forum: Avant Browser Bug Reports
Topic: Bookmark cannot save Chinese filenames
Replies: 7
Views: 5564

Re: Bookmark cannot save Chinese filenames

Works fine here. Not sure if this will fix it, but try this: 1) Start IE11--> rightclick a site and check in the menu if "encoding" is set to "Unicode (UTF-8)" 2) Go to Internet Options --> Advanced --> scroll down to "International" and check if the settings are like the pic below encoding.png If t...
by Nederpietos
Wed Aug 02, 2017 11:28 pm
Forum: Avant Browser Bug Reports
Topic: Still crashing like the Hindenburg.
Replies: 7
Views: 5204

Re: Still crashing like the Hindenburg.

it's just a thought, but it could be your skin that's causing problems. That stickers on glass skin is not available anymore since the builds of 2012, so maybe you could try an other skin (new skin above the line prefered) to see if it makes any difference.

My list of skins:
by Nederpietos
Wed Aug 02, 2017 9:21 pm
Forum: Avant Browser Bug Reports
Topic: Still crashing like the Hindenburg.
Replies: 7
Views: 5204

Re: Still crashing like the Hindenburg.

What is "stickers on blacksglass" for skin in your profile? Never heard of it.

Are you using winaero or something?
by Nederpietos
Fri Jul 14, 2017 3:17 am
Forum: Avant Browser Bug Reports
Topic: Search engine (Avant browser options)
Replies: 2
Views: 3638

Re: Search engine (Avant browser options)

You have to click 3 times i think: ok ---> apply --> ok

and don't forget to check/mark that google search engine after adding it.
by Nederpietos
Mon Jul 10, 2017 3:57 pm
Forum: Avant Browser Bug Reports
Topic: Same problems never fixed = very bad AB support
Replies: 1
Views: 3530

Re: Same problems never fixed = very bad AB support

Bovirus, Make a Backup under Tools --> Make backup/Restore profiles, so you can put your configuration file back with a few clicks after a crash....saves you a lot of time.

Furthermore i agree with you on the things you complain about.