Search found 474 matches

by Nederpietos
Fri Dec 08, 2017 1:48 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 11
Views: 1852

Re: avant ultimate 2017 build 12

Kali wrote:
Fri Dec 08, 2017 12:32 pm
Also, Search option from context menu isn't working anymore. (Mouse > select phrase > click right > Search.)
Yeah, i noticed this also. (fix it please Mr Anderson)
by Nederpietos
Tue Dec 05, 2017 9:26 am
Forum: Avant Browser Help
Topic: WHERE ARE OLDER DOWNLOADS OF ULTIMATE?
Replies: 2
Views: 716

Re: WHERE ARE OLDER DOWNLOADS OF ULTIMATE?

You can get build 10 here: http://www.afterdawn.com/software/network/browsers/avant_browser.cfm/v2017_build_10 (but read below first) After clicking that green downloadbutton, scroll down to that purple bar where you can see "please click here to download the software without the installer" at the e...
by Nederpietos
Sat Dec 02, 2017 6:28 pm
Forum: Avant Browser Bug Reports
Topic: Avant 2017 build 12 still says build 10
Replies: 2
Views: 109

Re: Avant 2017 build 12 still says build 10

Reboot first before installing, to make sure everything of Avant is closed.

That 12.5.0.0 has nothing to with what version will be installed. It's just a file number the maker gave to the setup file. For all 2017 builds the setup file shows that 12.5.0.0 number.
by Nederpietos
Tue Nov 28, 2017 4:15 am
Forum: Avant Browser Requests
Topic: Firefox Quantam
Replies: 1
Views: 1054

Re: Firefox Quantam

Version 2017 build 12 already has firefox quantum as far as i know. (firefox build 57.0.0.6536) Firefox builds from 57 and higher are called Quantum. They claim it's 2 times as fast as before https://www.mozilla.org/en-US/firefox/57.0/releasenotes/ BTW, can someone fix the server for this forum...it...
by Nederpietos
Thu Oct 26, 2017 1:07 am
Forum: Avant Browser Bug Reports
Topic: Still wrong size UI in 2017 Build 9
Replies: 0
Views: 2614

Still wrong size UI in 2017 Build 9

Hello Mr Anderson, As i told you before, i'm using an 11,6 inch notebook with a 1920 x 1080 display. I scale this in the windows settings to 175% te make it more readable. I uploaded 2 pics below of Avant build 3 and Avant build 9. If you look well, you will see that the bars of the UI in build 9 st...
by Nederpietos
Mon Oct 16, 2017 8:53 pm
Forum: Avant Browser Bug Reports
Topic: Wrong version in "about" window for 2017 Build 09
Replies: 4
Views: 1543

Re: Wrong version in "about" window for 2017 Build 09

You can simply fix this (i think) by downloading it directly from the Avant site and installing it manually.

Reboot first (to be sure nothing of Avant is running) and then install it.

Direct link ultimate version: http://www.avantbrowser.com/release/asetup.exe
by Nederpietos
Mon Sep 11, 2017 5:36 pm
Forum: Avant Browser Help
Topic: Avant Browser + FF engine problem with rending site...
Replies: 2
Views: 1723

Re: Avant Browser + FF engine problem with rending site...

I noticed that that site site works fine with http in the url, and i get the wrong display ike you when i use https in that url.

when i click that link in your post it works correct (http)

Strange...
by Nederpietos
Thu Sep 07, 2017 10:31 pm
Forum: Avant Browser Bug Reports
Topic: Bookmark cannot save Chinese filenames
Replies: 7
Views: 4236

Re: Bookmark cannot save Chinese filenames

I don't think think that's bug, it's more the coding on that site. If it doesn't work with the IE11 engine you should try the IE compatible engine for that site. But i wonder if your problem with saving chinese bookmarks also occurs in IE11 stand alone.... if not, then it's probably a bug or some se...
by Nederpietos
Sun Sep 03, 2017 7:51 pm
Forum: Avant Browser Bug Reports
Topic: Bookmark cannot save Chinese filenames
Replies: 7
Views: 4236

Re: Bookmark cannot save Chinese filenames

In IE 11 try: encoding ---> autoselect, or encoding --> more --> simplified Chinese

After a change, close IE and start Avant.
by Nederpietos
Wed Aug 30, 2017 7:06 pm
Forum: Avant Browser Bug Reports
Topic: Bookmark cannot save Chinese filenames
Replies: 7
Views: 4236

Re: Bookmark cannot save Chinese filenames

Works fine here. Not sure if this will fix it, but try this: 1) Start IE11--> rightclick a site and check in the menu if "encoding" is set to "Unicode (UTF-8)" 2) Go to Internet Options --> Advanced --> scroll down to "International" and check if the settings are like the pic below encoding.png If t...
by Nederpietos
Wed Aug 02, 2017 11:28 pm
Forum: Avant Browser Bug Reports
Topic: Still crashing like the Hindenburg.
Replies: 7
Views: 3942

Re: Still crashing like the Hindenburg.

it's just a thought, but it could be your skin that's causing problems. That stickers on glass skin is not available anymore since the builds of 2012, so maybe you could try an other skin (new skin above the line prefered) to see if it makes any difference.

My list of skins:
by Nederpietos
Wed Aug 02, 2017 9:21 pm
Forum: Avant Browser Bug Reports
Topic: Still crashing like the Hindenburg.
Replies: 7
Views: 3942

Re: Still crashing like the Hindenburg.

What is "stickers on blacksglass" for skin in your profile? Never heard of it.

Are you using winaero or something?
by Nederpietos
Fri Jul 14, 2017 3:17 am
Forum: Avant Browser Bug Reports
Topic: Search engine (Avant browser options)
Replies: 2
Views: 3430

Re: Search engine (Avant browser options)

You have to click 3 times i think: ok ---> apply --> ok

and don't forget to check/mark that google search engine after adding it.
by Nederpietos
Mon Jul 10, 2017 3:57 pm
Forum: Avant Browser Bug Reports
Topic: Same problems never fixed = very bad AB support
Replies: 1
Views: 3433

Re: Same problems never fixed = very bad AB support

Bovirus, Make a Backup under Tools --> Make backup/Restore profiles, so you can put your configuration file back with a few clicks after a crash....saves you a lot of time.

Furthermore i agree with you on the things you complain about.
by Nederpietos
Sat Jul 08, 2017 2:07 pm
Forum: Avant Browser Bug Reports
Topic: facebook stickers?
Replies: 2
Views: 3254

Re: facebook stickers?

This is not an Avant bug, but a firefox bug/problem. Try the solutions described here: https://support.mozilla.org/en-US/kb/warning-unresponsive-script Also unchecking "use hardware acceleration when available" under Tools --> rendering engine --> Mozilla Firefox --> Options --> Advanced might help.
by Nederpietos
Thu Jun 29, 2017 4:19 pm
Forum: Avant Browser Bug Reports
Topic: UI Avant build 8 not correct with 175% display
Replies: 1
Views: 4317

UI Avant build 8 not correct with 175% display

Tabs height and width are still 100% instead 175% (looks like only the icons and font are 175%) Also the blue tabs bar height is not 175% but still 100% (look at the height if you compare) The favourites are shown in 100% width and not in 175% Also the font has changed in the UI. Font in build 3 was...
by Nederpietos
Sun Jun 25, 2017 4:45 am
Forum: Avant Browser Bug Reports
Topic: Add-on icons disappeared
Replies: 4
Views: 4798

Re: Add-on icons disappeared

Go to about:config in the address bar and look for the string extensions.ublock0.forceLegacyToolbarButton and set it to true. Then you close and restart Avant and you can add the Ublock button again to the addon bar. At least that worked here...i never had that button before. I don't use build 7 but...
by Nederpietos
Tue May 30, 2017 9:12 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 3375

Re: windows 10 and avant

The difference is installing it manually but if you don't want to try it, no problem.
by Nederpietos
Tue May 30, 2017 8:32 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 3375

Re: windows 10 and avant

If you don't try it we will never know, but ok....
by Nederpietos
Mon May 29, 2017 9:39 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 3375

Re: windows 10 and avant

Probably something went wrong during installing, though it could be a bug of course.

just download the latest build from the website http://www.avantbrowser.com/download.aspx?uil=en

Reboot first (to make sure everything of Avant is closed) and then install it.

it's worth a try.