Search found 54 matches

by Mr_Bass-Singer
Tue Dec 26, 2017 2:42 am
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 2415

Re: avant ultimate 2017 build 12

mohammed_nh wrote:
Mon Dec 18, 2017 11:48 pm
#Admin more than 2 weeks to resolve this probleme?
Looks like we're on our own! Most administrators and moderators seem to have "flown the coup"!! Oh well, it was nice while it lasted. Arrivederci Avant!! :(
by Mr_Bass-Singer
Tue Nov 28, 2017 3:13 am
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 2415

Re: avant ultimate 2017 build 12

Ooh, ME TOO! ME TOO!! :wave: Nada for webpages on Firefox; they appear to load but are invisible!! :shock: :thumbdown: Reverted back to build 10 until a fix is made! :crazy:
by Mr_Bass-Singer
Tue Nov 01, 2016 8:06 pm
Forum: Avant Browser Discussion
Topic: Avant Browser 2016, Build 11 - Silent Release??
Replies: 1
Views: 3812

Avant Browser 2016, Build 11 - Silent Release??

Hello! I just downloaded what I thought was Avant Browser 2016, Build 10 [Ultimate Version] with a release date of 09.21.2016 from the download page. However, after scanning it I see it is actually Build 11 and it was time-stamped yesterday (October 31, 2016). Is there a change log to go along with ...
by Mr_Bass-Singer
Mon Jul 25, 2016 11:06 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 3172

Re: Embedded Links Error in Build 8!!

You're welcome, but the "Thanks" should really go to hornakapopolis! :clap:
by Mr_Bass-Singer
Mon Jul 25, 2016 10:17 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 3172

Re: Embedded Links Error in Build 8!!

Same problem here. About half of the links I click don't open a new tab. It just replaces the old tab and greys out the back button. The re-open last closed does not have the original page listed. Using Ultimate with Firefox rendering. Did you try the solution posted by hornakapopolis » Sat Jul 23,...
by Mr_Bass-Singer
Sun Jul 24, 2016 12:15 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 3172

Re: Embedded Links Error in Build 8!!

You're welcome hornakapopolis! Feels good to click on a link again and have it open it a new tab as before! Got tired of having to either right-clink to "open in new tab" or drag to the tab bar [which also was a good work-around]. Have a good evening!
by Mr_Bass-Singer
Sat Jul 23, 2016 11:17 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 3172

Re: Embedded Links Error in Build 8!!

I just did as you suggested hornakapopolis [unticked the box and then I closed and re-opened the browser as well]. It seems to work as it used to now. Is this a temporary workaround or will we have to make sure the box is unticked [even though like creep stated "ticking it should open a new tab"] in...
by Mr_Bass-Singer
Mon Jul 18, 2016 1:30 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 3172

Re: Embedded Links Error in Build 8!!

Thanks for the info Nederpietos regarding the person in charge. I can't give a specific url since none of the ones that normally worked (ie: links in email, instagram links on twitter, etc.) open in new tabs as they did before. I have Google set up to open search results in a new tab, but that featu...
by Mr_Bass-Singer
Sun Jul 17, 2016 7:59 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 3172

Re: Embedded Links Error in Build 8!!

Firefox rendering engine still works for me. As noted in my initial report, I've confirmed the problem does not occur in Chrome or IE11, just Firefox. Curious as to why no administrators have replied yet; do they take the weekends off? :roll: Hopefully someone can find out what's going on since I pr...
by Mr_Bass-Singer
Sat Jul 16, 2016 1:56 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 3172

Embedded Links Error in Build 8!!

Has anyone else experienced an error when clicking links on webpages? In previous versions, clicking a link would open the page in a new tab. With Build 8 it goes directly to the page and the "Back" arrow is grayed out so the only way to go back to the original page is to open it again! :wtf: This h...
by Mr_Bass-Singer
Sun Feb 08, 2015 9:20 pm
Forum: Avant Browser Resolved Issues
Topic: Avant Browser 2015 build 8, Ultimate Version Error
Replies: 4
Views: 6185

Re: Avant Browser 2015 build 8, Ultimate Version Error

I know, it was weird as I thought the typeface looked different, and some drop-down boxes too. It wasn't until I noticed the IE icon that it dawned on me. Normally, after an upgrade, everything is as it was before. I also noticed that all my log-ins were deleted too (which hasn't happened before!). ...
by Mr_Bass-Singer
Sun Feb 08, 2015 7:50 pm
Forum: Avant Browser Resolved Issues
Topic: Avant Browser 2015 build 8, Ultimate Version Error
Replies: 4
Views: 6185

Re: Avant Browser 2015 build 8, Ultimate Version Error

Thanks! I actually used the Task Manager to kill all running instances with avant* and then installed it OK. I had to do that once before with an earlier version. Is this something I'll need to do often? Used to be a new version would install without any issues. I'll remember to try this solution 1s...
by Mr_Bass-Singer
Sun Feb 08, 2015 3:39 am
Forum: Avant Browser Resolved Issues
Topic: Avant Browser 2015 build 8, Ultimate Version Error
Replies: 4
Views: 6185

Avant Browser 2015 build 8, Ultimate Version Error

Just downloaded & installed Avant Browser 2015 build 8 (Ultimate Version) and thought the type style looked different. I then looked at the Rendering Engine icon and noticed it was for Internet Explorer (I normally use the Firefox engine). I tried to switch to the Firefox Rendering Engine and notice...
by Mr_Bass-Singer
Mon Nov 10, 2014 2:17 am
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2015 Build 6 Ultimate Error?
Replies: 4
Views: 846

Re: Avant Browser 2015 Build 6 Ultimate Error?

Thanks xiaobing! :thumbup: It worked that time. Is that something new (kill running processes)? Never had to do that before! :?
by Mr_Bass-Singer
Sun Nov 09, 2014 11:55 pm
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2015 Build 6 Ultimate Error?
Replies: 4
Views: 846

Re: Avant Browser 2015 Build 6 Ultimate Error?

Still getting prompted to download a "newer version" each time I open my browser! :wtf: Any solution? Or just revert back to Build 5 and wait for another update?? :shock: (I know I could uncheck the "Notify me when there is a new version available" box, but I don't think I should have to do that!) ...
by Mr_Bass-Singer
Sat Nov 08, 2014 3:16 am
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2015 Build 6 Ultimate Error?
Replies: 4
Views: 846

Avant Browser 2015 Build 6 Ultimate Error?

Just downloaded and installed the latest update: Avant Browser 2015, Build 6 [Ultimate version] and when I opened it was surprised to get the prompt telling me a "newer version" was available! I thought I had just installed the latest version! I clicked on the "About Avant Browser" link and it tells...
by Mr_Bass-Singer
Thu Jun 26, 2014 11:58 pm
Forum: Avant Browser Bug Reports
Topic: Avast detects "Suspicious File" in Builds 6 & 7 - False?
Replies: 3
Views: 1893

Avast detects "Suspicious File" in Builds 6 & 7 - False?

Hello! I've downloaded and installed both 2014 build 6 and build 7 and both had a file reported as "Suspicious" by Avast! Anti-virus. The file was identified as \Avant Browser\webkit\delegate_execute.exe . I allowed Avast to fix the problem and to upload the file for further review by them. From a q...
by Mr_Bass-Singer
Tue Sep 24, 2013 1:01 pm
Forum: Avant Browser Bug Reports
Topic: Avast Reports "Win32:Adware-BBZ[Adw]" Legit?
Replies: 6
Views: 1136

Re: Avast Reports "Win32:Adware-BBZ[Adw]" Legit?

Update: After Avast updated this morning I no longer get the virus alert. Must be your friends at Avast listened to you MysteryFCM! Thanks!! :clap:
by Mr_Bass-Singer
Tue Sep 24, 2013 12:59 am
Forum: Avant Browser Bug Reports
Topic: Avast Reports "Win32:Adware-BBZ[Adw]" Legit?
Replies: 6
Views: 1136

Avast Reports "Win32:Adware-BBZ[Adw]" Legit?

My Avast Antivirus recently updated and when I went to open Avant I got "Threat has been detected" and it automatically removed the avant.exe file to it's Virus Chest. It reports that avant.exe has Win32:Adware-BBZ[Adw] with a High Threat Level! :wtf: Is this a False Positive?? I've scanned earlier ...