Search found 47 matches

by x-15a2
Sun Dec 27, 2009 12:26 pm
Forum: Avant Browser Requests
Topic: Preview & Thumbnail Tabs
Replies: 6
Views: 2197

Re: Preview & Thumbnail Tabs

Has there been any activity for this feature? Many other browsers (Opera, Mozilla, Maxthon) have this available and it is a very useful feature.
by x-15a2
Sun Oct 07, 2007 3:44 am
Forum: Forum Discussion
Topic: "Log me on automatically each visit" doesn't work
Replies: 12
Views: 5676

Re: "Log me on automatically each visit" doesn't work

You're probably deleting your cookies when you exit AB, or you run CCleaner or some other cleanup utility that removes cookies. That'll do it.
by x-15a2
Thu Oct 04, 2007 11:50 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Java Runtime Environment
Replies: 41
Views: 6925

Re: Java Runtime Environment

Go into your AvantBrowser folder and rename Avant.exe to iexplore.exe (make sure you spell it "iexplore" not "iexplorer". Fix your shortcuts to Avant and it will work. You'll need to make this change each time you update Avant (I have a batch that I run that does the trick).
by x-15a2
Thu Oct 04, 2007 11:45 am
Forum: Avant Browser Legacy Help Archive
Topic: Crowd Noise Through Speakers After Visiting Avant Browser
Replies: 4
Views: 918

Re: CROWD NOISE THROUGH SPEAKERS AFTER VISITING AVANT BROWSER

What?

1. Web sites don't use AvantBrowswer

2. What is crowd noise?

3. Are you taking more of those little pink pills?

4. I don't think that you're ABOUT to go insane...
by x-15a2
Wed Aug 01, 2007 1:17 pm
Forum: Forum Discussion
Topic: Search Problem with New Board Update
Replies: 9
Views: 2776

Re: Search Problem with New Board Update

Excellent! Thanks for the quick reply and all the work that's being done on the board, much appreciated!
by x-15a2
Wed Aug 01, 2007 12:44 pm
Forum: Forum Discussion
Topic: Search Problem with New Board Update
Replies: 9
Views: 2776

Search Problem with New Board Update

I posted this previously, but saw a note about posting issues with the board update here, so here goes... I've noticed is that searches are more restrictive, which could be problematic. For example, I just did a search for " Search Site " and received the response: The following words in your search...
by x-15a2
Tue Jul 31, 2007 12:19 pm
Forum: Announcements & News
Topic: Upgrade to phpBB3
Replies: 39
Views: 39556

Re: Upgrade to phpBB3

Good job Doc, looks great. Only thing I've noticed is that searches are a bit more restrictive, which could be problematic. For example, I just did a search for "Search Site" and received the response: The following words in your search query were ignored: search site. You must specify at least one ...
by x-15a2
Tue Jul 31, 2007 12:14 pm
Forum: Avant Browser Legacy Help Archive
Topic: Search Site only uses AvantFind
Replies: 13
Views: 5768

Re: Search Site only uses AvantFind

Can someone please look at this again? I'm using 11.5 Build 12 and the Search Site feature still only works with Google and the Avant Search page. If one tries to use (for example) Yahoo! search (http://search.yahoo.com/search?p=), the AvantFind search engine is displayed. The search works fine for ...
by x-15a2
Wed Jun 13, 2007 3:38 pm
Forum: Avant Browser Legacy Help Archive
Topic: Search Site only uses AvantFind
Replies: 13
Views: 5768

Re: Search Site only uses AvantFind

Using AB 11.5 RC3, still do not get Search Site from Yahoo! , only from AvantFind . Can we please not list this bug as a Resolved Issue, since it clearly is not? I've used all of the above advise, double-checked my settings. All other searches go to Yahoo! , only Search Site goes to AvantFind . Than...
by x-15a2
Wed Apr 18, 2007 5:11 pm
Forum: General Discussion
Topic: Got WiFi? Look at this.
Replies: 7
Views: 2046

Re: Got WiFi? Look at this.

For me, it was pretty much worth it!

OK, I lived there years before WiFi was even available, still, it's a great story!
by x-15a2
Wed Apr 18, 2007 1:38 pm
Forum: General Discussion
Topic: Got WiFi? Look at this.
Replies: 7
Views: 2046

Re: Got WiFi? Look at this.

...or idiotic! :D
by x-15a2
Wed Apr 18, 2007 1:26 pm
Forum: General Discussion
Topic: Got WiFi? Look at this.
Replies: 7
Views: 2046

Or do what I do, live 5 miles out of town, closest neighbor ¼ mile away and put the router in the basement of the house. No signal even when in my driveway!
by x-15a2
Wed Apr 18, 2007 9:40 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Yahoo Toolbar 7 Beta doesn't work with Avant
Replies: 10
Views: 2944

I'm glad to know that development is being done, but the version of Windows Toolbar that I am currently using (6.x) is also multi-tab typed , I simply have it disabled with Avant. Version 7 of the toolbar is completely dysfunctional with AB, see above for symptoms. I'm hoping to see betterment in ea...
by x-15a2
Fri Apr 13, 2007 7:58 pm
Forum: Software Reviews
Topic: GLARYSOFT: FINE PROGRAMMING
Replies: 7
Views: 3336

I, too, will stick with Process Explorer.
by x-15a2
Wed Apr 11, 2007 12:26 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Yahoo Toolbar 7 Beta doesn't work with Avant
Replies: 10
Views: 2944

Not sure I understand your paranoia. I doubt that Yahoo! tests with AB, nor do I think that they intentionally try to break compatiblity between the 2 programs. It's a simple matter that some change(s) made happen to keep these 2 programs from working correctly together.
by x-15a2
Tue Apr 10, 2007 4:48 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Yahoo Toolbar 7 Beta doesn't work with Avant
Replies: 10
Views: 2944

Well, in my experience, the Yahoo! Toolbar has worked with AB since ßeta 11, when external toolbars were initially supported. At that point the Yahoo! Toolbar was version 6.x and it worked fine with AB. Beginning with the Yahoo! Toolbar ßeta 7 releases, the symptoms noted above were reported. Is sho...
by x-15a2
Tue Apr 10, 2007 2:57 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Yahoo Toolbar 7 Beta doesn't work with Avant
Replies: 10
Views: 2944

Thanks Steven, I appreciate your help on this!

John
by x-15a2
Tue Apr 10, 2007 11:52 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Yahoo Toolbar 7 Beta doesn't work with Avant
Replies: 10
Views: 2944

Yahoo! toolbar 7 is now in general release, but still exhibits the symptoms described above. Further, when it is used with AB (V11 B046) with only 1 tab enabled (so the toolbar is still visible), the toolbar does not function with AB (no return from searches, etc.). This has become a more critical i...
by x-15a2
Fri Nov 17, 2006 10:01 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Clear Records Button
Replies: 3
Views: 1420

Re: Clear Records Button

Well, then I must not have a problem.
by x-15a2
Thu Nov 02, 2006 6:55 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Yahoo Toolbar 7 Beta doesn't work with Avant
Replies: 10
Views: 2944

Yahoo Toolbar 7 Beta doesn't work with Avant

A quick note: If you use the Yahoo! toolbar, don't update to the Beta Version 7.0 yet. If you attempt to open more than 1 tab, the toolbar disappears. I've confirmed this on multiple workstations: XP Pro, IE7 and IE 6, Avant 11.0 Build 25, Yahoo! Toolbar. Same scenario works fine with Yahoo! browser...