Search found 50 matches

by FrankyFive
Fri Jun 11, 2010 6:31 pm
Forum: Avant Browser Bug Reports
Topic: 2010 installer hijacks home and search pages to Bing
Replies: 9
Views: 2489

Re: 2010 installer hijacks home and search pages to Bing

MysteryFCM wrote:Installed it on an XP machine and it hijacked the home and start pages, installed it on the Vista machine and it didn't .....
same for me...
by FrankyFive
Fri Jun 26, 2009 9:35 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Kaspersky 2010 buttons for IE don't works
Replies: 9
Views: 1758

Re: Kaspersky 2010 buttons for IE don't works

i've allready done a fresh/full install of latest release of KIS 2010.
The problem isn't kaspersky (in ie all buttons works), the problem is avant.
by FrankyFive
Thu Jun 25, 2009 2:35 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Kaspersky 2010 buttons for IE don't works
Replies: 9
Views: 1758

Re: Kaspersky 2010 buttons for IE don't works

The 2 buttons are visible in avant (after enabled in avant addon options) but if clicked nothing happens.
Same thing if i rename avant.exe in iexplore.exe
by FrankyFive
Thu Jun 25, 2009 9:21 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Kaspersky 2010 buttons for IE don't works
Replies: 9
Views: 1758

Re: Kaspersky 2010 buttons for IE don't works

kudos wrote:Do they work correctly in Internet Explorer?
Yes, they work fine (ie6 - ie7 -ie8).
by FrankyFive
Thu Jun 25, 2009 7:30 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Kaspersky 2010 buttons for IE don't works
Replies: 9
Views: 1758

Kaspersky 2010 buttons for IE don't works

Kaspersky 2010 buttons for IE don't works in AvantBrowser.
(virtual keyboard and website scan)
by FrankyFive
Thu Dec 13, 2007 10:33 pm
Forum: Archives
Topic: Avant Browser 11.6 build 4 [BETA]
Replies: 0
Views: 1888

Avant Browser 11.6 build 4 [BETA]

There's a new beta of AB 11.6 build 4 downloadable from here:

http://forum.avantbrowser.com/viewtopic ... 17&t=22244
by FrankyFive
Thu Oct 25, 2007 5:35 pm
Forum: Archives
Topic: Avant Browser 11.6 build 2 [BETA]
Replies: 38
Views: 9701

Re: Avant Browser 11.6 build 2 [BETA]

This is exactly what I have already often said in this board. New features are implemented instead of fixing the old and very annoying bugs. What does a (perhaps) good download manager use me if the browser itself does not work properly? Hopeless! The opinion of (more and more) users seems to be un...
by FrankyFive
Mon Oct 22, 2007 3:50 pm
Forum: Archives
Topic: Avant Browser 11.6 build 2 [BETA]
Replies: 38
Views: 9701

Re: Avant Browser 11.6 build 2 [BETA]

Psykocyber wrote:Can't find a way to open it other than starting a new download. Annoying.
Tools -> Downloads :wink:
by FrankyFive
Mon Oct 22, 2007 3:13 pm
Forum: Archives
Topic: Avant Browser 11.6 build 2 [BETA]
Replies: 38
Views: 9701

Avant Browser 11.6 build 2 [BETA]

There's a new beta of AB 11.6 build 2 with an integrated download manager.

http://forum.avantbrowser.cn/viewtopic.php?f=4&p=122214
by FrankyFive
Sun Sep 30, 2007 1:08 pm
Forum: Avant Browser Discussion
Topic: Build 21 is out!
Replies: 8
Views: 2724

Re: Build 21 is out!

2 icons are outdated :oops: : from right click on avant tray icon -> "Avant Browser Options..." and "Customize Tray Icon..."
by FrankyFive
Wed Sep 05, 2007 9:03 pm
Forum: Translator's Chat
Topic: Fake-talian
Replies: 2
Views: 3476

Re: Fake-talian

@gabryk
That's because there isn't an italian translation update for latest AB 11.5.
by FrankyFive
Wed Sep 05, 2007 10:01 am
Forum: Forum Discussion
Topic: New forum style Update
Replies: 46
Views: 10874

Re: New forum style Update

Ok, someone have to update AvantFind style now (favicon too) :P

EDIT: Europe logo on the forum tab is ok, but there's something wrong on the other tabs. Seems that it is cut on lower side.
by FrankyFive
Mon Sep 03, 2007 8:07 am
Forum: Announcements & News
Topic: New Support Staff: Statm1
Replies: 79
Views: 65656

Re: New Support Staff: Statm1

statm1 wrote:And I hope everyone enjoys the new style.
Of course, you have done a good job! =D>
by FrankyFive
Tue Aug 28, 2007 1:20 pm
Forum: Forum Discussion
Topic: New forum style Update
Replies: 46
Views: 10874

Re: New forum style Update

new favicon is needed for AB home page and forum too... and someone have to do new logo for avantfind.com

regards,
FrankyFive
by FrankyFive
Fri Aug 17, 2007 2:37 pm
Forum: Forum Discussion
Topic: Site hacked (Avant)
Replies: 9
Views: 3282

Re: Site hacked (Avant)

For the international/english version of website: - If i click on " Download " button menu in the Home site, the " New " button menu don't work - Forum link is wrong (is the same link of chinese version) - Home site favicon is outdated - In Avant, 2 icons are outdated: From right click on avant tray...
by FrankyFive
Mon Jul 02, 2007 9:51 pm
Forum: General Discussion
Topic: Opera and Avant-almost the same-
Replies: 9
Views: 2384

Re: Opera and Avant-almost the same-

Opera and Avant both use the same slogan, the fastest web browser on earth. Complete slogan is " A stable, easy-to-use, versatile tabbed browser. The Fastest Web Browser on Earth! ". A stable : ehrrr, ehmm, please, delete this sentence from slogan :oops: easy-to-use : ok, that's true versatile tabb...
by FrankyFive
Thu Jun 21, 2007 8:37 pm
Forum: Skin Development and Discussion
Topic: Error - Sorry, but no such user exists.
Replies: 7
Views: 3216

Re: Error - Sorry, but no such user exists.

It's hard for us "staff members" to test these permissions issues since we have permissions for everywhere. I'd appreciate it. Just respond here. Don't you get the error? Well, try to create a user account with standard permissions and add them time by time. Try to upload something on the server an...
by FrankyFive
Mon Jun 18, 2007 8:21 pm
Forum: Skin Development and Discussion
Topic: [NEW SKIN] Crystal 2
Replies: 7
Views: 3501

i've tryed many times so, if upload works fine... you'll find 4-5 identical posts. Sorry!

EDIT:
@bigC
ok, thx!!
by FrankyFive
Mon Jun 18, 2007 8:13 pm
Forum: Skin Development and Discussion
Topic: [NEW SKIN] Crystal 2
Replies: 7
Views: 3501

I get allways an error:
"Sorry, but no such user exists."

??