Search found 172 matches

by Victor Delta
Mon May 28, 2018 10:24 am
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 20
Views: 10240

Re: 2018 build 1 unfixed problems

Just tried Avant 2018 build 5 (ultimate) and I still get a blank screen with Firefox here. Do hope we will have a solution soon.
by Victor Delta
Sun Dec 03, 2017 12:19 am
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 7419

Re: avant ultimate 2017 build 12

Same problem here. Blank (white) pages using Firefox. Reverted to build 10.
by Victor Delta
Wed Aug 23, 2017 10:50 pm
Forum: Avant Browser Help
Topic: Avant and RoboForm
Replies: 2
Views: 6176

Re: Avant and RoboForm

Gosh, does no one use RoboForm with Avant these days?
by Victor Delta
Sun Aug 20, 2017 10:52 pm
Forum: Avant Browser Help
Topic: Avant and RoboForm
Replies: 2
Views: 6176

Avant and RoboForm

Can anyone please tell me if Avant and Roboform (v8) are compatible? In particular, will Roboform work with the Ultimate version using Firefox?

Are there any tricks to getting it to work properly?

Thanks.
by Victor Delta
Fri May 19, 2017 6:55 pm
Forum: Avant Browser Bug Reports
Topic: Build 07 says it is Build 05
Replies: 2
Views: 2926

Build 07 says it is Build 05

Just downloaded and installed the Ultimate version b07 - the download properties confirm it is b07. However, About Avant Browser... shows it as b05, even though the updated versions of Firefox and Chrome are correct. And Check for a new version also suggests one is available!
by Victor Delta
Tue May 16, 2017 9:50 am
Forum: Avant Browser Help
Topic: Firefox add-ons problem
Replies: 5
Views: 7324

Re: Firefox add-ons problem

Yes, you're absolutely right. I've gone back to Ultimate 2017 b05 and the box works fine and doesn't flicker any more. Perhaps this can be sorted in the next update as I would like to stick with Firefox despite the occasional purple crashes...? Looks as if the problem is recorded here https://forum....
by Victor Delta
Mon May 15, 2017 2:18 pm
Forum: Avant Browser Help
Topic: Firefox add-ons problem
Replies: 5
Views: 7324

Re: Firefox add-ons problem

Thanks, but just to clarify, are you now using Chrome on it's own, or the Chrome rendering engine within Avant ultimate?
by Victor Delta
Mon May 15, 2017 9:18 am
Forum: Avant Browser Help
Topic: Firefox add-ons problem
Replies: 5
Views: 7324

Firefox add-ons problem

I wonder if anyone can help with this please? When I try to install Firefox add-ons, a flickering box appears at the top left hand corner of the browser window - I can just see the download bar moving across but, when completed, I cannot click on the Install button. Nor can I get rid of the flickeri...
by Victor Delta
Tue Nov 22, 2016 11:29 pm
Forum: Avant Browser Requests
Topic: Backup/Restore Avant Browser Profiles enhancement request
Replies: 6
Views: 9903

Re: Backup/Restore Avant Browser Profiles enhancement request

This is so misleading for users at present. Is there a reason why the text can't be amended?
by Victor Delta
Thu Oct 01, 2015 10:48 pm
Forum: Avant Browser Help
Topic: Problem updating the Ultimate version
Replies: 4
Views: 2360

Re: Problem updating the Ultimate version

Doesn't seem to resolve problem so have reverted (temporarily I hope) to build 27.
by Victor Delta
Thu Oct 01, 2015 5:25 pm
Forum: Avant Browser Help
Topic: Problem updating the Ultimate version
Replies: 4
Views: 2360

Problem updating the Ultimate version

Have been using Avant Ultimate version for years (recently build 27). Over the last 24 hours, I have repeatedly downloaded the new version - 28 - but everytime I install it I end up in a loop where a dialogue box comes up saying there is a new version and do I want to install it. If click yes, it ex...
by Victor Delta
Mon Jul 27, 2015 7:05 am
Forum: Avant Browser Help
Topic: Rendering problem with Firefox in Avant 2015 b17
Replies: 6
Views: 2028

Re: Rendering problem with Firefox in Avant 2015 b17 (Solved)

Thanks. Found the problem. I was using the uBlock add-on and that was causing the problem (although it didn't with previous Avant versions, and doesn't affect the standalone version in the same way).
by Victor Delta
Sun Jul 26, 2015 11:05 pm
Forum: Avant Browser Help
Topic: Rendering problem with Firefox in Avant 2015 b17
Replies: 6
Views: 2028

Re: Rendering problem with Firefox in Avant 2015 b17

Kali

Can you please try something? Some of the pages affected come up ok initially but when refreshed exhibit the symptoms described above. Can you see if the same happens at your end please?

Thanks
by Victor Delta
Sun Jul 26, 2015 10:52 pm
Forum: Avant Browser Help
Topic: Rendering problem with Firefox in Avant 2015 b17
Replies: 6
Views: 2028

Re: Rendering problem with Firefox in Avant 2015 b17

Nothing obvious. And have turned off Avant's ad blocker and that doesn't seem to make any difference...
by Victor Delta
Sun Jul 26, 2015 11:41 am
Forum: Avant Browser Help
Topic: Rendering problem with Firefox in Avant 2015 b17
Replies: 6
Views: 2028

Re: Rendering problem with Firefox in Avant 2015 b17

This is another page which is affected by this issue - http://www.bbc.co.uk/news. Most of the pictures do not appear and the message 'Waiting for static.bbci.co.uk...' or 'Read bbc.co.uk' is left in the status bar.
by Victor Delta
Sat Jul 25, 2015 7:50 pm
Forum: Avant Browser Help
Topic: Rendering problem with Firefox in Avant 2015 b17
Replies: 6
Views: 2028

Rendering problem with Firefox in Avant 2015 b17

Is anyone else experiencing a problem getting some websites to appear on the Firefox version of Avant Ultimate 20015 b17? An example is http://www.mozilla.org which loads but leaves me with a blank screen with 'Read mozorg.cdn.moxilla.org' left at the left hand end of the Avant status bar. Refreshin...
by Victor Delta
Mon Mar 23, 2015 3:04 pm
Forum: Avant Browser Help
Topic: Recent problem with Roboform and Avant
Replies: 4
Views: 1512

Re: Recent problem with Roboform and Avant

Are you using a Chrome Roboform add/plug in?
by Victor Delta
Tue Dec 09, 2014 8:40 pm
Forum: Avant Browser Help
Topic: Recent problem with Roboform and Avant
Replies: 4
Views: 1512

Re: Recent problem with Roboform and Avant

No, it's a very old version but has worked perfectly until about 3 days ago!
by Victor Delta
Mon Dec 08, 2014 7:01 pm
Forum: Avant Browser Help
Topic: Recent problem with Roboform and Avant
Replies: 4
Views: 1512

Recent problem with Roboform and Avant

Is anyone experiencing the same problem as me when using Roboform with Avant (Lite version) please? When I now use Roboform to enter usernames and passwords, after inserting them the Avant screen effectively freezes and prevents the data being sent or the page refreshing. And I cannot click into the...