Search found 28 matches

by bobbyrae
Fri May 29, 2015 5:10 pm
Forum: Avant Browser Bug Reports
Topic: can't browse AutoBody Toolmart!
Replies: 1
Views: 843

can't browse AutoBody Toolmart!

http://www.autobodytoolmart.com/contact-t.aspx that's right, I found a website that I cannot browse AT ALL with AB! I thought that the site had been attacked and hacked. Every thing I was clicking on was going to the same page. Just bizarre. I called the support people up and asked them why their si...
by bobbyrae
Mon May 04, 2015 1:11 am
Forum: Avant Browser Bug Reports
Topic: garbage files scattered around my system
Replies: 1
Views: 1119

garbage files scattered around my system

I continue to find files like "1430699355639.DownloadFile" (with a size of zero) around my system. This happens immediately after I download a file using AB. It seems to be a temp file issue. Another thing I never get, not sure if this is a bug or what, is that SOMETIMES when I download a file, the ...
by bobbyrae
Mon May 04, 2015 1:04 am
Forum: Avant Browser Bug Reports
Topic: repeatable problem with photbucket
Replies: 3
Views: 1821

Re: repeatable problem with photbucket

MysteryFCM wrote:Does this also occur when Avant is set to use the Gecko (Firefox) and WebCore (Chrome) engines?
I don't run those. If you want me to test that way, I can.
by bobbyrae
Sun May 03, 2015 4:20 am
Forum: Avant Browser Bug Reports
Topic: repeatable problem with photbucket
Replies: 3
Views: 1821

repeatable problem with photbucket

I can do this over and over, although it is certainly NOT an enjoyable experience! use this link: http://photobucket.com/images/playboy%20bunny%20costume click on pictures, go back, go to other pages. within 5 minutes AB will lockup. Does it have something to do with all the ads? I would guess yes. ...
by bobbyrae
Sun May 03, 2015 3:35 am
Forum: Avant Browser Bug Reports
Topic: it's just getting worse!
Replies: 3
Views: 1584

Re: it's just getting worse!

I DO kill and restart a lot. But there are times like this when the system gets damaged and rebooting is the only thing you can do.
by bobbyrae
Wed Apr 29, 2015 7:07 am
Forum: Avant Browser Bug Reports
Topic: it's just getting worse!
Replies: 3
Views: 1584

it's just getting worse!

memory leaks, lock ups, purple pages.

I must have had a dozen times today that I had to reboot the sytem after AB problems.

Here is just one example. This is actually a LUCKY situation because I can still do things with the rest of the system and I KNOW that AB will not work again until I reboot.
by bobbyrae
Mon Feb 16, 2015 7:42 am
Forum: Avant Browser Bug Reports
Topic: focus problem with build 8 - new tabs in background
Replies: 2
Views: 1094

focus problem with build 8 - new tabs in background

As soon as I upgraded to build 8 I started seeing this: whenever I click on a link it opens a new tab, but the tab is in the background, the window I was on stays in the foreground, so I have manually click on the new tab every time. VERY annoying! :wtf: I have gone into the options and set "Always ...
by bobbyrae
Fri Feb 06, 2015 9:22 am
Forum: Avant Browser Bug Reports
Topic: eBay and vBulletin
Replies: 0
Views: 4830

eBay and vBulletin

Whenever I go to eBay and search for auto parts, it seems like AB is locking up every 5 minutes. Windows puts up that "Avant Browser is not responding..." box and I can either end it or search for a solution. There is no place where it is repeatable, hence I am giving no links. I can go right back t...
by bobbyrae
Tue Dec 02, 2014 10:41 pm
Forum: Avant Browser Bug Reports
Topic: The Daily crash and reboot
Replies: 4
Views: 1333

Re: The Daily crash and reboot

At this point, I have some news to report. First, that one comment about Windows 7 with some parameter change, I tried that and could not see any significant difference. It might have helped in some really small way. However, just this week, I noticed that Avant seems a lot more stable and the memor...
by bobbyrae
Thu Nov 27, 2014 8:25 am
Forum: Avant Browser Bug Reports
Topic: newegg.com bug
Replies: 2
Views: 1077

Re: newegg.com bug

I just realized a problem here. My rendering engine had gotten set to IE compatible and when I set it back to IE11, this problem goes away. So now my question is why does the rendering engine selection keep changing on me? I set it to IE11, then a few days later it is IE compatible or chrome. Just a...
by bobbyrae
Thu Nov 27, 2014 8:21 am
Forum: Avant Browser Bug Reports
Topic: newegg.com bug
Replies: 2
Views: 1077

newegg.com bug

go here: http://www.newegg.com/Components/EventSaleStore/ID-44/Page-2?utm_medium=Email&utm_source=IGNEFL112614&nm_mc=EMC-IGNEFL112614&cm_mmc=EMC-IGNEFL112614-_-EMC-112614-Index-_-E0-_-Components&et_cid=13377&et_rid=11037701 then click on the 'manufacturer' drop down and then click on the 'show more'...
by bobbyrae
Thu Nov 27, 2014 8:18 am
Forum: Forum Discussion
Topic: preview lost my bug report.
Replies: 2
Views: 13191

preview lost my bug report.

I was typing in a bug report with a URL and when I previewed and clicked on the URL, I could NOT get back to the post and actually click on 'submit', so the post was basically just lost.
by bobbyrae
Thu Nov 13, 2014 2:43 pm
Forum: Avant Browser Bug Reports
Topic: Scroll bar issue on eBay
Replies: 0
Views: 1708

Scroll bar issue on eBay

I cannot be sure if this is an eBay problem or not. I can't think of other sites that have horizontal scroll bars, so off hand it is hard to compare. I think I have seen the same problem elsewhere, however. This happens a lot when scrolling with the scroll wheel on my mouse. And uh, then it will do ...
by bobbyrae
Thu Nov 13, 2014 2:35 pm
Forum: Avant Browser Bug Reports
Topic: AB has become very unstable
Replies: 6
Views: 2261

Re: AB has become very unstable

Yes, me too. I posted a CONCERN months ago when I started using Win7. Prior to that I was chalking it up to WinXP being old, but now they have no excuse. I have Win7/32 and the memory leaks are an obvious ongoing issue. have to reboot routinely. If I had 8GB to work with I might never notice, but wi...
by bobbyrae
Thu Nov 13, 2014 12:51 pm
Forum: Avant Browser Help
Topic: how to enable/disable 3rd party cookies?
Replies: 1
Views: 847

how to enable/disable 3rd party cookies?

Yes, it's the old cookie question again. I have looked at options and tools in Avant. Maybe I am going blind but I just can't find anything about cookies at all. :crazy:

I am at a site that says I can't post unless I enable 3rd party cookies.
by bobbyrae
Tue Aug 19, 2014 6:34 am
Forum: Avant Browser Bug Reports
Topic: The Daily crash and reboot
Replies: 4
Views: 1333

Re: The Daily crash and reboot

Thank you for the quick response. Checking for avant processes was the FIRST thing I did because under windows XP there had been so damn many of those processes coming and going. Here, however, it seems to be a much different story. There is only one avant.exe when running, and when stopped, that's ...
by bobbyrae
Sun Aug 17, 2014 6:25 pm
Forum: Avant Browser Bug Reports
Topic: The Daily crash and reboot
Replies: 4
Views: 1333

The Daily crash and reboot

About once a day (maybe more) I will get to a point where the context menu will not appear in Avant Broswer. That is, I "right click" on an image I want to save and no menu appears. I now know that this is the beginning of the end, so I go to the menu and select "Save all opened pages and exit". Unf...
by bobbyrae
Sun Aug 17, 2014 6:14 pm
Forum: Avant Browser Bug Reports
Topic: Focus is not on current tab
Replies: 1
Views: 657

Re: Focus is not on current tab

I am going get into this thread because I have been experiencing an issue with tabs and focus, but in a different way. I suspect it may have the same root cause. Let's say I have four tabs open and I am in tab 4, and then I click on something that opens a fifth tab, but it is just some irritating ad...
by bobbyrae
Wed Feb 19, 2014 1:03 pm
Forum: Avant Browser Bug Reports
Topic: Last save folder location not remembered between tabs
Replies: 12
Views: 2984

Re: Last save folder location not remembered between tabs

I want to update this because I have observed some more things about this problem. If I am saving an image with a filename like 04.jpg , then Avant seems to stay in whatever directory I directed it to, however, if i have a really long complicated filename like 801130687_pbi_4248_123_226lo.JPG then i...
by bobbyrae
Wed Feb 19, 2014 12:30 pm
Forum: Avant Browser Bug Reports
Topic: Had hanging problem and solved it. I think!
Replies: 2
Views: 738

Re: Had hanging problem and solved it. I think!

I should have mentioned that I am using Avant Ultimate 2014 build 1, BUT this was happening in previous builds as well. I don't think this problem was different in any of the past builds I had.