Search found 27 matches

by Earthy
Wed May 29, 2019 11:01 am
Forum: Avant Browser Bug Reports
Topic: windows 10 firefox rendering
Replies: 6
Views: 3448

Re: windows 10 firefox rendering

Just tried the link again and it worked instantly with Foxit

Maybe install Foxit, download it, save it, then open with your Acrobat ?
by Earthy
Wed May 29, 2019 10:56 am
Forum: Avant Browser Requests
Topic: FIREFOX ENGINE UPDATE PLEASE
Replies: 7
Views: 5808

Re: FIREFOX ENGINE UPDATE PLEASE

Thank you for the update :)
by Earthy
Thu Apr 11, 2019 6:14 pm
Forum: Avant Browser Requests
Topic: FIREFOX ENGINE UPDATE PLEASE
Replies: 7
Views: 5808

Re: FIREFOX ENGINE UPDATE PLEASE

Yes, update needed asap , pretty please :)
by Earthy
Thu Apr 11, 2019 6:12 pm
Forum: Avant Browser Help
Topic: What's happened to the Avant homepage...?
Replies: 8
Views: 3045

Re: What's happened to the Avant homepage...?

Working here atm ?
by Earthy
Thu Apr 11, 2019 6:11 pm
Forum: Avant Browser Help
Topic: Adobe Flash Not Working
Replies: 1
Views: 1498

Re: Adobe Flash Not Working

Any windows updates due your end ? there was a recent one for Adobe - not had any recent flash probs here
by Earthy
Thu Apr 11, 2019 6:05 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 firefox rendering
Replies: 6
Views: 3448

Re: windows 10 firefox rendering

Apologies for the delay, just tried your link and it came up instantly - with - windows 10 - Firefox

Edit - I use Foxit for all PDF - I don't know it that makes any difference ??
by Earthy
Wed Mar 13, 2019 4:01 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 firefox rendering
Replies: 6
Views: 3448

Re: windows 10 firefox rendering

Maybe put a link up with this issue, for us to try as I don't remember encountering this problem ?
by Earthy
Tue Feb 05, 2019 6:30 pm
Forum: Avant Browser Requests
Topic: FIREFOX ENGINE UPDATE PLEASE
Replies: 7
Views: 5808

FIREFOX ENGINE UPDATE PLEASE

Update needed please, as we are quite out of date atm, some programs are struggling and playing up

Thanks
by Earthy
Fri Jun 15, 2018 6:31 am
Forum: Avant Browser Bug Reports
Topic: XML Parsing Error
Replies: 7
Views: 6960

Re: XML Parsing Error

Hmm, I'm back on Firefox engine

I cut my profiles folder out of the roaming folder- started Avant, now works again on Firefox, then log in to get settings etc back

A pain, as now have to set up Firefox profile again,
by Earthy
Fri Jun 15, 2018 5:53 am
Forum: Avant Browser Help
Topic: Avant abandoned???
Replies: 7
Views: 5872

Re: Avant abandoned???

If so, it would be a great shame

A few months ago, I had a strange window / page appear that was completely unexpected
Something about how the author is now concentating on something else -
by Earthy
Fri Jun 15, 2018 5:38 am
Forum: Avant Browser Bug Reports
Topic: XML Parsing Error
Replies: 7
Views: 6960

Re: XML Parsing Error

Well its, back :(
Worked fine yesterday, start her up today and instant error message, exactly the same

I guess this is going to repeat itself ??
by Earthy
Thu Jun 14, 2018 8:54 am
Forum: Avant Browser Bug Reports
Topic: XML Parsing Error
Replies: 7
Views: 6960

Re: XML Parsing Error

I'm back, touch wood This is what I did, it may not be all necessary or correct, but, it worked for me First do a fresh download of Avant I went to C - Users - YourUsername - AppData - Roaming Here I cut both Avant Profiles and Avant Downloads and pasted onto desktop Then uninstall Avant, -restart -...
by Earthy
Wed Jun 13, 2018 8:54 pm
Forum: Avant Browser Bug Reports
Topic: XML Parsing Error
Replies: 7
Views: 6960

Re: XML Parsing Error

Thank you

Tried Language change - same

Tried Uninstall / reinstall and - same :thumbdown: :(

I had a feeling it wouldnt be easy, worse luck
by Earthy
Wed Jun 13, 2018 7:47 pm
Forum: Avant Browser Bug Reports
Topic: XML Parsing Error
Replies: 7
Views: 6960

Re: XML Parsing Error

Thank you
I tried that, but, gecko didnt seem to show up so I cut the defsult foldet and ... still get smne error .. only on Firefox ??
by Earthy
Wed Jun 13, 2018 5:22 pm
Forum: Avant Browser Bug Reports
Topic: XML Parsing Error
Replies: 7
Views: 6960

XML Parsing Error

My Firefox has stopped now

IE!1 seems to work, but Firefox does this -----

XML Parsing Error : undefined entity

Location : chrome://browser/content/browser.xul

Line Number 762, column 7:

<menuitem id="context-avant-openopensplited"
------^

No idea what this means - Help :(
by Earthy
Mon Jun 11, 2018 9:58 pm
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 22
Views: 21596

Re: 2018 build 1 unfixed problems

I tell you a little more about my setup and maybe it will help, May or may not be related - I don't know Its got to be something to do with setup, somehow, somewhere Sometimes, I do have to Right click on a new page window, and less often, several times Perhaps its your DNS try another ? I have larg...
by Earthy
Thu Jun 07, 2018 2:30 am
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 22
Views: 21596

Re: 2018 build 1 unfixed problems

Hi fellow Avant fans i have the latest update and Firefox still works Unfortunately I am not a tech wiz Wish i could help you with a solution, but, wanted to say it does still work, with the sometimes pain of having to right click on new window I am now on a newer laptop with windows 10 home, 64 bit...
by Earthy
Thu Apr 12, 2018 3:58 pm
Forum: Avant Browser Help
Topic: A Suggestion that might help
Replies: 0
Views: 7780

A Suggestion that might help

This might help you, might not My Avant with Firefox still works, though I do usually have to right click on the page loaded to see it But some websites were getting slower to load etc and a few sites no photos or pics would load at all So, It came to me what might be wrong, my DNS server So I looke...
by Earthy
Thu Mar 29, 2018 2:00 am
Forum: Avant Browser Requests
Topic: Update Firefox 59
Replies: 0
Views: 11766

Update Firefox 59

Update needed for Firefox 59 engine please :mrgreen:
by Earthy
Thu Mar 22, 2018 3:59 pm
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 22
Views: 21596

Re: 2018 build 1 unfixed problems

Mine still works quite well somehow, luckily
I usually, not always, have to right click on a new page to get it to appear

I am on Windows 10 Pro - 64k