Search found 165 matches

by ElimGarak
Fri Sep 17, 2010 11:12 am
Forum: Avant Browser Discussion
Topic: Any plans fore a ribbon interface?
Replies: 23
Views: 6247

Re: Any plans fore a ribbon interface?

I think it's just me who doesn't like minimal interfaces, then...
I prefer having all my options, commands and buttons just one click away. That's why I just can't use Chrome... So I'd like for Avant to stick to its usual layout.
Maybe I'm just getting old.
^__^
by ElimGarak
Sun Sep 05, 2010 12:28 pm
Forum: Avant Browser Discussion
Topic: I've got to ask this again
Replies: 9
Views: 1920

Re: I've got to ask this again

Actually, I'm having this since 11.7. Anyway, I never thought about it as a big issue.
by ElimGarak
Fri Jul 09, 2010 10:25 am
Forum: Avant Browser Bug Reports
Topic: Edit menu has gone?
Replies: 15
Views: 3491

Re: Edit menu has gone?

Keep deleting stuff... Anderson seems to NEVER learn from his mistakes. :-(
by ElimGarak
Thu Jun 17, 2010 9:11 am
Forum: Avant Browser Bug Reports
Topic: 3 avant.exe active with no tab open
Replies: 2
Views: 842

Re: 3 avant.exe active with no tab open

Sorry, I don't know. I reverted to 11.7 build 46 SR3. ;-)
by ElimGarak
Tue Jun 15, 2010 12:07 pm
Forum: Avant Browser Discussion
Topic: Bye bye Avant Browser
Replies: 15
Views: 4344

Re: Bye bye Avant Browser

Since 11.8 build 1, AB was so full of bugs and misbehaviours it became unusable. I just reverted to 11.7 build 46 SR3. What a HUGE relief!!! Anyway, I'm taking a look around, too. In the last 3 years, Avant REALLY lost a lot in stability and reliability. Every new build seems to bring more problems ...
by ElimGarak
Mon Jun 14, 2010 12:32 pm
Forum: Avant Browser Bug Reports
Topic: Website not rendering and closing Avant hanged my sistem
Replies: 2
Views: 1289

Re: Website not rendering and closing Avant hanged my sistem

Hi Jasmine and first of all thanks for your support. I did not change anything in Tools menu. I attahed two images to let you see how those pages are rendered. By the way, closing Avant hanged my system again. This time There was the "frame" open only (no tabs). I had to force the reboot of my syste...
by ElimGarak
Mon Jun 14, 2010 11:37 am
Forum: Avant Browser Bug Reports
Topic: 3 avant.exe active with no tab open
Replies: 2
Views: 842

3 avant.exe active with no tab open

Hi!

I just notice I have 3 avant.exe open (about 16M each) with the Avant "frame" open only (no tabs active).

Thanks for your support!
by ElimGarak
Sat Jun 12, 2010 12:55 pm
Forum: Avant Browser Bug Reports
Topic: Website not rendering and closing Avant hanged my sistem
Replies: 2
Views: 1289

Website not rendering and closing Avant hanged my sistem

Hello! I can't get to render this two pages: http://www.wintricks.it/ (this is rendered only partially) http://www.rockol.it/news_search.php This is not rendered at all. Sometimes single pages hang and the only way to load them is to copy the address, close that tab, open a new one and paste the add...
by ElimGarak
Sat Jun 12, 2010 11:32 am
Forum: Avant Browser Help
Topic: One Avant.exe process for each tab, plus 2 Avantab.exe
Replies: 6
Views: 1895

One Avant.exe process for each tab, plus 2 Avantab.exe

Hi!
I found that Avant opens 1 Avant.exe process for each tab I open, plus 2 Avantab.exe processes.
This is VERY memory consuming, is it normal?
After some seconds, almost all Avant.exe processes became Avantab. Only 4 of them remained Avant.exe (as you can see in image 2).

Thanks!
by ElimGarak
Sat Jun 12, 2010 11:21 am
Forum: Avant Browser Help
Topic: Sidebar not working
Replies: 2
Views: 1237

Sidebar not working

Hello again!
This is what happened when I tried to open the sidebar. I had Photoshop opened "under" Avant, as you can see... ^__^

Actually, the sidebar behaviour was even stranger... It first flashed on the right side of the GUI, then didi this on the left side.

Thank you!!!
by ElimGarak
Sat Jun 12, 2010 11:16 am
Forum: Avant Browser Bug Reports
Topic: Graphic bug on menus and "closing" buttons positioning
Replies: 5
Views: 2094

Graphic bug on menus and "closing" buttons positioning

Hi! I just installed build 1 and this is what happens if I activate "windows" menu (sorry, I don't know its name in English since I use Italian version, but it's the only one deactivated by default). By the way, I'd REALLY like to have back the possibility to put the "close" buttons on the right and...
by ElimGarak
Tue Feb 23, 2010 2:27 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Constant freezes and 50% CPU usage
Replies: 37
Views: 30790

Re: Constant freezes and 50% CPU usage

It happens with Avant only, anyway... so I doubt it could be addressed as a GTB problem.
by ElimGarak
Mon Feb 22, 2010 3:54 pm
Forum: Avant Browser Resolved Issues
Topic: Avant searchbox resets after installing 46
Replies: 16
Views: 3454

Re: Avant searchbox resets after installing 46

^__^

Don't know. Isn't configuration stored on webserver? That could be the reason why they were reloaded every time.
by ElimGarak
Mon Feb 22, 2010 2:28 pm
Forum: Avant Browser Resolved Issues
Topic: Avant searchbox resets after installing 46
Replies: 16
Views: 3454

Re: Avant searchbox resets after installing 46

HAHAHAHA!!!
I feel so stupid, now...
^__^

Thank you very much, that was the problem.
;-D
by ElimGarak
Mon Feb 22, 2010 1:36 pm
Forum: Avant Browser Resolved Issues
Topic: Avant searchbox resets after installing 46
Replies: 16
Views: 3454

Re: Avant searchbox resets after installing 46

OK, I made an AVI and I'm posting it on Youtube. It will be ready in half an hour.
by ElimGarak
Mon Feb 22, 2010 1:22 pm
Forum: Avant Browser Resolved Issues
Topic: Avant searchbox resets after installing 46
Replies: 16
Views: 3454

Re: Avant searchbox resets after installing 46

Hello and first of all thanks for the support. Even this time I had to modify the batch you provided, because it couldn't find these: rd "%ProgramFiles%\Avant Browser\.default\" /s "%ProgramFiles%\Avant Browser\avant.exe" Anyway, i ran it but the problem is still there. I cannot provide a screenshot...
by ElimGarak
Mon Feb 22, 2010 12:33 pm
Forum: Avant Browser Resolved Issues
Topic: Avant searchbox resets after installing 46
Replies: 16
Views: 3454

Re: Avant searchbox resets after installing 46

Hi! I don't know what to say. I've tried your string and it told me that 0 elements were moved. I've been in the folder and did the work manually. As I wrote in previous message, I deleted both ".default" and personal folders but the problem is still there and even deleting search keys did not work ...
by ElimGarak
Mon Feb 22, 2010 11:13 am
Forum: Avant Browser Resolved Issues
Topic: Avant searchbox resets after installing 46
Replies: 16
Views: 3454

Re: Avant searchbox resets after installing 46

Hello and thank you for the answer. Unfortunately, it didn't work. I deleted manually .default folder and even the one associated with my account, since the string you provided did not work, possibily becausa I use Italian version of XP and the path is C:\Documents and Settings\[NAME]\Dati applicazi...