Search found 7 matches

by dede11
Sat Aug 07, 2010 12:21 am
Forum: Avant Browser Bug Reports
Topic: is roboform fixes in version 2010 Build 106?
Replies: 4
Views: 837

Re: is roboform fixes in version 2010 Build 106?

Jasmine wrote:Please download Avant 2010 build 106, in which Roboform works as it did in 11.7 build 46.
the new version (2010 build 107) only alows me to open one page at a time from roboform? think i'll go back to 11.7 for a while
by dede11
Thu Aug 05, 2010 10:51 am
Forum: Avant Browser Bug Reports
Topic: is roboform fixes in version 2010 Build 106?
Replies: 4
Views: 837

Re: is roboform fixes in version 2010 Build 106?

Jasmine wrote:Please download Avant 2010 build 106, in which Roboform works as it did in 11.7 build 46.
ok I will thanks ;)
by dede11
Wed Aug 04, 2010 11:14 am
Forum: Avant Browser Bug Reports
Topic: is roboform fixes in version 2010 Build 106?
Replies: 4
Views: 837

is roboform fixes in version 2010 Build 106?

just wondering if roboform works like it did in the older versions of Avant browser? I am running version 11.7 build 46 because the new versions didn't work with roboform.

thanks
by dede11
Wed Jul 07, 2010 10:54 am
Forum: Avant Browser Discussion
Topic: RoboForm and 2010 build 8
Replies: 12
Views: 3492

Re: RoboForm and 2010 build 8

ABman wrote:Just to clarify things; when I said
"You don't need to show the RF toolbar to be able to use it."
I meant of course,
"You don't need to show the RF toolbar to be able to use RoboForm.
ok so I'll go back to an older version again for now until the problem is fixed thanks
by dede11
Wed Jul 07, 2010 3:06 am
Forum: Avant Browser Discussion
Topic: RoboForm and 2010 build 8
Replies: 12
Views: 3492

Re: RoboForm and 2010 build 8

Surprisingly there seems to be great improvements in the way RoboForm works. In fact it now seems to work as it did way back when you didn't even need to show the toolbar. If you untick the View > Tools > RoboForm it now works as it did ages ago. So as far as I can see this is a brilliant improveme...
by dede11
Fri Jun 25, 2010 4:17 pm
Forum: Avant Browser Bug Reports
Topic: AB 2010 Build 3 - Still can't move RoboForm toolbar
Replies: 14
Views: 2770

Re: AB 2010 Build 3 - Still can't move RoboForm toolbar

hornakapopolis wrote: Have you tried it without using RoboForm's online storage? I was using 6.9.99 initially, but now that I've upgraded to 6.10.0 for both versions of RoboForm, I still can't reproduce your issue. The only difference is the online feature.
can you move the toolbar?
by dede11
Wed Jun 23, 2010 11:21 pm
Forum: Avant Browser Bug Reports
Topic: AB 2010 Build 3 - Still can't move RoboForm toolbar
Replies: 14
Views: 2770

Re: AB 2010 Build 3 - Still can't move RoboForm toolbar

I cant move the roboform toolbar either when using avant version 2010 build 3 and roboform 6.10.0. I switch back to an old version I had in the meantime. hope this gets fixed soon.