Search found 6 matches

by tourist
Fri Oct 10, 2014 4:52 pm
Forum: Avant Browser Resolved Issues
Topic: Ultimate 2015 Build 1 - Chrome engine not working
Replies: 36
Views: 32212

Re: Ultimate 2015 Build 1 - Chrome engine not working

Hello !
I encounter the same problem of a blank page with Chrome as default browser : blank page only... :-(
I sent you my "tree" using spyxx.exe after starting Avant with chrome as default engine
I have this problem only on my personal computer (XP) and not on my computer at work (XP)
by tourist
Sun Nov 18, 2012 5:36 pm
Forum: Avant Browser Bug Reports
Topic: Status bar question .. 'ghost' message
Replies: 13
Views: 2222

Re: Status bar question .. 'ghost' message

Another view of this "ghost" message, really undesirable !
No hope to solve that before 2013 ?
by tourist
Fri Dec 31, 2010 10:26 pm
Forum: Avant Browser Help
Topic: show window content while dragging
Replies: 8
Views: 3520

Re: show window content while dragging

I completely confirm this problem ! But I could not describe it better (I am french). Maybe in these terms : it is not pleasant at all to drag a non maximised window without to see it follow.... the arrow ! :( Note that my AB version is not Version : 11.7 build 46 as you can see on the right of this...
by tourist
Sun Aug 29, 2010 3:27 pm
Forum: Avant Browser Bug Reports
Topic: Menu Dissociation Build 112
Replies: 2
Views: 682

Re: Menu Dissociation Build 112

I confirm this bug completely :cry: . Also after forcing the closure of AB, I can not find my original settings and I'm reconfiguring all the details of settings (the "Restoration Profile" remaining without effect)! I return to the first version 2010 Build 8 ...
by tourist
Wed Jul 21, 2010 8:58 pm
Forum: Avant Browser Bug Reports
Topic: Orbit Downloader Grab++
Replies: 0
Views: 846

Orbit Downloader Grab++

Orbit Downloader Grab++ (capture music and video) does not work with AV 2010 build 8 ... :(
It was working with version 11.7 build 46
I went back toward this old version
by tourist
Sat Jun 05, 2010 5:59 am
Forum: Announcements Archive
Topic: An update to my dearest users
Replies: 223
Views: 81997

Re: An update to my dearest users

1) when you clic+drag a link using the mouse, it opens always in background even if you check "Always create a new window for pop-up page in the : Foreground". It's not really pleasant . Can you correct this next time ? 2) Some pop-up pages have always a very small size of font on opening and I am o...