Search found 33 matches

by MRyder
Fri Jun 01, 2012 2:25 pm
Forum: Avant Browser Help
Topic: Error opening new version
Replies: 4
Views: 826

Re: Error opening new version

Thanks bigC a simple reinstall seemed fix it

Problem solved :clap:
by MRyder
Thu May 31, 2012 8:11 pm
Forum: Avant Browser Help
Topic: Error opening new version
Replies: 4
Views: 826

Re: Error opening new version

I opened up the file, didnt change anything, and it looks as if it already says version 12: [App] Vendor=Mozilla Name=Firefox Version=12.0 BuildID=20120521181842 ID={ec8030f7-c20a-464f-9b0e-13a3a9e97384} [Gecko] MinVersion=12.0 MaxVersion=12.0 [XRE] EnableProfileMigrator=1 EnableExtensionManager=1 [...
by MRyder
Mon May 28, 2012 9:50 am
Forum: Avant Browser Help
Topic: Getting the Blue page
Replies: 6
Views: 834

Re: Getting the Blue page

I also have this problem, and it generally occurs when I first load up avant, however 3-4 reloads seems to fix it, just a hassle to keep refreshing though as it takes time :(
by MRyder
Mon May 28, 2012 9:48 am
Forum: Avant Browser Help
Topic: Error opening new version
Replies: 4
Views: 826

Error opening new version

I have just installed the newest version of avant, which came up telling me to install it today.

However when I click to open it, or type in a URL and search it, I just get a blank white screen and this message comes up:

Image


Any help? thanks
by MRyder
Tue May 08, 2012 4:16 pm
Forum: Avant Browser Help
Topic: How to change Spell Check language
Replies: 6
Views: 2108

Re: How to change Spell Check language

It is on Mozilla Firefox for rendering engine
by MRyder
Sat May 05, 2012 3:48 pm
Forum: Avant Browser Bug Reports
Topic: Can't use Avant Downloader download Youtube
Replies: 39
Views: 10317

Re: Can't use Avant Downloader download Youtube

I also have this problem, I dont get any green box come up on videos
by MRyder
Sat May 05, 2012 3:45 pm
Forum: Avant Browser Help
Topic: How to change Spell Check language
Replies: 6
Views: 2108

How to change Spell Check language

My spell check language is in English (US) and I want to change it to English (UK) but dont know how?

When I get a red line under a word, I right click -> language -> add dictionary, but nothing comes up. Any help?

Thanks
by MRyder
Thu Dec 15, 2011 8:11 pm
Forum: Avant Browser Help
Topic: How to store typed URLs
Replies: 6
Views: 836

How to store typed URLs

Whenever I type a URL into the address bar, in never seems to store the URL in the drop down menu. It did used to store it but from about 2 weeks ago it has stored it.

Does any one know a solution to the problem?
by MRyder
Mon Dec 12, 2011 8:15 pm
Forum: Avant Browser Resolved Issues
Topic: Videos now showing up
Replies: 13
Views: 2297

Re: Videos now showing up

It seems this problem is now fixed after reinstalling avant, thanks for any help
by MRyder
Fri Dec 02, 2011 10:34 pm
Forum: Avant Browser Resolved Issues
Topic: Videos now showing up
Replies: 13
Views: 2297

Re: Videos now showing up

This is what I get when I right click where the video should be

Tools -> disable scripts is already unchecked
by MRyder
Mon Nov 14, 2011 8:59 pm
Forum: Avant Browser Resolved Issues
Topic: Videos now showing up
Replies: 13
Views: 2297

Re: Videos now showing up

Ok I have been on the Adobe website and installed the latested one, however there is still the same problem. Is there any video thing or embedding thing that IE has that avant doesn't?
by MRyder
Wed Nov 09, 2011 9:25 pm
Forum: Avant Browser Resolved Issues
Topic: Videos now showing up
Replies: 13
Views: 2297

Re: Videos now showing up

This what it said for latest flash player (see screenshot) I don't know if that is right or not.

My AD blocker is disabled/off by the way.
by MRyder
Sun Oct 23, 2011 7:33 pm
Forum: Avant Browser Resolved Issues
Topic: Videos now showing up
Replies: 13
Views: 2297

Re: Videos not showing up

No, I have Tools -> Disable Videos unchecked It is ok on major video sites like youtube, but there I several sites I have found that don't seem to work , and here is an example of one of them: http://www.therugbyblog.co.uk/the-taking-down-of-jamie-roberts (There are two videos on this site) Note: Th...
by MRyder
Thu Oct 20, 2011 9:11 pm
Forum: Avant Browser Resolved Issues
Topic: Videos now showing up
Replies: 13
Views: 2297

Videos now showing up

I have noticed on several websites that the videos dont seem to show up. All there is is a square where the video should, be and a picture in the top left corner (see screenshot). It generally seems to be embedded videos that dont work
by MRyder
Wed Aug 31, 2011 8:19 pm
Forum: Avant Browser Help
Topic: Embedded Videos Not Working
Replies: 2
Views: 460

Embedded Videos Not Working

Whenever I go onto a site with embedded videos, the video never comes up and it is just a white sqaure with a picture in the top left corner (see screenshot), is there any way to fix this?
by MRyder
Tue Jun 28, 2011 3:50 pm
Forum: Avant Browser Help
Topic: Get rid of history on Address Bar
Replies: 1
Views: 465

Get rid of history on Address Bar

I was wondering if there is anyway to get rid of the History section on the drop-down of the address bar, so it is just the Typed urls like it was before.

Thanks
by MRyder
Sat Nov 06, 2010 7:01 pm
Forum: Avant Browser Help
Topic: How to stop scrolling
Replies: 4
Views: 714

Re: How to stop scrolling

I can't remember the original games, which scrolled when I used the arrow keys but I have found another game. It is called Redline Rumble and here is a link to the game http://www.shockwave.com/gamelanding/redline_rumble.jsp But this tends to scrool more when I press space (gear change), than with t...
by MRyder
Tue Oct 26, 2010 9:48 am
Forum: Avant Browser Help
Topic: Videos Not Working
Replies: 8
Views: 999

Re: Videos Not Working

bigC wrote:Do video's play at youtube.com?

Try this, http://forum.avantbrowser.com/viewtopic ... 24#p163824
I have tried what it says to do on the link and reinstall flash but I am still experiencing the same problem
by MRyder
Sat Oct 23, 2010 8:08 pm
Forum: Avant Browser Help
Topic: Videos Not Working
Replies: 8
Views: 999

Re: Videos Not Working

Yep youtube works fine and other video sites, I think it is only embeded videos
by MRyder
Sat Oct 16, 2010 9:37 am
Forum: Avant Browser Help
Topic: Videos Not Working
Replies: 8
Views: 999

Re: Videos Not Working

The video near the top in the middle

http://www.htmlgoodies.com/tutorials/we ... b-Site.htm