Search found 919 matches

by mathman
Sun Sep 23, 2018 11:51 pm
Forum: Avant Browser Help
Topic: Good News, but Bad News re Last Pass
Replies: 9
Views: 2102

Re: Good News, but Bad News re Last Pass

What is Lastpass????
by mathman
Sat Jul 21, 2018 9:08 pm
Forum: Avant Browser Bug Reports
Topic: mouse click options
Replies: 1
Views: 799

Re: mouse click options

Related problem: At times I use the left button and shift key to open a new tab. Sometimes it opens in the background, other times in the foreground. It should always be in the foreground.
by mathman
Sat Jul 21, 2018 8:45 pm
Forum: Avant Browser Bug Reports
Topic: mouse click options
Replies: 1
Views: 799

mouse click options

Under Avant options there are mouse options. The option I am having trouble with is using the mouse middle button to open a new tab. I have checked that I want the new tab in the foreground. Until recently it worked. However it now opens as background. What is going on? Details: I have two computers...
by mathman
Sat May 19, 2018 12:22 am
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 22
Views: 15380

Re: 2018 build 1 unfixed problems

Just got latest Avant update . Firefox problem remains!
by mathman
Thu May 17, 2018 7:50 pm
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 22
Views: 15380

Re: 2018 build 1 unfixed problems

I am using Chrome as my default engine and below line skin. These work OK. Firefox rendering is a little more convenient for surfing when it works.
by mathman
Fri Feb 23, 2018 10:24 pm
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 22
Views: 15380

2018 build 1 unfixed problems

1. Firefox rendering engine still does not work. Try to load something and it is blank.
2. Avant forum loading is very slow.
by mathman
Fri Feb 09, 2018 5:27 pm
Forum: Avant Browser Bug Reports
Topic: build 12 problem
Replies: 0
Views: 7959

build 12 problem

This may not be completely new, but I tested build 12 using different rendering engines. IE 11 and Chrome seem to work OK, but Firefox does not. This is an old problem. Will it ever get fixed?
by mathman
Mon Jan 29, 2018 5:02 pm
Forum: Avant Browser Discussion
Topic: Extremely slow response time
Replies: 1
Views: 11724

Re: Extremely slow response time

As of Jan. 29, the problem seems to have been fixed.
by mathman
Thu Jan 25, 2018 5:24 pm
Forum: Avant Browser Discussion
Topic: Extremely slow response time
Replies: 1
Views: 11724

Extremely slow response time

When accessing Avant forum and its components, the response time recently has been very slow. Please fix it!
by mathman
Thu Jan 25, 2018 5:18 pm
Forum: Avant Browser Help
Topic: photos in linked items
Replies: 1
Views: 4265

photos in linked items

On many occasions, when clicking on some news item or something similar, I get the written material, but the accompanying picture is left blank. I am using IE11 rendering in Avant. When I use Firefox alone, the picture appears. What is stopping its appearance using Avant? I would like to use Firefox...
by mathman
Wed Jan 03, 2018 9:44 pm
Forum: Avant Browser Help
Topic: outdated browser
Replies: 0
Views: 8926

outdated browser

I tried to pay a bill on-line. The credit card site refused my login - it said the browser was outdated and I could be exposed to security risks. I am using build 12 with IE11 as rendering engine. I then used another browser and had no problem paying the bill.
by mathman
Sun Dec 24, 2017 9:51 pm
Forum: Avant Browser Help
Topic: spell check
Replies: 0
Views: 8357

spell check

In the past I was able to spell check anything I typed. That feature seems to have disappeared. How do I get it back?
by mathman
Sun Dec 24, 2017 9:49 pm
Forum: Avant Browser Bug Reports
Topic: BIZZARE PROBLEMS with build Ultimate 12.
Replies: 9
Views: 7391

Re: BIZZARE PROBLEMS with build Ultimate 12.

From all the descriptions I've seen, it looks like a problem with the way FF was installed in build 12.
by mathman
Tue Dec 19, 2017 10:05 pm
Forum: Avant Browser Bug Reports
Topic: browser failure
Replies: 1
Views: 6814

browser failure

Very frequently, Avant stops working and I get a message from Windows 10 to that effect. I can close the Avant and immediately reopen it and it will work. This should be easy to fix.
by mathman
Wed Dec 13, 2017 8:56 pm
Forum: Avant Browser Bug Reports
Topic: BIZZARE PROBLEMS with build Ultimate 12.
Replies: 9
Views: 7391

Re: BIZZARE PROBLEMS with build Ultimate 12.

Firefox latest is 57.0.2, while Avant is using 57.0.0. Hopefully next update will solve problem.
by mathman
Wed Dec 06, 2017 10:00 pm
Forum: Avant Browser Bug Reports
Topic: BIZZARE PROBLEMS with build Ultimate 12.
Replies: 9
Views: 7391

Re: BIZZARE PROBLEMS with build 12.

See my bug report - many report that Firefox and build 12 don't work together. I am now using IE11 with build 12.
by mathman
Sun Dec 03, 2017 4:24 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 10817

Re: avant ultimate 2017 build 12

I tried it with IE 11. It appears to work properly, most of the time.
by mathman
Mon Nov 27, 2017 9:44 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 10817

Re: avant ultimate 2017 build 12

I use the Firefox engine. I did not try the others for build 12.
by mathman
Sun Nov 26, 2017 11:43 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 10817

Re: avant ultimate 2017 build 12

Above comment is for windows 10. For windows 7 some web sites will load, but not Avant forum, etc. In both windows I went back to build 10. Avant forum response is much slower than anything else in build 10..
by mathman
Sun Nov 26, 2017 10:00 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 10817

avant ultimate 2017 build 12

Can't open any web sites. Reinstalled build 10.