Search found 914 matches

by mathman
Fri Feb 23, 2018 10:24 pm
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 10
Views: 5401

2018 build 1 unfixed problems

1. Firefox rendering engine still does not work. Try to load something and it is blank.
2. Avant forum loading is very slow.
by mathman
Fri Feb 09, 2018 5:27 pm
Forum: Avant Browser Bug Reports
Topic: build 12 problem
Replies: 0
Views: 3082

build 12 problem

This may not be completely new, but I tested build 12 using different rendering engines. IE 11 and Chrome seem to work OK, but Firefox does not. This is an old problem. Will it ever get fixed?
by mathman
Mon Jan 29, 2018 5:02 pm
Forum: Avant Browser Discussion
Topic: Extremely slow response time
Replies: 1
Views: 5118

Re: Extremely slow response time

As of Jan. 29, the problem seems to have been fixed.
by mathman
Thu Jan 25, 2018 5:24 pm
Forum: Avant Browser Discussion
Topic: Extremely slow response time
Replies: 1
Views: 5118

Extremely slow response time

When accessing Avant forum and its components, the response time recently has been very slow. Please fix it!
by mathman
Thu Jan 25, 2018 5:18 pm
Forum: Avant Browser Help
Topic: photos in linked items
Replies: 1
Views: 1743

photos in linked items

On many occasions, when clicking on some news item or something similar, I get the written material, but the accompanying picture is left blank. I am using IE11 rendering in Avant. When I use Firefox alone, the picture appears. What is stopping its appearance using Avant? I would like to use Firefox...
by mathman
Wed Jan 03, 2018 9:44 pm
Forum: Avant Browser Help
Topic: outdated browser
Replies: 0
Views: 4327

outdated browser

I tried to pay a bill on-line. The credit card site refused my login - it said the browser was outdated and I could be exposed to security risks. I am using build 12 with IE11 as rendering engine. I then used another browser and had no problem paying the bill.
by mathman
Sun Dec 24, 2017 9:51 pm
Forum: Avant Browser Help
Topic: spell check
Replies: 0
Views: 3883

spell check

In the past I was able to spell check anything I typed. That feature seems to have disappeared. How do I get it back?
by mathman
Sun Dec 24, 2017 9:49 pm
Forum: Avant Browser Bug Reports
Topic: BIZZARE PROBLEMS with build Ultimate 12.
Replies: 9
Views: 3472

Re: BIZZARE PROBLEMS with build Ultimate 12.

From all the descriptions I've seen, it looks like a problem with the way FF was installed in build 12.
by mathman
Tue Dec 19, 2017 10:05 pm
Forum: Avant Browser Bug Reports
Topic: browser failure
Replies: 1
Views: 3842

browser failure

Very frequently, Avant stops working and I get a message from Windows 10 to that effect. I can close the Avant and immediately reopen it and it will work. This should be easy to fix.
by mathman
Wed Dec 13, 2017 8:56 pm
Forum: Avant Browser Bug Reports
Topic: BIZZARE PROBLEMS with build Ultimate 12.
Replies: 9
Views: 3472

Re: BIZZARE PROBLEMS with build Ultimate 12.

Firefox latest is 57.0.2, while Avant is using 57.0.0. Hopefully next update will solve problem.
by mathman
Wed Dec 06, 2017 10:00 pm
Forum: Avant Browser Bug Reports
Topic: BIZZARE PROBLEMS with build Ultimate 12.
Replies: 9
Views: 3472

Re: BIZZARE PROBLEMS with build 12.

See my bug report - many report that Firefox and build 12 don't work together. I am now using IE11 with build 12.
by mathman
Sun Dec 03, 2017 4:24 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 5958

Re: avant ultimate 2017 build 12

I tried it with IE 11. It appears to work properly, most of the time.
by mathman
Mon Nov 27, 2017 9:44 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 5958

Re: avant ultimate 2017 build 12

I use the Firefox engine. I did not try the others for build 12.
by mathman
Sun Nov 26, 2017 11:43 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 5958

Re: avant ultimate 2017 build 12

Above comment is for windows 10. For windows 7 some web sites will load, but not Avant forum, etc. In both windows I went back to build 10. Avant forum response is much slower than anything else in build 10..
by mathman
Sun Nov 26, 2017 10:00 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 5958

avant ultimate 2017 build 12

Can't open any web sites. Reinstalled build 10.
by mathman
Thu Nov 23, 2017 8:14 pm
Forum: Avant Browser Bug Reports
Topic: 2017 build 10
Replies: 1
Views: 3788

Re: 2017 build 10

Good news: I reinstalled ultimate version. Seems ok for now.
by mathman
Thu Nov 23, 2017 8:06 pm
Forum: Avant Browser Bug Reports
Topic: 2017 build 10
Replies: 1
Views: 3788

2017 build 10

I updated (ultimate version) and it wouldn't load anything. I used another browser to get access to Avant install, (not ultimate). This works ok, but I don't have access to other search engines.
by mathman
Mon Sep 04, 2017 8:16 pm
Forum: Avant Browser Bug Reports
Topic: wierd bug - verizon on-line
Replies: 0
Views: 7622

wierd bug - verizon on-line

I pay my verizon bill online. When I use avant with firefox rendering engine I run into a problem trying to pay via bank account. When I used firefox directly, there was no problem. The specific issue was in selecting the type of account, in avant, it refused to select (checking or savings). No prob...
by mathman
Fri Aug 11, 2017 1:17 am
Forum: Avant Browser Bug Reports
Topic: disappearing bookmarks
Replies: 0
Views: 9471

disappearing bookmarks

Every once in while my bookmarks disappear. I have them saved so I can get them back. Why does this happen?
by mathman
Thu Aug 10, 2017 1:00 am
Forum: Avant Browser Bug Reports
Topic: html files
Replies: 1
Views: 3810

Re: html files

Just to be clear. The computer that I had, using Windows 10, broke down. I now have another computer for Windows 10. The fact that I am having problems with Avant using Windows 10 does not appear to be a hardware problem!