Search found 897 matches

by mathman
Mon Sep 04, 2017 8:16 pm
Forum: Avant Browser Bug Reports
Topic: wierd bug - verizon on-line
Replies: 0
Views: 1711

wierd bug - verizon on-line

I pay my verizon bill online. When I use avant with firefox rendering engine I run into a problem trying to pay via bank account. When I used firefox directly, there was no problem. The specific issue was in selecting the type of account, in avant, it refused to select (checking or savings). No prob...
by mathman
Fri Aug 11, 2017 1:17 am
Forum: Avant Browser Bug Reports
Topic: disappearing bookmarks
Replies: 0
Views: 4746

disappearing bookmarks

Every once in while my bookmarks disappear. I have them saved so I can get them back. Why does this happen?
by mathman
Thu Aug 10, 2017 1:00 am
Forum: Avant Browser Bug Reports
Topic: html files
Replies: 1
Views: 2158

Re: html files

Just to be clear. The computer that I had, using Windows 10, broke down. I now have another computer for Windows 10. The fact that I am having problems with Avant using Windows 10 does not appear to be a hardware problem!
by mathman
Mon Aug 07, 2017 7:46 pm
Forum: Avant Browser Bug Reports
Topic: html files
Replies: 1
Views: 2158

html files

In windows 10 with Avant as the default opener, the file is opened an indefinite amount of times, when Firefox rendering is used. To stop it I had to change rendering engine.
In order to open it properly I had to change the default opener to IE 11.

In windows 7 I did not have such a problem.
by mathman
Fri Jul 14, 2017 4:23 pm
Forum: Avant Browser Bug Reports
Topic: Search engine (Avant browser options)
Replies: 2
Views: 2506

Re: Search engine (Avant browser options)

Nederpietos wrote:
Fri Jul 14, 2017 3:17 am
You have to click 3 times i think: ok ---> apply --> ok

and don't forget to check/mark that google search engine after adding it.
I tried it, but it still doesn't work.
by mathman
Fri Jul 14, 2017 2:44 am
Forum: Avant Browser Bug Reports
Topic: Search engine (Avant browser options)
Replies: 2
Views: 2506

Search engine (Avant browser options)

I would like to add google to the search engine list and make it my default. I can go through the motions of doing it, but when I look at the list after closing Avant browser options, and reopening, the google option is gone. How can I make it stay?
by mathman
Mon Jun 26, 2017 2:25 am
Forum: Avant Browser Bug Reports
Topic: open side bar
Replies: 1
Views: 2523

Re: open side bar

After a restart of Windows, it works OK.
by mathman
Mon Jun 26, 2017 12:42 am
Forum: Avant Browser Bug Reports
Topic: open side bar
Replies: 1
Views: 2523

open side bar

Open side bar stopped working! ?????
by mathman
Wed May 31, 2017 11:54 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 3148

Re: windows 10 and avant

Summary of what I know. At least two others have experienced the same or similar problem under Windows 10. I have another computer still on Windows 7 and build 7 was installed with no difficulty.
by mathman
Wed May 31, 2017 2:51 am
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 3148

Re: windows 10 and avant

I did a manual update for build 7, as you suggested. When it was over, same problems as before. In addition it sill insists that I have build 5.
by mathman
Tue May 30, 2017 9:04 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 3148

Re: windows 10 and avant

Fairly often Avant will install the latest version without asking. This will always happen on a windows restart. I know what you are suggesting doesn't work.
by mathman
Tue May 30, 2017 8:09 pm
Forum: Avant Browser Bug Reports
Topic: Avant browser stopped working.
Replies: 0
Views: 4573

Avant browser stopped working.

Occasionally I get a message "Avant browser stopped working". After closing it I start Avant. Avant opens forgetting my settings for default rendering engine, skins, mouse settings, and home page. I get a home page saying the latest version of Avant has been installed. This seems to be related to th...
by mathman
Tue May 30, 2017 8:03 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 3148

Re: windows 10 and avant

I doubt it - I have the latest build. About Avant thinks I have build 5.
by mathman
Mon May 29, 2017 8:52 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 3148

windows 10 and avant

Recent bug reports seem to have a common thread. Windows 10 and build 5 forward. When build 7 (also build 6) is installed user settings get lost. Something is wrong! My experience includes the fact that Avant builds 7 gets installed, since it always thinks is is using build 5, even though build 7 ha...
by mathman
Sat May 27, 2017 1:12 am
Forum: Avant Browser Bug Reports
Topic: Build 07 says it is Build 05
Replies: 2
Views: 2352

Re: Build 07 says it is Build 05

I have two machines, one is on Windows 7 and the other Windows 10, both using Avant build 7. The windows 7 machine calls it build 7. Te windows 10 machine calls it build 5. Furthermore when I had build 6 on the windows 10 machine it was labelled build 5.
by mathman
Wed May 10, 2017 8:51 pm
Forum: Avant Browser Help
Topic: Bookmarks lost
Replies: 3
Views: 3175

Re: Bookmarks lost

I managed to find a fairly recent set o bookmarks.

Problems with suggestion: Backup had something 4 years old. I tried clicking on restore, but nothing happened.
by mathman
Mon May 08, 2017 1:26 am
Forum: Avant Browser Help
Topic: Bookmarks lost
Replies: 3
Views: 3175

Re: Bookmarks lost

Sorry for blank - had keyboard problem.

History - several times I updated to build 6. After a while Avant would return to build 5. Latest occurrence lost my bookmarks. How do I get them back? I presume there is a folder containing them somewhere.
by mathman
Mon May 08, 2017 12:52 am
Forum: Avant Browser Help
Topic: Bookmarks lost
Replies: 3
Views: 3175

Bookmarks lost

 
by mathman
Sat Apr 22, 2017 1:40 am
Forum: Avant Browser Bug Reports
Topic: Avant opening problem
Replies: 0
Views: 2624

Avant opening problem

My settings: rendering engine - firefox, home page - gmail.com, skin - below line, search engine - google After closing Avant and later reopening, I end up with the following: rendering engine - chrome, home page - Avant new install, skin - above line, search engine - Avant find. This has been happe...
by mathman
Sun Apr 16, 2017 1:10 am
Forum: Avant Browser Bug Reports
Topic: bug in tab closing
Replies: 5
Views: 812

Re: bug in tab closing

Weirdness!!! I had been running Avant using IE is the default rendering engine. Recently funny things started happening, so I went back to using Firefox as the default. Much to my surprise, the bug which I reported above is no longer there. The only thing that happened recently is Windows 10 has bee...