Search found 273 matches

by wazib
Wed May 24, 2017 7:25 pm
Forum: Avant Browser Help
Topic: I lost access to my online account
Replies: 6
Views: 4250

Re: I lost access to my online account

If you're losing Add-ons in Firefox, give FEBE a try. I`m not lose Add-ons in Mozilla Firefox, I lose them in Avant. After login to my online account I lost in Avant Browser Add-ons for Firefox (Firefox rendering engine - Tools-Firefox-Add-ons). In Avant Browser FEBE not work (maybe I do not know h...
by wazib
Tue May 23, 2017 7:55 pm
Forum: Avant Browser Help
Topic: I lost access to my online account
Replies: 6
Views: 4250

Re: I lost access to my online account

Thank you xiaobing for reset. I correctly restored my Bookmarks and Autofill and changed password. hornakapopolis wrote: You can log out of your online account and import everything to your local account.. You are right but after log out I lost all my Add-ons for Firefox. That why I want to copy las...
by wazib
Sun May 21, 2017 3:26 pm
Forum: Avant Browser Help
Topic: I lost access to my online account
Replies: 6
Views: 4250

I lost access to my online account

Does anybody help me restore to my online account? I would like to restore my Bookmarks and Autofill (because of lost access-change password to my account I lost them). In Avant Browser need to add new function: copy last lists of Bookmarks and Autofill to local account ".default" in case lost acces...
by wazib
Wed May 17, 2017 8:41 am
Forum: Avant Browser Bug Reports
Topic: I can`t login to my online account
Replies: 0
Views: 5554

I can`t login to my online account

Today (17.05.2017) I can`t login to my online account in Avant Browser. When I try always get message "Your email address or password do not match. Please try again."
by wazib
Sun May 07, 2017 8:26 am
Forum: Avant Browser Bug Reports
Topic: I not able add new extension
Replies: 1
Views: 1304

I not able add new extension

In Avant Browser 2017 b6 ultimate Firefox engine I can`t install new extension for Firefox. In Mozilla Firefox it works correctly, but in AB appear and disappear confirmation window (endless loop). I try to add 2 different extensions (Language Tool and Reader) and I can`t do it.
by wazib
Thu May 04, 2017 1:53 pm
Forum: Avant Browser Bug Reports
Topic: Avant don`t see the form
Replies: 0
Views: 3303

Avant don`t see the form

On website https://www.dipol.com.pl/zaloguj,login.htm Avant Browser don`t see login form. Because of this I can`t use my AutoFill item for this site. Mozilla Firefox works correctly. Later Avant also worked OK, because I saved item in AutoFill for this site. Now Avant Browser display message "Avant ...
by wazib
Wed Nov 16, 2016 11:21 am
Forum: Avant Browser Bug Reports
Topic: Autofil don`t find fields
Replies: 0
Views: 370

Autofil don`t find fields

On website http://www.klinikaagd.pl/panel/ Avant Browser 2016 b 12 (Firefox engine) do not find fields of user (email) and password (hasło). That why AB can`t store data of that fields and in future login (using that data).

Here is screen capture:
AB login to klinikaagd.pl.jpg
by wazib
Fri Oct 28, 2016 10:20 am
Forum: Avant Browser Bug Reports
Topic: Error of logon from AutoFill
Replies: 2
Views: 370

Re: Error of logon from AutoFill

I don`t think that error was because of Windows 10. I use Windows 10 and this error appear only on some websites. On other sites Avant works correctly.
by wazib
Thu Oct 27, 2016 12:54 pm
Forum: Avant Browser Bug Reports
Topic: Error of logon from AutoFill
Replies: 2
Views: 370

Error of logon from AutoFill

On some websites appear error of logon directly from AutoFill menu. When I write down from keyboard the same data stored in AutoFill (user name and password), it works correctly . Here was the error links: https://ebok.vectra.pl/#/login https://ssl.allegro.pl/login/form?authorization_uri=https:%2F%2...
by wazib
Tue Aug 09, 2016 11:35 am
Forum: Avant Browser Help
Topic: Is way to export AutoFill data?
Replies: 3
Views: 548

Is way to export AutoFill data?

I want to move AutoFill data (logins and passwords for many websites) to KeePass program. How can I do that?
by wazib
Sat Jul 30, 2016 6:29 am
Forum: Avant Browser Requests
Topic: Open selected links in folder
Replies: 0
Views: 3129

Open selected links in folder

I think in Avant Browser should be add new function: Open simultaneously selected links in folder. I mean, it is like "Open All Links in Folder" but not all but selected.
Avant Browser - bookmarks.jpg
by wazib
Tue Jul 26, 2016 2:36 pm
Forum: Avant Browser Bug Reports
Topic: I lost my Add-ons for Firefox
Replies: 3
Views: 420

Re: I lost my Add-ons for Firefox

Probably you are right but it`s good to be add option off store Add-ons (Extensions) for Firefox and Chrome
by wazib
Tue Jul 26, 2016 8:40 am
Forum: Avant Browser Bug Reports
Topic: I lost my Add-ons for Firefox
Replies: 3
Views: 420

I lost my Add-ons for Firefox

After server failure and restored login to my online account I lost all add-ons for Firefox. Also disappear "Website icons" and "Auto-Complete Web Forms". In import from other account (File->import->user data from other account) opens window to choose imported part of data Avant Browser 2016 b8 - im...
by wazib
Wed Apr 20, 2016 8:56 am
Forum: Avant Browser Bug Reports
Topic: Autofill don`t see form
Replies: 1
Views: 769

Autofill don`t see form

I use website http://www.klinikaagd.pl/. When I`m login and register, Autofill of Avant don`t see any fields of form. On other sites it`s work correctly. I use Firefox engine and online storage.
by wazib
Tue Oct 13, 2015 10:58 am
Forum: Avant Browser Bug Reports
Topic: No Indicator on Secured Sites
Replies: 3
Views: 1795

Re: No Indicator on Secured Sites

Correction I don`t know why: on some sites it display correctly. For instance "https://strefaklienta.upc.pl/login/?TAM_OP=login&USERNAME=unauthenticated&ERROR_CODE=0x00000000&URL=%2Fmojeupc%2F&REFERER=http%3A%2F%2Fwww.upc.pl%2F&OLDSESSION=1" It is strange because if I open site above "strefakilenta....
by wazib
Tue Oct 13, 2015 9:40 am
Forum: Avant Browser Bug Reports
Topic: No Indicator on Secured Sites
Replies: 3
Views: 1795

No Indicator on Secured Sites

It concerns Avant Browser 2015 build 28 Ultimate. For all rendering engines (Firefox, Chrome, IE8) no indicator on secured sites (url: https://online.eurobank.pl/nbi/bezpieczenstwo/logowanie ). Later when was "Status Bar" AB displayed padlock icon. Next time Status Bar disappear. Instead of that url...
by wazib
Wed Sep 30, 2015 3:57 pm
Forum: Avant Browser Bug Reports
Topic: Split View bugs
Replies: 2
Views: 1337

Re: Split View bugs

I have 2 problems with split view. 1. First one is on Windows XP user account. It works, but right only in English (US) Interface Language. If I change language to polish - no menu on right side. This is screen capture in English: AB 2015 b28 FF SplitView En-US.jpg This is sreen capture in Polish: A...
by wazib
Thu Jun 18, 2015 6:42 am
Forum: Avant Browser Bug Reports
Topic: Autofill can`t fill the form
Replies: 8
Views: 2454

Re: Autofill can`t fill the form

For these links I have items in AutoFill menu (I did them earlier) and now Avant Browser can`t able to fill data stored in AutoFill. When I try to use them - page refresh with empty text fields. I used Firefox engine.
by wazib
Wed Jun 17, 2015 9:21 am
Forum: Avant Browser Bug Reports
Topic: Autofill can`t fill the form
Replies: 8
Views: 2454

Re: Autofill can`t fill the form

Does anybody can help me ? In these links (see above) autofill still not work.
by wazib
Thu Jun 04, 2015 6:34 am
Forum: Avant Browser Bug Reports
Topic: Autofill can`t fill the form
Replies: 8
Views: 2454

Re: Autofill can`t fill the form

Here is new link https://www.dipol.com.pl/zaloguj,login.htm that not work. This is link for internet shop. I use it a few years ago and all was correct (login from Autofill works OK). Now I try to use it again. Something changed because fill and loggin don`t work (text fields - login and password ar...