Search found 24 matches

by renderizer
Mon Aug 15, 2011 8:58 am
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Re: Avant blocks Google image search

Oh well, I think I should have elaborated on that point a bit more. It only seemed to happen - note the past tense - when I hit the images button at the google site. I first typed in a string in the Avant search box, hit enter and then clicked on images. Bummer. If I went straight to google.com, ent...
by renderizer
Thu Aug 11, 2011 11:16 pm
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Re: Problem with Google search

I have exactly the same problem except that I can search for images if I go directly to Google. No chance with the seachrbar, though.
by renderizer
Thu Aug 11, 2011 7:33 pm
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Re: Avant blocks Google image search

And this version had been installed before on your machine - and worked properly?
by renderizer
Thu Aug 11, 2011 7:21 pm
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Re: Avant blocks Google image search

Now that's strange. What build did you go back to?
by renderizer
Thu Aug 11, 2011 4:43 pm
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Re: Avant blocks Google image search

I certainly don't want to rush things but mabye this could become a candidate for the bugs section.
by renderizer
Thu Aug 11, 2011 4:10 pm
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Re: Avant blocks Google image search

The default search bar can be set to use google as well as any other search engine. Trouble is that by using the default seach bar (set to use google) or the google tool bar I am not able to search images from within Avant. I have to revert to the standard method, that is going to google. com by way...
by renderizer
Thu Aug 11, 2011 1:45 pm
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Re: Avant blocks Google image search

I just did a little test and enabled the google toolbar. Same problem - image search can't find any matching documents...
by renderizer
Thu Aug 11, 2011 1:39 pm
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Re: Avant blocks Google image search

The problem seems to be related to the Avant serach bar (set to google). When I enter a search term in the box and the click on images I get no results. If I go straight to google and enter a search string I get results with image search.
by renderizer
Thu Aug 11, 2011 1:12 pm
Forum: Avant Browser Bug Reports
Topic: Avant blocks Google image search
Replies: 23
Views: 2761

Avant blocks Google image search

Strange thing here. Avant browser seems to block the Google image search. Whatever search term I enter I end up with the message that my search did not match any documents. This problem doesn't come up when I'm using IE 9 or Firefox - with these browsers I get plenty of results as expected. I update...
by renderizer
Wed Aug 10, 2011 10:04 am
Forum: Skin Development and Discussion
Topic: Sidebar color
Replies: 0
Views: 11407

Sidebar color

HI all, My question isn't really related to Avant skins. I'm using a very nice dark Windows 7 theme called Dynamic Black. The problem I'm facing with that (and many other) designs is that I can't read the favorites in the sidebar anymore. Dark gray on a slightly lighter gray doesn't make for good re...
by renderizer
Wed Apr 18, 2007 1:52 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant shows strange behavior
Replies: 15
Views: 2813

Re: Avant shows strange behavior

Oh my... Since my OS HD decided to crash on me a couple of days ago, I had the 'chance' to do a clean system install, and what can I say: even the fresh install of Avant (v11 build 46) shows the occasional self-instanced pop-up in the task manager. Someone wrote that, with version 11, this habit was...
by renderizer
Sat Apr 14, 2007 8:20 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant shows strange behavior
Replies: 15
Views: 2813

MysteryFCM wrote:Please remember, we're just users like you - nothing more nothing less ... (see my first reply)
Well, yes - I do remember. And I'm thankful for any help, I really am!
by renderizer
Sat Apr 14, 2007 8:07 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant shows strange behavior
Replies: 15
Views: 2813

So I'm not the only one with a wayward 11.x build. Am I relieved? Not really. Some hard 'n fast problem-solving answers would be better...

Thanks anyway!
by renderizer
Sat Apr 14, 2007 10:45 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant shows strange behavior
Replies: 15
Views: 2813

Re: Avant shows strange behavior

So obviously there's no one out there who's got any clever ideas as to why Avant Browser 11 keeps messing around with helper instances...?

Darn...
by renderizer
Thu Apr 12, 2007 11:12 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant shows strange behavior
Replies: 15
Views: 2813

Re: Avant shows strange behavior

But AFAIK,It got removed in avant browser 11.
Yes, that's what I read in the forum as well. Still...
by renderizer
Thu Apr 12, 2007 8:31 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant shows strange behavior
Replies: 15
Views: 2813

Avant shows strange behavior

Well, for some reason, Avant developed a strange behavior, and that out of the blue, for no apparent reason: Avant now constantly keeps opening up another instance of itself, but this only shows up in the task manager. It comes up for maybe a second and then leaves through the backdoor. Untill I cli...
by renderizer
Thu Nov 30, 2006 8:59 pm
Forum: Avant Browser Legacy Help Archive
Topic: Avant Broswer no loger shows images on Amazon
Replies: 7
Views: 1293

Re: Avant Broswer no loger shows images on Amazon

I also noticed that images don't get shown even if I have visited the site before - all images should have been cached, right? Yet the browser seems to attempt to relaod all image files...
by renderizer
Thu Nov 30, 2006 8:53 pm
Forum: Avant Browser Legacy Help Archive
Topic: Avant Broswer no loger shows images on Amazon
Replies: 7
Views: 1293

Re: Avant Broswer no loger shows images on Amazon

Getting rid of all the record didn't help. Still the same bad habbit.

Sometimes it helps to refresh the browser window several times.

I'm wondering if this might be Amazon's fault, rather than IEs/Avant's...
by renderizer
Thu Nov 30, 2006 5:46 pm
Forum: Avant Browser Legacy Help Archive
Topic: Avant Broswer no loger shows images on Amazon
Replies: 7
Views: 1293

Re: Avant Broswer no loger shows images on Amazon

I have to stand corrected. It's NOT Avant's fault. IE7 doesn't like to show Amazon images as well. And there is something erratic about this behavious (in IE7 as well as Avant). Say I start the welcome page and all the images get loaded and display just fine. I enter a keyword hit enter, a new page ...
by renderizer
Thu Nov 30, 2006 3:59 pm
Forum: Avant Browser Legacy Help Archive
Topic: Avant Broswer no loger shows images on Amazon
Replies: 7
Views: 1293

Re: Avant Broswer no loger shows images on Amazon

Avant doesn't seem to be picky, it just doesn't show any images at all.