Search found 174 matches

by SaWaMa
Sun Apr 08, 2012 2:32 am
Forum: Avant Browser Bug Reports
Topic: threat detect
Replies: 3
Views: 1046

Re: threat detect

thank you for help..
I do it.. and working great..
by SaWaMa
Sun Apr 08, 2012 2:22 am
Forum: Avant Browser Bug Reports
Topic: threat detect
Replies: 3
Views: 1046

threat detect

it appear with my AVG pro
by SaWaMa
Mon May 02, 2011 7:05 pm
Forum: Avant Browser Help
Topic: Play Flash
Replies: 8
Views: 1982

Re: Play Flash

Hacman wrote:Avant Browser has a problem with opening Flash video on

Code: Select all

http://udalosti.noviny.sk/
, why? Other videos on other sites plays OK.
Thanks.
hi..

working fine..

install offline flash player 10.2 and shokwave 11..

screenshot:
by SaWaMa
Fri Apr 29, 2011 12:51 am
Forum: Avant Browser Help
Topic: Saving images from floating toolbar not working
Replies: 7
Views: 953

Re: Saving images from floating toolbar not working

hi .. i use win 7 ultimate x64 - Avant browser beta 5.. the floating toolbar work fine.. if a bug appear i post about it.. Also, little note.. no problem with 2010 build 131.. i have same problem .. but come from me.. when i added many costum addon from IE.. thanks Jasmine for help.. after fixed the...
by SaWaMa
Wed Apr 27, 2011 8:22 pm
Forum: Avant Browser Help
Topic: Blogger
Replies: 6
Views: 1657

Re: Blogger

The yellow word are somes tips about how to save the picture,when you save selected region as image and want to see the yellow words you can make the selectd region big enough to show the words(don't release your left key of mouse and drag the selected region ) and after you finnished reading then ...
by SaWaMa
Mon Apr 25, 2011 7:01 pm
Forum: Avant Browser Help
Topic: Blogger
Replies: 6
Views: 1657

Re: Blogger

oops,cannot open google blogger here... Bugs 2 the buttons (URL) (History) (Bookmars) and (RSS).. to open sidebar.. sometimes work sometimes no.. Confirmed Bug number 3: When i choose: save selected region as image.. a yellow words showing.. we can't see the image limits to resize.. (Screenshot on ...
by SaWaMa
Sun Apr 24, 2011 4:50 pm
Forum: Avant Browser Help
Topic: Blogger
Replies: 6
Views: 1657

Re: Blogger Logged out ++ Bugs

With Avant I logged out from Blogger every few time.. Loggin again not work.. Work after Clean history.. but not all time.. No problem with IE8 , IE9, Firefox, Opera and Chrome.. --- - Bugs 2 the buttons (URL) (History) (Bookmars) and (RSS).. to open sidebar.. sometimes work sometimes no.. - Bug num...
by SaWaMa
Fri Apr 22, 2011 3:10 pm
Forum: Avant Browser Help
Topic: Blogger
Replies: 6
Views: 1657

Blogger

Hard working on Google Blogger with Avant..

Inser Image to post.. always on end.. can't cont control..

Thanks
by SaWaMa
Fri Apr 22, 2011 11:27 am
Forum: Avant Browser Help
Topic: Yahoo Pipes
Replies: 1
Views: 628

Yahoo Pipes

can't work with Avant Beta 3

http://pipes.yahoo.com

Screenshot
by SaWaMa
Wed Apr 20, 2011 8:03 am
Forum: Avant Browser Help
Topic: Thumbnail
Replies: 1
Views: 589

Thumbnail

hello..

How can i do this with avant beta 3 .. the same Firefox 4.0?

Thank you..
by SaWaMa
Mon Apr 11, 2011 10:05 am
Forum: Avant Browser Bug Reports
Topic: [confirmed]AB2011 Alpha2 Google Calendar No Load
Replies: 8
Views: 3916

Re: AB2011 Alpha2 Google Calendar No Load

not work on alpha 3 and build 131 with ie8 or ie9..

i redirect to yahoo..

screnshot: Image
by SaWaMa
Mon Apr 11, 2011 9:25 am
Forum: Avant Browser Help
Topic: HTTPS not working
Replies: 14
Views: 1435

Re: HTTPS not working

Jasmine .. I back to IE8 .. after many bad days with Avant and IE9.. still not compatible with ie9.. blank page and swf flash player appair allone.. on top of page.. hard work with alpha with ie9.. I want work on Avant as default not IE8.. maybe i will re-install after.. 2 Avant on my PC .. 131 and ...
by SaWaMa
Fri Apr 08, 2011 11:57 pm
Forum: Avant Browser Bug Reports
Topic: [confirmed]AB2011 Alpha2 Google Calendar No Load
Replies: 8
Views: 3916

Re: AB2011 Alpha2 Google Calendar No Load

AXEMAN wrote:Ifind that when it says opps it is either blocked by security or the addy is corrupted :)
its https .. big problem with alpha..

it not open compltely.. i go to yahoo page..

firefox .. chrome : ok..

alpha: nooooo OK :mrgreen:
by SaWaMa
Fri Apr 08, 2011 11:52 pm
Forum: Avant Browser Requests
Topic: zooming and dictionary
Replies: 1
Views: 529

zooming and dictionary

possible to add this 2 options for avant

zooming for images.. and spelling check with costum dictionary?

thanks..
by SaWaMa
Fri Apr 08, 2011 11:49 pm
Forum: Avant Browser Requests
Topic: Avant 2011 Portable
Replies: 4
Views: 1518

Re: Avant 2011 Portable

avant alpha 2 work as portable..

i moved to second and work with noooooo problems.. :thumbup:
by SaWaMa
Thu Apr 07, 2011 4:32 pm
Forum: Avant Browser Requests
Topic: Avant 2011 download manager needs enhancement
Replies: 12
Views: 2142

Re: Avant 2011 download manager needs enhancement

hi..

did you try it any download manager like DAP free?

you can save your files in any HDD on your Pc...
by SaWaMa
Thu Apr 07, 2011 8:03 am
Forum: Avant Browser Help
Topic: HTTPS not working
Replies: 14
Views: 1435

Re: HTTPS not working

Bonjours AXEMAN et Jasmine..

après plusieurs essais .. impossible d'ouvrir aucun HTTPS en Popups Avant.. mais une website comme Hotmail s'ouvre normalement..

-----

any https popups like facebook can't open.. website like hotmail open easy..

IE9 windows 7
by SaWaMa
Wed Apr 06, 2011 11:35 pm
Forum: Avant Browser Help
Topic: avant downloader
Replies: 2
Views: 618

Re: avant downloader

Wat is your anti virus? I use AVG Internet security 2011 with last update.. and no problem with Avant downloader.. I think you have a virus .. or you enter to some website contain virus.. and infected your download.. the big problem with avant downloader.. no extension for downloaded files.. i need ...
by SaWaMa
Wed Apr 06, 2011 9:55 am
Forum: Avant Browser Help
Topic: HTTPS not working
Replies: 14
Views: 1435

Re: HTTPS not working

hi.. some code for stastistics.. and feed burner.. here the facebook button: http://www.image-upload.net/images/msr5ywaalcvjahrfmx9t_thumb.jpg you can tested with the link.. try to add my site to you facebook page if you have.. the box appear .. but you can't see it.. only when you detach and merge ...
by SaWaMa
Sat Apr 02, 2011 9:33 am
Forum: Avant Browser Help
Topic: HTTPS not working
Replies: 14
Views: 1435

Re: HTTPS not working

OK, where did you click to pop up the facebook login dialog? Seems you didn't log into facebook by visiting the site(http://www.facebook.com) directly. I don't understand what's the "button" you click here. If the button is from a website, please let me know the url of the site and also point out t...