Search found 45 matches

by Stargazer
Tue Jun 01, 2010 12:37 am
Forum: Avant Browser Legacy Help Archive
Topic: Downloadeable file corrupt
Replies: 1
Views: 19128

Downloadeable file corrupt

I've been trying to download and install AB. I'm getting error messages that the file is corrupt, whether I download it from the forum or from CNet. I tried different browsers, and still had the same problem. I'd like to try it again - I'm one of the early users of the browser, and I loved it. I had...
by Stargazer
Fri May 05, 2006 5:09 pm
Forum: Avant Browser Requests
Topic: "X" for closing windows on the tab bar
Replies: 33
Views: 10892

Re: "X" for closing windows on the tab bar

OH PLEASE give us the option to remove this ASAP. The X changes how Avant's tabs work and how we work with AB. I have closed important windows several times since I've updated. I just now closed a work tab that I needed and lost important information. Earlier today, I closed a video training session...
by Stargazer
Mon Apr 10, 2006 6:53 pm
Forum: Archives
Topic: Config file?
Replies: 7
Views: 1985

Re: Config file?

Well tuck, I can try it but that's basically what happened at the beginning of this post. Avant recreated it itself; and I couldn't get my Toolbar back.
by Stargazer
Mon Apr 10, 2006 5:41 pm
Forum: Archives
Topic: Config file?
Replies: 7
Views: 1985

oopsie. :D I thought I'd wrote that. Anyway, yeah I'm not sure but I'm back. If I lose it again (my AB is running slow for some reason and maybe it'll happen again?!) I don't know what I'll do.
by Stargazer
Mon Apr 10, 2006 4:52 pm
Forum: Archives
Topic: Config file?
Replies: 7
Views: 1985

The Google toolbar needs to be turned on in the View menu and in the Avant Browser Option > Miscellaneous area I did already (see above). I checked and rechecked it every time I logged in. I just did a system restore. So it's back now. But I still would like to know if there would be any other idea...
by Stargazer
Mon Apr 10, 2006 3:27 pm
Forum: Archives
Topic: Config file?
Replies: 7
Views: 1985

Re: Config file?

OK I found the location of the .cfi files and .ini files AND my backup. The .ini file was the same (date, size, everything) so I didn't replace it. The .cfi file was different though. I copied it over to the AB directory and restarted AB but the Google Toolbar is still not coming up. Any tips? EDIT:...
by Stargazer
Mon Apr 10, 2006 2:59 pm
Forum: Archives
Topic: Config file?
Replies: 7
Views: 1985

Config file?

For some reason, my config file went kablooie. (AB didn't load the first time I clicked it so I clicked again - thinking maybe I missed clicking on it the first time; it took it's time to open and when it did the second loading tried to come up, but I got a .cfi error). I may have a copy on backup s...
by Stargazer
Mon Oct 31, 2005 1:15 am
Forum: Avant Browser Bug Reports
Topic: Avant Browser CPU Utilization Bug [BUG STILL PRESENT]
Replies: 39
Views: 11324

Maybe this is why my system is getting memory errors and crashing while using AB? Edit: Just to let you all know, since I downloaded this recent version build 30, I keep having memory errors - STOP 0x000000c5 (parameters) errors...my machine would kick off to errors within an hour of using the mach...
by Stargazer
Mon Oct 31, 2005 1:06 am
Forum: Archives
Topic: RSS Reader
Replies: 3
Views: 1298

Does Avant have an auto-recognition of feeds as you're browsing? I've never seen anything like that.

I tried Maxthon for a couple of days and all the pages with feeds on them had a little popup window...*scurrying off to look if there's a setting in Avant to turn a popup off or on*
by Stargazer
Wed Oct 26, 2005 10:25 pm
Forum: Archives
Topic: Where can I find?..
Replies: 12
Views: 2382

Oh man that's awesome. Thank you so much!
by Stargazer
Wed Oct 26, 2005 7:47 pm
Forum: Avant Browser Bug Reports
Topic: Avant Browser CPU Utilization Bug [BUG STILL PRESENT]
Replies: 39
Views: 11324

Maybe this is why my system is getting memory errors and crashing while using AB? Edit: Just to let you all know, since I downloaded this recent version build 30, I keep having memory errors - STOP 0x000000c5 (parameters) errors...my machine would kick off to errors within an hour of using the machi...
by Stargazer
Wed Oct 26, 2005 7:46 pm
Forum: Archives
Topic: Where can I find?..
Replies: 12
Views: 2382

Where can I find?..

Where can I find links to previous builds? I think I'm having memory access issues with this new build 30. I keep having memory access errors, and it's always while I'm using AB. I tried other browsers and it's not happening. I want to go back to the previous version. Do I just uninstall build three...
by Stargazer
Sat May 14, 2005 2:55 pm
Forum: Avant Browser Requests
Topic: Support for Google toolbar version 3
Replies: 43
Views: 13226

Huh? You mean you installed the non-beta version of the toolbar and it's working in your AB?
by Stargazer
Fri May 06, 2005 4:09 am
Forum: Avant Browser Requests
Topic: Support for Google toolbar version 3
Replies: 43
Views: 13226

Yeah, I've kind of given up on the google toolbar problems until later. It was irking me, then (was it you?) mentioned that hey, it's in beta...they're still working on it. So it makes no sense for AB's fix to be developed around something that's still being developed.... I hope to stay with AB. I g...
by Stargazer
Thu May 05, 2005 3:05 pm
Forum: Avant Browser Bug Reports
Topic: I sent email on this but...
Replies: 11
Views: 3231

Really? OK I'll go try that right now and give it a shot. If it works, it will resolve a lot of my grief with writing emails.

EDIT:: NO. that did not work.
by Stargazer
Thu May 05, 2005 12:58 pm
Forum: Avant Browser Bug Reports
Topic: I sent email on this but...
Replies: 11
Views: 3231

Has there been any progress on this issue? Thanks.
by Stargazer
Thu May 05, 2005 12:58 pm
Forum: Avant Browser Requests
Topic: Support for Google toolbar version 3
Replies: 43
Views: 13226

One thing that will be interesting to see is that IE7 will be out soon (this summer). They'll have the tabbed browsing (which drew me to Avant in the first place) and the toolbars will work right away all the time. Plus I can load the other toolbars I've been wanting to use but can't. Also Avant has...
by Stargazer
Fri Apr 22, 2005 4:02 pm
Forum: Avant Browser Requests
Topic: Support for Google toolbar version 3
Replies: 43
Views: 13226

With each update I hope to see the Google toolbar implemented. I was disappointed again. The web is moving on and AB needs to keep up with it, at least in these few usability areas.
by Stargazer
Mon Mar 14, 2005 12:00 am
Forum: Avant Browser Bug Reports
Topic: Some tabbed windows do not respond
Replies: 8
Views: 2307

Actually you're right about that, and I found the setting later after I got things set up again. Anyway it's working better now and I've not had that hanging problem yet. Of course I've not had the chance to use the computer all that much today since the kids have been kicking me off...LOL
by Stargazer
Sat Mar 12, 2005 4:45 pm
Forum: Avant Browser Bug Reports
Topic: Some tabbed windows do not respond
Replies: 8
Views: 2307

OK I've done this; I thought the beta 3 was the only available download and didn't realize that the download will allow me to load the last beta until you told me to go there again. duh... Anyway things are much speedier. I've saved my old .ini file just in case (for a few days, anyway). I hope this...