Search found 14 matches

by belazir
Fri Sep 19, 2008 8:26 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: asp form/page submission bug
Replies: 0
Views: 469

asp form/page submission bug

ooook, i'll try to explain this as best I can. we use a saas accountancy system.... it's a complex asp app, utilising pop ups to enter information to the original page (how badly not like a developer do i sound?). Avant seems to have a problem with any pop up generated BY a pop up - let me put this ...
by belazir
Sat Jun 07, 2008 5:29 pm
Forum: Avant Browser Legacy Help Archive
Topic: Make Avant the Default Browser
Replies: 18
Views: 2096

Re: Make Avant the Default Browser

lol yep.... ms sticks by ms, it's a coded feature. soon WLM will also display the amount of new mails in outlook if your outlook and WLM address are the same.... it's all to do with ms integration.
by belazir
Sat Jun 07, 2008 5:27 pm
Forum: Avant Browser Legacy Help Archive
Topic: Webpage name in work bar
Replies: 7
Views: 1724

Re: Webpage name in work bar

no, it's not... if you look in the task bar, it just displays Avant Browser, as does the tooltip, unlike other browsers which display both the client name, and the title of the active tab. So if you have several instances open, it's confusing to find which is the one you want. Maybe different for vi...
by belazir
Sat Jun 07, 2008 5:25 pm
Forum: Avant Browser Legacy Help Archive
Topic: Need some help with links..
Replies: 3
Views: 772

Re: Need some help with links..

Hi

Your pooter's confused...

Make IE the default browser, then open Avant. When it asks you to make default, click yes. This should force the settings to change correctly.
by belazir
Sat Jun 07, 2008 5:23 pm
Forum: Avant Browser Legacy Help Archive
Topic: AB cannot remember
Replies: 10
Views: 1356

Re: AB cannot remember

i use avg free version 8 too, but with linkscanner disabled... it's not the problem, or shouldn't be at least... just out of interest, do you have many errors on your system on the whole? does scandisk kick in on a regular basis when booting, or does windows seem to take a long time to load or login...
by belazir
Fri Jun 06, 2008 9:55 am
Forum: Fun & Games
Topic: How many forum members does it take???
Replies: 21
Views: 22894

Re:

angeldust wrote:
PatG wrote:
moby wrote: 1 to start a poll :lol:
Daggummit Moby, read the entire post looking for that one as was gonna post it myself. Ya just beat me to it. :x :wink:
Guess we should add:
" & at least 1 To Complain About You Beat Me To Posting It"
Me too!

;)

Lol that's great......
by belazir
Fri Jun 06, 2008 9:28 am
Forum: Avant Browser Resolved Issues
Topic: Send a link and send page does not work
Replies: 4
Views: 1458

Re: Send a link and send page does not work

Hi

You need to ensure that your mail client porgram is selected in Internet Explorer.

Open IE - "Tools" menu > Internet Options > "Programs" tab.

Select your mail client in the E-mail dropdown.

Hope this helps

ian
by belazir
Fri Jun 06, 2008 9:19 am
Forum: Avant Browser Legacy Help Archive
Topic: Webpage name in work bar
Replies: 7
Views: 1724

Re: Webpage name in work bar

yeah that's a shame, although tabs in a window negates the need for it, sometimes i have only single tabs open and it is useful and almost essential for it to be there...

ah well. back a couple of versions maybe... see how it goes.
by belazir
Fri Jun 06, 2008 9:10 am
Forum: Avant Browser Legacy Help Archive
Topic: make links open with IE and not Avant
Replies: 4
Views: 926

Re: make links open with IE and not Avant

oren

don't think you can stop this as you're correct that windows will send the link to the first browser opened.... will look into it
by belazir
Fri Jun 06, 2008 9:04 am
Forum: Avant Browser Legacy Help Archive
Topic: AB cannot remember
Replies: 10
Views: 1356

Re: AB cannot remember

Hi Jelucius I've always been able to fix major profile problems with the following method, you seem to have jumped around a lot so just try it step by step; Remove AB Ensure all profiles/settings/temp internet and temp install files have been deleted. Reboot Remove IE7 Reboot, login, reboot again (i...
by belazir
Fri Jun 06, 2008 8:59 am
Forum: Avant Browser Legacy Help Archive
Topic: Online Storage does not work
Replies: 1
Views: 751

Re: Online Storage does not work

No prob, noticed the other thread sorry!
by belazir
Fri Jun 06, 2008 8:52 am
Forum: Avant Browser Legacy Help Archive
Topic: Avant making a sound while scrolling
Replies: 1
Views: 628

Re: Avant making a sound while scrolling

Hi Believe it or not, this is a problem with your mouse, not with Avant. Open internet explorer, or windows explorer with a page full of icons and scroll - it will be the same. The reason for this is because of interference between mouse signals and your audio channel, often transmitted when ports a...
by belazir
Fri Jun 06, 2008 8:43 am
Forum: Avant Browser Legacy Help Archive
Topic: Online Storage does not work
Replies: 1
Views: 751

Online Storage does not work

Hello I have a problem with online storage. Error message when logging in is "There is a problem with the server. Please try again later." Is there a problem in general with online storage at the mo? I noticed when testing, that browsers set to sign on automatically were fine, but yesterday if you s...