Search found 9 matches

by crusader666
Wed Mar 11, 2009 6:10 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Mouse gesture trail
Replies: 4
Views: 1168

Re: Mouse gesture trail

I am having the very same EXACT problem posted in this post. It works for about 10 minutes and then the trail stops appearing, but the feature works. I try DISABLING the feature, applying it, then RE-ENABLING it, but that doesn't seem to do the trick. May also try closing and re-opening the browser,...
by crusader666
Wed Mar 11, 2009 6:07 pm
Forum: Announcements Archive
Topic: An update to my dearest users
Replies: 223
Views: 79902

Re: An update to my dearest users

Please be sure to bring back the SIZE BUTTON that has the Aa icon on it, if you haven't done so already. I had to revert to like Version 10 so I can still use that button, but as a result I cannot take advantage of your newer updates.

Thanks!
by crusader666
Fri Dec 26, 2008 6:37 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: v11.7 build 15
Replies: 39
Views: 5851

Re: v11.7 build 15

Please bring back the Text Size button. I use this feature often and it is VERY frustrating not to have this button, which is standard for any browser!

Thanks.
by crusader666
Wed Aug 13, 2008 1:31 pm
Forum: Avant Browser Resolved Issues
Topic: Bookmarks feature NOT working for several days now!
Replies: 3
Views: 731

Re: Bookmarks feature NOT working for several days now!

Thanks, Jasmine. You "saved the day." Must have happened the other day when I was having some computer trouble. Things might have gotten reset to defaults in the background without my knowledge (which I hate).

Going to back up my bookmarks every now and then, too, just to be on the safe side. :)
by crusader666
Wed Aug 13, 2008 2:16 am
Forum: Avant Browser Resolved Issues
Topic: Bookmarks feature NOT working for several days now!
Replies: 3
Views: 731

Bookmarks feature NOT working for several days now!

I cannot access the bookmarks that are stored on the Avant Browser server, no matter what computer I use. I simply get bookmarks that are associated with that computer's IE program.

Autofills work fine, however.

Never ever had this problem before. Can it be resolved?
by crusader666
Fri Jun 27, 2008 12:50 am
Forum: Avant Browser Legacy Help Archive
Topic: Autofill Feature Not Working Properly For Weeks!
Replies: 1
Views: 504

Autofill Feature Not Working Properly For Weeks!

On two different computers, I have been able to replicate the exact same problem: When I use Autofill feature, for any page (as far as I can see), the Autofill starts filling in everything but instead of going to the page in question, the Avant Browser just FREEZES. The only way to get out is to ALT...
by crusader666
Fri Jun 06, 2008 1:54 am
Forum: Avant Browser Legacy Help Archive
Topic: CAN'T LOG IN TO ON-LINE STORAGE ACCT
Replies: 16
Views: 2338

Re: CAN'T LOG IN TO ON-LINE STORAGE ACCT

I have also not been able to log in from TWO different computers for the past 12 hours! I even uninstalled and reinstalled the program on each computer, deleted all cookies, cache, etc. No Go!
by crusader666
Tue Dec 04, 2007 3:59 pm
Forum: Avant Browser Legacy Help Archive
Topic: online storage server down??
Replies: 8
Views: 691

Re: online storage server down??

didn't even know they had a USB version, so that is an excellent suggestion and i might give that a shot. regarding this morning's events regarding the Avant server, for whatever reason, the following solved my problem: 1. I uninstalled the latest version/build altogether; 2. I installed a build fro...
by crusader666
Tue Dec 04, 2007 3:16 pm
Forum: Avant Browser Legacy Help Archive
Topic: online storage server down??
Replies: 8
Views: 691

Re: online storage server down??

12/04/07 @ 07:13 AM PST :cry: :cry: it appears that there servers are REALLY down this time. i've tried from two different computers, uninstalling, reinstalling, clearing temp files, clearing cookies; nothing works! this is a great browser, except when the server goes down it's a real pain in the bu...