Search found 29 matches

by schlendrian2111
Sun Jul 26, 2009 8:19 am
Forum: Orca Browser Discussion
Topic: Why does Orca connect to HopOne Internet Corporation?
Replies: 5
Views: 2395

Re: Why does Orca connect to HopOne Internet Corporation?

When Avant's pages were down lately, the searchbox, which is set to google for me, didn't work because the server google.avantforce.com couldn't be contaced. The URL bar however displayed google.com as site, and the "Go to"-button lauched Google with no problems..
by schlendrian2111
Thu Jul 23, 2009 9:59 pm
Forum: Orca Browser Discussion
Topic: Orca 1.1 Extension Discussion
Replies: 87
Views: 17508

Re: Orca 1.1 Extension Discussion

Adblock indeet works find in Build 2, thanks for the quick response. Btw I don't think there is anyone to blame.
by schlendrian2111
Thu Jul 23, 2009 8:28 am
Forum: Orca Browser Discussion
Topic: pop up blocker
Replies: 2
Views: 7839

Re: pop up blocker

Options - PopUp blocker - second checkbox
by schlendrian2111
Tue Jul 21, 2009 9:26 am
Forum: Orca Browser Discussion
Topic: Orca 1.1 Extension Discussion
Replies: 87
Views: 17508

Re: Orca 1.1 Extension Discussion

Interestingly, the reason seems to be Adblock it self - I just updated Adblock on a 1.1 Orca and it got the same behavior as in Orca 1.2. It would nevertheless be great if Anderson could make it to reenable Adblock
by schlendrian2111
Mon Jul 20, 2009 9:31 am
Forum: Orca Browser Discussion
Topic: Orca 1.1 Extension Discussion
Replies: 87
Views: 17508

Re: Orca 1.1 Extension Discussion

Sure, but its - taken that it is a general bug - a pity nonetheless, since Adblock is really the single most important Addon to many. I know of course Orca is for free and stuff, but anyway...
by schlendrian2111
Sun Jul 19, 2009 8:19 pm
Forum: Orca Browser Discussion
Topic: Orca 1.1 Extension Discussion
Replies: 87
Views: 17508

Re: Orca 1.1 Extension Discussion

Same here, the subscription can't be added and the OK button doesn't work. As adblock is way better than Orca/Avants blocker, 1.2 is unusable for me
by schlendrian2111
Mon Dec 15, 2008 7:10 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant doesn't open links clicked in other programs
Replies: 1
Views: 575

Re: Avant doesn't open links clicked in other programs

Works fine after de- and reinstalling Avant. never mind
by schlendrian2111
Mon Dec 15, 2008 10:45 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant doesn't open links clicked in other programs
Replies: 1
Views: 575

Avant doesn't open links clicked in other programs

With installing build 19, I got this pretty annoying behavior of Avant: Klicking a link in any thirdparty-application does bring up Avant (focus on Avant), but is NOT opening the webpage. Happens from pdf-files opened in Adobe reader (but not pdf opened in Avant), mails opened in Thunderbird and Tri...
by schlendrian2111
Wed Aug 10, 2005 3:08 pm
Forum: Avant Browser Discussion
Topic: Avant Browser 10.1 Build 21 has just arrived ...
Replies: 10
Views: 2269

Seems, that Compact Style finally works fine here (no more "cant get access to my taskbar")
by schlendrian2111
Tue May 31, 2005 12:24 pm
Forum: Browser Release Announcements
Topic: Avant Browser 10.1 beta 5
Replies: 53
Views: 24381

beta 5 still dont let me access my Windows taskbar, i have it hidden, only comes up when i point there, doesnt work in compact mode (win2k)
by schlendrian2111
Thu Nov 04, 2004 8:22 pm
Forum: Avant Browser Requests
Topic: Better handling of auto update of web pages
Replies: 3
Views: 3525

Same happend to me. But i also use Autoupdate for windows in focus... so your tweak wont work...
by schlendrian2111
Wed Oct 13, 2004 4:14 pm
Forum: Browser Release Announcements
Topic: Avant Browser 10.0 Build 025
Replies: 19
Views: 9950

How does "When [New] or [CTRL+N] is pressed:" translate?
Bei Klick auf "Neu" oder drücken von STRG+N:
by schlendrian2111
Mon Oct 04, 2004 7:39 pm
Forum: Browser Release Announcements
Topic: Avant Browser 10.0 Beta 013
Replies: 23
Views: 14876

Just installed it and it was "beta15"...
by schlendrian2111
Sat Sep 25, 2004 8:09 am
Forum: Browser Release Announcements
Topic: Avant Browser 10.0 beta 010
Replies: 72
Views: 38535

Thx Anderson, i really like b10, especially the avantfind-away thing (had to mention it :lol: )
Works fine for me, pretty cool, that it now blocks these dumb "out-of-Avant"-Popups.
I guess skins and languages will be added in the final release, right?
by schlendrian2111
Sun Aug 29, 2004 2:21 pm
Forum: Avant Browser Discussion
Topic: Why not kick Yahoosearch in order to get rid of Avantfind?
Replies: 1
Views: 1194

Why not kick Yahoosearch in order to get rid of Avantfind?

Subject says it all. (Hope this hasnt been brought up in the past) I think it would be better to kick the Yahoosearchbar (which is the only reason why Avantfind exists, right?) than to risk that AB loses its popularity. I really like the 10beta, but decided to go back to 9.02 b033 just because of av...
by schlendrian2111
Sun Apr 18, 2004 6:08 pm
Forum: Avant Browser Requests
Topic: Features To Implement Next
Replies: 96
Views: 29627

Unicode would be pretty nice
by schlendrian2111
Tue Mar 23, 2004 7:47 pm
Forum: Browser Release Announcements
Topic: Avant Browser 9.02 beta 005 released!
Replies: 32
Views: 12578

by schlendrian2111
Mon Mar 22, 2004 7:56 pm
Forum: Announcements & News
Topic: Avant Browser 9.02 beta 003 released!
Replies: 25
Views: 15937

works fine 4 me, thx 4 giving us back our splitter! :D
by schlendrian2111
Sun Mar 14, 2004 11:34 am
Forum: Browser Release Announcements
Topic: Avant Browser 9.01 beta 119 released!
Replies: 83
Views: 28391

MysteryFCM wrote:
captenblack wrote:This beta is working pretty good, but I agree with the gif/jpg image loading problem- still happening for me.
Same here.......
its no avant-bug but a bug in IE so it wont be fixed until MS does...
by schlendrian2111
Sat Mar 13, 2004 10:32 am
Forum: Browser Release Announcements
Topic: Avant Browser 9.01 beta 119 released!
Replies: 83
Views: 28391

now i have just 10mb ram used by avant, seems to differ from session to session...
mouse gestures work at the moment, but in 118 they sometimes worked and sometimes didnt for no obvious reason, bet it will be the same in beta119.
good work at all, had no crash with it...