Search found 17 matches

by andy2004
Tue Jan 06, 2009 8:26 pm
Forum: Archives
Topic: orca browser 1.1RC2 release and no addons working
Replies: 2
Views: 1485

orca browser 1.1RC2 release and no addons working

I installed Orca browser 1.1RC2 hoping the bug fixes for memory would be fixed, but due to a reinstall seem to have gone, now i cant install the 2 addons i used in rc1.1rc1 flashgot and adblock, neither will stay installed. 3 times i've installed them, restarted orca and looked in the addons box onl...
by andy2004
Sun Jan 04, 2009 2:04 pm
Forum: Archives
Topic: When will Orca be out of Beta?
Replies: 16
Views: 19999

Re: When will Orca be out of Beta?

I would say, FIX the bug with memory issues first and formost in this RC1 release, seems I personally get the error message practically every time i close ORCA, something could not be written to a certain address, considering i'm running 1.5gb of memory on XP pro sp3, and no other program i run has ...
by andy2004
Tue Oct 07, 2008 3:45 pm
Forum: Scripts and Buttons Releases
Topic: Add-On [Buttons] Release :- [FunToys]
Replies: 18
Views: 25433

Re: Add-On [Buttons] Release :- [FunToys]

the autoinstall when click tells my that ABA:// links it doesnt know what to do with as it isnt associated with anything.
by andy2004
Sat Sep 20, 2008 5:30 pm
Forum: Archives
Topic: Uh oh. Orca won't save cookies anymore!
Replies: 3
Views: 1450

Re: Uh oh. Orca won't save cookies anymore!

mine turned out not to be a problem with orca but with the forum i was reading, it seems they had changed their webaddress of the forum from www. to forum. and hence when you used your favourites link and logged in it was using the new old www. instead of the new.
by andy2004
Sat Sep 20, 2008 5:28 pm
Forum: Archives
Topic: orca crashing but it said BROWSER.exe
Replies: 5
Views: 2086

Re: orca crashing but it said BROWSER.exe

browser.exe was also used by avantbrowser when it was a beta version. I remember after installing a beta of avantbrowser i found a browser.exe in that folder. But as i had removed avantbrowser after installing orca and completely removed the avantbrowser folder and as i never installed netscape on t...
by andy2004
Thu Sep 18, 2008 12:13 pm
Forum: Archives
Topic: Select text > Right Click > There's no 'Copy' option
Replies: 13
Views: 5200

Re: Select text > Right Click > There's no 'Copy' option

his lucky, i dont get a copy for copying text at all. using orca 1.1 beta 1
see pic
Image
by andy2004
Thu Sep 18, 2008 12:05 pm
Forum: Archives
Topic: orca crashing but it said BROWSER.exe
Replies: 5
Views: 2086

orca crashing but it said BROWSER.exe

Hi orca crashes with a browser.exe has encountered a problem. see pic, but i've run a registry scan and a file scan for browser.exe neither of which is found, i did have browser.exe which was a avantbrowser beta, but i cleaned the registry of all browser.exe, i've run an antivirus scan using kaspers...
by andy2004
Wed Sep 17, 2008 12:21 pm
Forum: Archives
Topic: Uh oh. Orca won't save cookies anymore!
Replies: 3
Views: 1450

Re: Uh oh. Orca won't save cookies anymore!

did you try uninstalling ORCA, reboot and then reinstall.
by andy2004
Mon Sep 15, 2008 11:13 am
Forum: Archives
Topic: WOAR :) - I like it - Questions
Replies: 6
Views: 2009

Re: WOAR :) - I like it - Questions

Thank you, changed the cache disk size and i found the cache folder i can use mozillacacheview to see the files and move them when i need now.
by andy2004
Sat Sep 13, 2008 8:24 pm
Forum: Archives
Topic: WOAR :) - I like it - Questions
Replies: 6
Views: 2009

Re: WOAR :) - I like it - Questions

erm, cant see the edit command so i guess i need to reply in a new one,
ok found the cache, but could someone please tell me where the cache size is hidden so i can changet the size of it. from whatever size it is
by andy2004
Sat Sep 13, 2008 12:38 pm
Forum: Archives
Topic: WOAR :) - I like it - Questions
Replies: 6
Views: 2009

Re: WOAR :) - I like it - Questions

just installed the new orca browser 1.1 beta 4, and I love it, it feels exactly the same as avantbrowser which i've been using since version 9, i think, I just have 1 small question, where do the temporary internet files get stored. I go through a lot of pages with pictures and html, and i like to k...
by andy2004
Fri Jul 11, 2008 12:10 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Multiple running avant.exe processes
Replies: 29
Views: 8799

Re: Multiple running avant.exe processes

well upto yesterday i only had 1 browser.exe, but as i needed to use googlemaps i decided to turn on my computer 00:50am and kaspersky told me it found a trojan, and rebooted to remove it, then on booting i found i had a browser.exe running without actually running avantbrowser, so i ran firefox ins...
by andy2004
Mon Jun 23, 2008 12:41 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Multiple running avant.exe processes
Replies: 29
Views: 8799

Re: Multiple running avant.exe processes

sometime when booting my computer and running the taskmanager aka Ctrl alt del and without running avant.exe I saw avant.exe running in taskmanager, when i tried to close it, it would pop straight back up. I never use the Online Storage Server, I dont think i ever used the helper service either. Whe...
by andy2004
Sat Jun 21, 2008 2:11 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Multiple running avant.exe processes
Replies: 29
Views: 8799

Re: Multiple running avant.exe processes

to my previous post, I just used my backup that i made on the 18, it had avant latest build also, but only 1 process, as a note to before i used the recovery image, i just remembered seeing my antivirus popup and tell me that avant.exe was trying to access the internet and to check the firewall that...
by andy2004
Sat Jun 21, 2008 11:45 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Multiple running avant.exe processes
Replies: 29
Views: 8799

Re: Multiple running avant.exe processes

I too have multiple avant.exe running currently, but heres the thing, i got an avant.exe running just after i boot my computer in my process without even running avant <<after its been turned off for 8+ hrs but normally i only have 1, i'm running the latest 11.6 build 19. I just rebooted my computer...
by andy2004
Thu Apr 03, 2008 10:02 pm
Forum: Archives
Topic: v11.6 beta 09 and addons
Replies: 11
Views: 2200

Re: v11.6 beta 09 and addons

just downloaded beta 11 and still the bug. the tick removes itself
by andy2004
Thu Apr 03, 2008 2:16 pm
Forum: Archives
Topic: v11.6 beta 09 and addons
Replies: 11
Views: 2200

Re: v11.6 beta 09 and addons

I dont usually use the addon's but i just installed a couple of addons like adblockpro and flashget download all files from links etc, but I to am having the same problem, i select the addon's by putting a tick in the box, i click apply, close the window, close avantbrowser completely, restart avant...