Search found 37 matches

by Mriana
Sat Mar 14, 2009 3:56 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant browser is 'not responding'
Replies: 81
Views: 10600

Re: Avant browser is 'not responding'

That's what I'm using- Orca.
by Mriana
Thu Feb 19, 2009 5:08 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant browser is 'not responding'
Replies: 81
Views: 10600

Re: Avant browser is 'not responding'

I have DSL, so I'm not sure what the freezing has to do with poor connections.
by Mriana
Tue Feb 17, 2009 12:21 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant browser is 'not responding'
Replies: 81
Views: 10600

Re: Avant browser is 'not responding'

I didn't think changes to the translation pack would help the freezing problem much. :(
by Mriana
Mon Feb 02, 2009 5:56 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant browser is 'not responding'
Replies: 81
Views: 10600

Re: Avant browser is 'not responding'

Same problem Avant hangs up sometimes (11.7 build 21) no communication whatsoever seems to be depending on number of pages open (more than 6-8), and when trying "ctrl+alt+del" there are maybe 4 processes w/Avant and can not kill any process =D> Have to do a restart of computer :thumbup: Anyone with...
by Mriana
Mon Dec 01, 2008 4:38 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant hang with some websites
Replies: 26
Views: 5357

Re: Avant hang with some websites

Try Facebook and MySpace. Avant can freeze at a moment's whim. (If a moment had human characteristics) It's really frustrating and annoying. The other browsers I have don't freeze on either site, but might be a bit slow in loading some pages.
by Mriana
Fri Nov 21, 2008 1:55 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant hang with some websites
Replies: 26
Views: 5357

Re: Avant hang with some websites

I have the ad blocker off and it still freezes on me, more than 10 secs too. It's annoying. I thought it was fixed with all that I did, but the freezing is still the one annoying issue.
by Mriana
Sat Nov 15, 2008 5:27 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant browser is 'not responding'
Replies: 81
Views: 10600

Re: Avant browser is 'not responding'

Yes, 11.0 was very good and didn't freeze, like this version. I've noticed occasional freezes still on this newest version, even with a clean install, but not as many as before I did all of that stuff.
by Mriana
Tue Nov 11, 2008 10:12 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant browser is 'not responding'
Replies: 81
Views: 10600

Re: Avant browser is 'not responding'

I finally got it to work! My older son defrag the comp first, because everything ended up acting up on us. Then I did a clean install of both Avant and Skin maker, thus I had to remake my Lwaxana skin, but so far it seems to have been well worth it. I haven't had issues so far with Avant "not respon...
by Mriana
Mon Nov 10, 2008 12:16 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant browser is 'not responding'
Replies: 81
Views: 10600

Re: Avant browser is 'not responding'

Sigh. I've updated and even reinstalled, but even with this Avant version, it doesn't respond and I even get errors upon closing, plus Vista even complains about it. Still can't get my skin to load even though I redid it, several times. My older son, 19, has encouraged me to switch to his favourite ...
by Mriana
Sun Oct 26, 2008 1:35 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant hang with some websites
Replies: 26
Views: 5357

Re: Avant hang with some websites

For me, it seems to be getting worse. Avant freezes up and crashes, then Vista complains something went wrong with Avant.
by Mriana
Fri Oct 10, 2008 12:01 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Can someone confirm a bug?
Replies: 4
Views: 849

Re: Can someone confirm a bug?

I ended up comparing it to Firefox, IE7, Safari, and they all did better than this upgrade. So I compared it to more to find out where the problem was. BTW, I also have Vista. I don't think that is an issue for the last version of Avant worked better, though it froze occassionally.
by Mriana
Thu Oct 09, 2008 2:34 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Can someone confirm a bug?
Replies: 4
Views: 849

Re: Can someone confirm a bug?

Will that assist with pages, like CNN, that don't load at all, freezing (I have that with this upgrade), and general slowness? I went to Opera and pages load really fast and all, so I am almost certain it's Avant giving me probs. :(
by Mriana
Thu Oct 09, 2008 1:20 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant hang with some websites
Replies: 26
Views: 5357

Re: Avant hang with some websites

I just updated 11.7 build 15, even reinstalled three times now to see if that was the issue. I'm having this issue on You Tube and a few other sites also. (not to mention a few other headaches). Thought I'd check if it was mentioned before I posted on them all at once. I'm starting to wish I had not...
by Mriana
Fri Dec 14, 2007 4:58 pm
Forum: Skin Development and Discussion
Topic: Old Skin Conversion (Thanks to Nederpietos)
Replies: 14
Views: 23657

Re: Old Skin Conversion (Thanks to Nederpietos)

I FINALLY got it to work. I had to play with it a lot until it worked. :( Luckily I have the day off today.
by Mriana
Fri Dec 14, 2007 3:34 pm
Forum: Skin Development and Discussion
Topic: Everytime Avant updates...
Replies: 1
Views: 2165

Re: Everytime Avant updates...

Nevermind. I got it my old skin to work... Finally. Trying to enjoy my morning coffee while frustrated with a program. sigh. Oh well. At least I finally got my beautiful Lwaxana skin back. :) An "I made this!" production. :lol:
by Mriana
Fri Dec 14, 2007 2:40 pm
Forum: Skin Development and Discussion
Topic: Old Skin Conversion (Thanks to Nederpietos)
Replies: 14
Views: 23657

Re: Old Skin Conversion (Thanks to Nederpietos)

That didn't work for this newest version 11.5 21 :(
by Mriana
Fri Dec 14, 2007 2:32 pm
Forum: Skin Development and Discussion
Topic: Everytime Avant updates...
Replies: 1
Views: 2165

Everytime Avant updates...

Everytime Avant updates I lose my skin. :( Usually when I "remake it" I can use it. I usually do this by opening the skins maker, then open the old skin and save it. That isn't working this time. :( I also tried updating the skin maker. No luck there either. Does anyone have any other ideas to get m...
by Mriana
Fri Oct 12, 2007 1:35 pm
Forum: Skin Development and Discussion
Topic: Where did it go? :(
Replies: 9
Views: 3323

Re: Where did it go? :(

No I'm not. I install as it and actually upgrade.
by Mriana
Fri Oct 12, 2007 12:54 pm
Forum: Skin Development and Discussion
Topic: Where did it go? :(
Replies: 9
Views: 3323

Re: Where did it go? :(

It's not there anymore and I just upgraded again. :( My skin keeps disappearing with every new upgrade and the old skin disappears. :( I don't want to totally remake it every time there is an upgrade.
by Mriana
Sat Aug 25, 2007 5:16 pm
Forum: Skin Development and Discussion
Topic: Where did it go? :(
Replies: 9
Views: 3323

Re: Where did it go? :(

Well for some reason it won't let me use it. :(

Never mind. I just tried redownloading and reinstalling the skin and now it works. Funny how it decided it would reject it after the download and install of the new update, but not after I redownloaded the skin again. Weird.