Search found 37 matches

by Butcher_ss
Wed Aug 17, 2011 7:54 am
Forum: Avant Browser Bug Reports
Topic: [confirmed]Problem with some favicons and Aero skin.
Replies: 7
Views: 1263

Re: Problem with some favicons and Aero skin.

Ok, in order to reproduce the problem just go to the two websites ("www.unic.ac.cy" and "www.bankofcyprus.com.cy") and add them to your Boomarks Toolbar. Now you need to copy the "www.unic.ac.cy.ico" file into the 42 folder of the $.ficn$ file created. The "www.bankofcyprus.com.cy.ico" goes into the...
by Butcher_ss
Tue Aug 16, 2011 9:21 am
Forum: Avant Browser Bug Reports
Topic: [confirmed]Problem with some favicons and Aero skin.
Replies: 7
Views: 1263

Re: Problem with some favicons and Aero skin.

The icons appear as in the screenshots just by enabling the Aero skin. I don't have to move the mouse or anything. The way the screenshots appear is the way the icons appear just by starting Avant Browser. I have attached the two icons i am using. The first one ("www.unic.ac.cy.ico") needs to go to ...
by Butcher_ss
Mon Aug 15, 2011 4:02 am
Forum: Avant Browser Bug Reports
Topic: [confirmed]Problem with some favicons and Aero skin.
Replies: 7
Views: 1263

Re: Problem with some favicons and Aero skin.

I got the favicons from older versions of those two web pages. When the updated web pages were created the favicons were no longer there so it was showing the Avant Browser globe thing which appears if there is no favicon. I manually inserted the favicon in the corresponding folder created by visiti...
by Butcher_ss
Fri Aug 12, 2011 12:48 pm
Forum: Avant Browser Bug Reports
Topic: [confirmed]Problem with some favicons and Aero skin.
Replies: 7
Views: 1263

[confirmed]Problem with some favicons and Aero skin.

I have recently updated to Avant Browser 2011 Build 28. I am using some custom favicons for some of the websites i visit. The problem i am having is some of them do not appear properly when i have Aero skin enabled. This also occurs with Build 30. Here are two examples: With Aero skin enabled: http:...
by Butcher_ss
Sun May 01, 2011 3:47 am
Forum: Avant Browser Old Version Help
Topic: Questions concerning search icon.
Replies: 3
Views: 13089

Re: Questions concerning search icon.

I wasn't referring to the favicon which appears but instead the icon which appears next to the area where you input the search text. 11.7B46: http://i2.photobucket.com/albums/y10/Butcher_ss/1.jpg Newer Builds: http://i2.photobucket.com/albums/y10/Butcher_ss/2.jpg You can change it to Bing or Avant F...
by Butcher_ss
Wed Mar 09, 2011 6:15 pm
Forum: Avant Browser Old Version Help
Topic: Questions concerning search icon.
Replies: 3
Views: 13089

Questions concerning search icon.

I am currently using AB 11.7 B46 SR3. I manually change the web search engine to that of google by entering this: http://www.google.com/search?ie=UTF-8&oe=UTF-8&q=] My question is, is it possible to change the icon which appears which is a lens to that of the Google Icon like the newer version does?...
by Butcher_ss
Sat Dec 04, 2010 2:10 pm
Forum: Avant Browser Bug Reports
Topic: Strange problem with Avant Browser (res://ieframe.dll)
Replies: 0
Views: 571

Strange problem with Avant Browser (res://ieframe.dll)

Hello, i seem to have a strange problem with Avant Browser in the last few weeks. I searched for similar problems and while i found the exact same problem reported i could not find a solution. My understanding is that it is IE related but still i cannot figure out the problem. The problem is there a...
by Butcher_ss
Thu Oct 28, 2010 4:34 am
Forum: Avant Browser Resolved Issues
Topic: Router problem
Replies: 2
Views: 1398

Re: Router problem

Thanks for the clarification.
by Butcher_ss
Wed Oct 27, 2010 4:39 pm
Forum: Avant Browser Resolved Issues
Topic: Router problem
Replies: 2
Views: 1398

Router problem

Hello, i seem to have a slight problem with AB when i am in my router. I can normally enter my router using 192.168.1.2 ( i have two). In the router there is a page where i can monitor the bandwidth used by the various computers on the network. Now normally there is a dynamic graph which displays wh...
by Butcher_ss
Fri Oct 08, 2010 1:32 pm
Forum: Avant Browser Help
Topic: How to import Avant bookmarks from html file?
Replies: 3
Views: 1180

Re: How to import Avant bookmarks from html file?

Right click on the Mozilla folder and select>>Set as Root. You might need to do a bit more sorting after that though but it will bring your bookmarks closer to what they were before. Also if there isn't a Links folder (that is the Bookmarks toolbar on your browser) create one and set that one as the...
by Butcher_ss
Wed Oct 06, 2010 1:53 pm
Forum: Avant Browser Help
Topic: FavIcons dissapeared from Favorites
Replies: 12
Views: 1813

Re: FavIcons dissapeared from Favorites

AB will create a sub-directory for each site you visit(unless it is already created) and will attempt to store a favicon. I noticed that some times the newer build (122) will take longer to retrieve the favicon, and when i go to the $.ficn$ directory (i have it sorted by Modified) it doesn't show th...
by Butcher_ss
Wed Oct 06, 2010 4:27 am
Forum: Avant Browser Help
Topic: FavIcons dissapeared from Favorites
Replies: 12
Views: 1813

Re: FavIcons dissapeared from Favorites

Thanks for the advice, unfortunately it didn't help. There were 42 subfolders numbered between 0 and 97, some contained an ico file, most were empty. Now after clearing up, restarting the PC and reopening AB, there is one subfolder nr.74 with the AB icon from this page. But I have opened already 5 ...
by Butcher_ss
Fri Oct 01, 2010 1:59 pm
Forum: Avant Browser Discussion
Topic: I am getting seriously cheesed off with Avant
Replies: 14
Views: 4868

Re: I am getting seriously cheesed off with Avant

I still seem to have some difficulty with Build 122. For some reason some of my tab buttons disappear sometimes and sometimes when i lock the toolbars, they are shown as unlocked until i pass my mouse over those lines or minimise the browser and then they disappear. Another issue i noticed is that s...
by Butcher_ss
Fri Oct 01, 2010 2:23 am
Forum: Avant Browser Help
Topic: HELP backup bookmarks
Replies: 8
Views: 1917

Re: HELP backup bookmarks

Or you can go to File>>Export Bookmarks and save them as html
by Butcher_ss
Sun Sep 19, 2010 3:27 am
Forum: Avant Browser Help
Topic: 2010 build 1: How to add a standard search engine
Replies: 3
Views: 860

Re: 2010 build 1: How to add a standard search engine

Slightly Off Topic: I have been using the Google searches you have provided for a long time. In the last week or so in the search box up top something appears to have changed. I will give you an example of what i mean. I will for example search for the word globe, in the search box globe will appear...
by Butcher_ss
Tue Sep 07, 2010 3:55 am
Forum: Avant Browser Discussion
Topic: FavIcon handling
Replies: 7
Views: 1773

Re: FavIcon handling

Yeah, I just noticed that I also have a dccomics.com favicon in my "5" folder., along with Google. I'm curious to hear the official word on this as the behavior seems completely out of palce to me. I can't lay a finger on why I find it so odd, though. I also agree that it's odd. My initial understa...
by Butcher_ss
Sun May 17, 2009 1:10 pm
Forum: Avant Browser Resolved Issues
Topic: AB Extension
Replies: 8
Views: 1438

Download with Flashget no longer works.

After upgrading to 11.7 Build 28 from Build 26 i no longer have the option to download with Flashget, i checked the add ons options and both download with flashget and download all with flashget are both ticked but they do not appear when i right-click on a download link. I tried unchecking the opti...
by Butcher_ss
Wed Jul 09, 2008 6:21 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Multiple running avant.exe processes
Replies: 29
Views: 8483

Re: Multiple running avant.exe processes

As i said in my previous post, for some reason, whichever was the default browser, it was being duplicated, i had 2 avant.exe when Avant browser was the default, i had 2 iexplore.exe when i uninstalled avant browser and then i had 2 browser.exe when i installed 11.7 alpha2a. After reinstalling windo...
by Butcher_ss
Tue Jul 08, 2008 3:12 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Multiple running avant.exe processes
Replies: 29
Views: 8483

Re: Multiple running avant.exe processes

Definitely something going wrong here, after i uninstalled avant browser just to see what would happen, i got a duplicate for iexplore.exe which tells me i must have a virus or trojan here which duplicates the browser process.
by Butcher_ss
Mon Jul 07, 2008 5:57 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Multiple running avant.exe processes
Replies: 29
Views: 8483

Re: Multiple running avant.exe processes

Same problem/situation here, once i start my pc there is always an avant.exe process even though i never started AB. NOD32 doesn't find anything when i scan my pc.