Search found 40 matches

by Beberik
Thu Jun 17, 2010 5:49 am
Forum: Avant Browser Bug Reports
Topic: Adobe reader print window messed up
Replies: 24
Views: 5829

Adobe reader print window messed up

Hi, in the latest Avant (2010 b2) is not possible to print from PDF files opened via standard Adobe Reader browser plugin. The print Window is messed up as seen on the picture attached. The Print button does nothing. The window works normally in IE just like in Adobe Reader directly. Thanks for fixi...
by Beberik
Thu Jun 17, 2010 5:25 am
Forum: Avant Browser Bug Reports
Topic: Something wrong on the page when loading for a long time
Replies: 2
Views: 828

Re: Something wrong on the page when loading for a long time

Yes, that would be nice... In this case the "error timeout" is too short to even load WM plugin :-)
by Beberik
Wed Jun 16, 2010 10:33 pm
Forum: Avant Browser Resolved Issues
Topic: MetroTwit links not working anymore
Replies: 3
Views: 982

Re: MetroTwit links not working anymore

That did help, thanks ;-)
by Beberik
Wed Jun 16, 2010 2:04 pm
Forum: Avant Browser Resolved Issues
Topic: MetroTwit links not working anymore
Replies: 3
Views: 982

Re: MetroTwit links not working anymore

Ahem, not just MetroTwit... It's the same problem with Outlook...
by Beberik
Wed Jun 16, 2010 7:34 am
Forum: Avant Browser Bug Reports
Topic: Tabs needs focus to close
Replies: 1
Views: 617

Tabs needs focus to close

I'm using Avant 2010 b2 with close buttons on all tabs. Since 11.8 Beta 1 version, there is a weird behavior, when clicking the close button does not close the tab, but brings it to focus and I have to click it for the second time to really close it. Actually, there's not much sense in the "view clo...
by Beberik
Wed Jun 16, 2010 7:30 am
Forum: Avant Browser Resolved Issues
Topic: MetroTwit links not working anymore
Replies: 3
Views: 982

MetroTwit links not working anymore

Hi, I used the innovated Avant in the 11.8 Beta 1 version and later upgraded to 2010 b2. The upgrade caused MetroTwit's (WPF 4 Twitter client) links to not open. When I click link in MetroTwit, Avant in the 2010 b2 version takes focus, but does NOT OPEN a new tab with the linked page. I don't know t...
by Beberik
Wed Jun 16, 2010 7:26 am
Forum: Avant Browser Bug Reports
Topic: Something wrong on the page when loading for a long time
Replies: 2
Views: 828

Something wrong on the page when loading for a long time

Hi all... The new feature of Avant crashing only the bad tab, not the whole browser is very nice, or would be very nice if it worked correctly. I use Avant versions with this for about a week and I came across some pages that are working OK in any other browser, but cause Avant to display this messa...
by Beberik
Sat Jul 28, 2007 5:37 pm
Forum: Avant Browser Legacy Help Archive
Topic: Windows version Compatibility Poll (closed)
Replies: 19
Views: 4198

hornakapopolis: I think, that Sara declared that pretty clear in the second post. Sorry, but I think, that lacking features (rightclickmenu, default setting, toolbars), crashing and freezing under Vista, JavaScript impotence and so one ARE serious incompatibilities. I don't understand you people, wh...
by Beberik
Sat Jul 28, 2007 9:08 am
Forum: Avant Browser Legacy Help Archive
Topic: Windows version Compatibility Poll (closed)
Replies: 19
Views: 4198

Sara, this poll is stupid. You better study some sociology texts about creating a set of answers in polls. Don't you understand, that there is not only this dichotomy I can use, I can't use, but something else? It's like I said and you deleted. It is running, but poorly with broken usage experience....
by Beberik
Sat Jun 30, 2007 11:57 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Right click not working in 11.5
Replies: 176
Views: 31495

Re: Right click not working in 11.5

Yes, I can confirm. I deleted my duplicit ieframe.dll.mui and I now know, that this bug IS NOT fixed.
by Beberik
Fri Jun 29, 2007 9:27 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Right click not working in 11.5
Replies: 176
Views: 31495

Just for clarity: Found workaround doesn't mean, that the bug should not be fixed :-) It's still a bug.
by Beberik
Wed Jun 27, 2007 12:43 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Right click not working in 11.5
Replies: 176
Views: 31495

Under Vista 64 it is also working. It only does have to be done in C:\Windows\SysWOW64.

For Czech the language folder is C:\Windows\SysWOW64\cs.

THX a lot ;-)
by Beberik
Sat Jun 23, 2007 9:09 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Right click not working in 11.5
Replies: 176
Views: 31495

Stefan: That's solution only for Ultimate licenses and besides that, I don't want my Windows in english ;-)

Drago: I'll try to figure this out. But it's still a workaround. A fix would be better.
by Beberik
Fri Jun 22, 2007 9:20 pm
Forum: Avant Browser Resolved Issues
Topic: New Tabs Not Receiving Focus in 11.5b8
Replies: 26
Views: 7118

This one seems fixed here on 11.5.10. Could anyone confirm?
by Beberik
Fri Jun 22, 2007 9:16 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Right click not working in 11.5
Replies: 176
Views: 31495

OK, I don't have those two files in ma Windows folder. What to do about it?

Windows Vista Ultimate 64b Czech, Avant 11.5.10
by Beberik
Fri Jun 15, 2007 5:37 pm
Forum: Avant Browser Legacy Help Archive
Topic: Avant always asks if it is to be default
Replies: 1
Views: 569

We discussed this one in the betatesting... With no Andersons reponse.

http://forum.avantbrowser.com/viewtopic.php?t=19462
by Beberik
Fri Jun 15, 2007 5:30 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Right click not working in 11.5
Replies: 176
Views: 31495

Drago: I never used IntelliPoint software ;-) I consider it useless bloatware. I'm using generic Windows drivers.
by Beberik
Fri Jun 15, 2007 7:54 am
Forum: Avant Browser Legacy Help Archive
Topic: Default browser in Vista Ultimate
Replies: 8
Views: 2325

arabideau... It's just like the rightclick, the tabs moving, the newtabsinbackground and couple of other bugs. It shows up only to some users. I too encountered this, but it disappeared after I reinstalled Windows... But I got it back when I reinstalled again. It's just random.
by Beberik
Fri Jun 15, 2007 7:50 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: dragging links in the go bar just doesn't workThe same way..
Replies: 3
Views: 949

Hi, I confirm this. Now it's 50:50. In one hlaf cases Avant crashes after dragging the link. In the second half the link shows up, but needs to be confirmed, because it does not load the page automatically. I think this is an ergonomy and easy-to-use stepback.
by Beberik
Fri Jun 15, 2007 7:48 am
Forum: Avant Browser Resolved Issues
Topic: New Tabs Not Receiving Focus in 11.5b8
Replies: 26
Views: 7118

I confirm this one. And blitzmaster especially once again for you, please don't plume yourself here. Please, let us report our bugs in peace. Thank you.