Search found 11 matches

by Kevin872
Mon May 24, 2010 11:56 am
Forum: Avant Browser Bug Reports
Topic: 2010 build 1 - RoboForm error message
Replies: 27
Views: 5227

Re: roboform doesn't work

Add me to the those who couldn't get the Roboform toolbar to appear at all. It seemed to add a new toolbar line below the default AB toolbar, but it was empty. In fact, somehow I ended up with 3 or 4 toolbar lines, all empty. A bit off-topic, but I also tried going to this forum to see about Robofor...
by Kevin872
Thu Jun 25, 2009 2:52 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Popup Blocker & Roboform
Replies: 1
Views: 12585

Popup Blocker & Roboform

This started happening a while back (can't remember exactly when) but it used to work: With the popup blocker enabled in Avant, whenever I type a search term into Roboform and choose a search option from the drop-down list to perform the search, sometimes the resulting window gets blocked by the pop...
by Kevin872
Thu Nov 27, 2008 3:12 pm
Forum: Avant Browser Legacy Help Archive
Topic: Amazon.com order problem
Replies: 0
Views: 472

Amazon.com order problem

I'm using 11.7 build 18. I was placing an order on Amazon.com last night and went to finalize the order and the page refused to load. I figured it was an Amazon problem so I waited until today to try it again. It still would not load. Then I got the idea to try it in IE and it worked. This isn't goo...
by Kevin872
Tue Oct 21, 2008 3:24 pm
Forum: Avant Browser Legacy Help Archive
Topic: Avant & Roboform
Replies: 2
Views: 598

Re: Avant & Roboform

All Roboform-related entries are selected in Avant Options>Addons. I tried de-selecting any that didn't make it stop working completely and there was no change... all the pop-ups get blocked. Note that using the login features of Roboform work fine. A new window (tab) opens and everything works as e...
by Kevin872
Fri Oct 17, 2008 9:10 pm
Forum: Avant Browser Legacy Help Archive
Topic: Avant & Roboform
Replies: 2
Views: 598

Avant & Roboform

Using latest version of Avant (11.7 build 15 SR2) and latest version of Roboform (6.9.91). I upgraded to Avant 11.x from 10.x not too long after building my new computer. While I am not sure of the exact problem, I suspect it is Avant. The problem is that when I use Roboform Search Cards, the result...
by Kevin872
Fri Oct 17, 2008 9:03 pm
Forum: Avant Browser Legacy Help Archive
Topic: Login prompt causes browser freezeup
Replies: 1
Views: 406

Re: Login prompt causes browser freezeup

Sounds like one of the oldest Avant bugs around, and one which apparently will never get fixed. Honestly, it's the one thing that really drives me nuts about this program! Assuming it's the same one I am thinking of, where the login prompt kind of half disappears / goes invisible and basically locks...
by Kevin872
Tue May 22, 2007 7:58 pm
Forum: Archives
Topic: Web page won't load
Replies: 2
Views: 1666

Re: Web page won't load

:D Worked great! Thanks! I didn't suspect the ad blocker and I will have to remember that next time I get a page that doesn't load at all.

I'm pretty sure this happened once before at another site but don't remember which one.
by Kevin872
Mon May 21, 2007 6:22 pm
Forum: Archives
Topic: Web page won't load
Replies: 2
Views: 1666

Web page won't load

The following webpage will not load at all for me in Avant Beta RC2:

http://www.zipzoomfly.com/jsp/Home.jsp

It loads fine though in IE.

Any ideas?
by Kevin872
Thu Apr 26, 2007 8:52 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Bug with Winword files still present in AB11.0 build 15...
Replies: 13
Views: 2839

Re: Bug with Winword files still present in AB11.0 build 15.

Hey... either I've lost my mind, or the Office (Word/Excel etc) bug discussed in this thread has been fixed in the latest beta version (Avant 11.5pb1) Cool! The only problem I ever found in Avant worthy of making a stink about has been fixed. Now I feel guilty for looking at other browsers in the pa...
by Kevin872
Sat Feb 10, 2007 9:32 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Bug with Winword files still present in AB11.0 build 15...
Replies: 13
Views: 2839

Re: Bug with Winword files still present in AB11.0 build 15.

I've tested opening a document in the same window and then hit the back button, Everything is OK. I wish I could do it that way, but my company's webmail won't allow me to open an attachment in the same window no matter what I try. While I would really like to see this fixed soon, I have another id...
by Kevin872
Mon Feb 05, 2007 9:14 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Bug with Winword files still present in AB11.0 build 15...
Replies: 13
Views: 2839

Re: Bug with Winword files still present in AB11.0 build 15.

From reading these posts, perhaps some people don't fully realize what the problem is. When clicking on links to open .doc or .xls files on a webpage, the files DO open in Avant. The problem is that the process (winword.exe or excel.exe) never gets shut down. This isn't a major problem either, unles...