Search found 17 matches

by ramseyle
Mon Nov 27, 2017 9:42 pm
Forum: Avant Browser Requests
Topic: Firefox Quantam
Replies: 1
Views: 8314

Firefox Quantam

I have been reading about the new Firefox Quantam release. How long do you think it will be before this makes it into Avant?
by ramseyle
Thu Jan 05, 2012 4:43 am
Forum: Avant Browser Bug Reports
Topic: Avant 2012 constantly freezes
Replies: 17
Views: 3308

Re: Avant 2012 constantly freezes

I am also having the same problem with Avant freezing. I am running the 2012 Version 8 on Windows 7 (x32) Enterprise. I am running on the Internet Explorer engine (IE8). I can unfreeze the browser by clearing internet cache and restarting. I also have RoboForm installed and enabled (7.6.8).
by ramseyle
Tue Nov 16, 2010 9:29 pm
Forum: Avant Browser Bug Reports
Topic: Flash Video is broken
Replies: 2
Views: 689

Re: Flash Video is broken

Genius! I'm not sure how that happened.....thanks.
by ramseyle
Tue Nov 16, 2010 4:00 pm
Forum: Avant Browser Bug Reports
Topic: Flash Video is broken
Replies: 2
Views: 689

Flash Video is broken

I'm not sure when this occured, but my flash video is broken. I have Avant 2010 123 and the latest Adobe flash. I have reinstalled twice and done a registry cleaning.
by ramseyle
Fri Aug 06, 2010 7:30 pm
Forum: Avant Browser Bug Reports
Topic: Latest buld (107) is killing me...loops constantly
Replies: 1
Views: 1104

Latest buld (107) is killing me...loops constantly

I just upgraded to the current build 107. Just brownsing the net - GMail or searching - the browser goes non-responsive - and I have to kill it. Running Windows 7 Enterprise. Have been running Avant since I went up on W7 in October. This is the first problem I have encountered. When re-launching, pr...
by ramseyle
Sun Feb 28, 2010 1:10 am
Forum: Avant Browser Legacy Help Archive
Topic: Fuzzy Avant Windows
Replies: 7
Views: 1681

Re: Fuzzy Avant Windows

I did the full ClearType tuneup. I have two monitors - one a wideaspect 23 inch and the other a square aspect 19 inch. Avant is fuzzy on both. Chrome, IE8 and Firefox look fine. I am saddened and puzzled.
Thanks for the interest.
by ramseyle
Fri Feb 26, 2010 5:11 pm
Forum: Avant Browser Legacy Help Archive
Topic: Fuzzy Avant Windows
Replies: 7
Views: 1681

Re: Fuzzy Avant Windows

I went through a ClearType adjustment...it still looked bad. typing this from IE8...:(
by ramseyle
Fri Feb 26, 2010 4:08 pm
Forum: Avant Browser Legacy Help Archive
Topic: Fuzzy Avant Windows
Replies: 7
Views: 1681

Re: Fuzzy Avant Windows

Here is a file with a screnshot of both IE8 and Avant on the same screen, same monitor.
by ramseyle
Fri Feb 26, 2010 2:54 pm
Forum: Avant Browser Legacy Help Archive
Topic: Fuzzy Avant Windows
Replies: 7
Views: 1681

Fuzzy Avant Windows

Sometime in the last couple upgrades (I am on 11.7.46) my Avant browser has taken on a "fat" and "fuzzy" appearance. I am on Windows 7 Enterprise. I have several other browsers installed (Chrome, IE8, Firefox), and non of them have this problem. In my Avant windows, the scale of items appears wrong,...
by ramseyle
Thu May 22, 2008 1:37 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: AtomFilms still not working
Replies: 4
Views: 1579

Re: AtomFilms still not working

I have uninstalled and re-installed and tried everything I know how. I have even put on the new FLash 10 beta player - and Atomfilmes website will NOT play in Avant. And it works just fine in IE (6.0). Lots of other flash sites work just fine. I am on the current Avant (11.6 build 13). This hasn't w...
by ramseyle
Mon Jun 18, 2007 2:14 pm
Forum: Avant Browser Requests
Topic: Make System Buttons movable
Replies: 104
Views: 23888

Re: Make system buttons movable

I am also voitng for these buttons to be moveable! Make them their own toolbar so they can be placed where we want them.
Thanks - otherwise, I love the browser!
by ramseyle
Sat Apr 28, 2007 1:03 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Atomfilms still not playing - version 11.46
Replies: 4
Views: 1323

http://www.atomfilms.com
films are all done in Flash I believe.
The "ads" will play, but the movies will not.
They used to play fine.

XPSP2 fully patched
I will look at my codecs and compile a list
by ramseyle
Sat Apr 28, 2007 12:30 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Atomfilms still not playing - version 11.46
Replies: 4
Views: 1323

Atomfilms still not playing - version 11.46

Am I the only one to have this problem?
IE 6 will play the site just fine (don't have 7 installed).
by ramseyle
Wed Jan 31, 2007 1:42 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Atomfilms not playing again - version 11.43
Replies: 0
Views: 626

Atomfilms not playing again - version 11.43

Latest XP patches all applied.
Latest Flash Player.
Avant does not play AtomFiilms movies - but does play the commercials..
IE6 (patched up as well) plays the videos just fine.
by ramseyle
Fri Dec 08, 2006 1:25 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: New Atomfilms site will not play under AB 11.25
Replies: 19
Views: 3116

Don't have AB 11.31 - must be a secret download. ;)

I had the AD Blocker off. With it on, even the ads wouldn't play (Nice to see it works!).
by ramseyle
Thu Dec 07, 2006 6:48 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: American Express page
Replies: 2
Views: 1221

Re: American Express page

I am able to use this site with AB 11.25.
by ramseyle
Thu Dec 07, 2006 6:46 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: New Atomfilms site will not play under AB 11.25
Replies: 19
Views: 3116

New Atomfilms site will not play under AB 11.25

Atomfilms just recently upgraded their web site. I am unable to play films using AB 11.25. The films require Adobe Flash 8.0 or better. I have the latest 9.0 version. The films will plan using IE 6.0 (patched up fully). Prior to the redesign, the films played fine.