Search found 9 matches

by LeMishoK
Mon Jun 14, 2010 8:26 am
Forum: Avant Browser Discussion
Topic: Avant Browser 2010 build 2 Released
Replies: 2
Views: 1207

Re: Avant Browser 2010 build 2 Released

Got it, thx!

The question is What is private mode? -runprivate
by LeMishoK
Tue Nov 17, 2009 10:45 pm
Forum: Scripts and Buttons Releases
Topic: Add-On [Button] Release :- [Remind Me]
Replies: 3
Views: 17002

Re: Add-On [Button] Release :- [Remind Me]

How to switch on this plugin?
by LeMishoK
Fri Apr 17, 2009 7:51 pm
Forum: Avant Browser Requests
Topic: No Click at the wheel.
Replies: 1
Views: 466

No Click at the wheel.

Hi. There is a problem about using some models of Logitech mouses and Avant. Why? Because some of models (for example RX1500) do not have a wheel-click, bcs this feature used as changing scroll, so there is no click. But using other mouses I got used to open links in new window by clicking on a whee...
by LeMishoK
Fri Jun 22, 2007 9:20 am
Forum: Avant Browser Legacy Help Archive
Topic: 11.5 Build 9. No more russian language in Avant?
Replies: 4
Views: 1120

That topic is locked. What kind of info can I found there?

I may help with translation. Who do I talk to about that?
Avant always supported Russian interface before the last version.
by LeMishoK
Wed Jun 20, 2007 10:22 am
Forum: Avant Browser Legacy Help Archive
Topic: 11.5 Build 9. No more russian language in Avant?
Replies: 4
Views: 1120

11.5 Build 9. No more russian language in Avant?

Avant doesn't have Russian interface anymore? Maybe you have any addons or something? You may lose many users.

Really sad. Hope yaall gonna fix this "bug".
by LeMishoK
Wed Dec 13, 2006 3:44 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Encoding bug (Avant 11, Build 37)
Replies: 4
Views: 1165

Huh!
Yep, it does work :)


I was looking for encoding in VIEW>Encoding language>

and there are not all of encoders.

Anyway, thank you a lot.
by LeMishoK
Wed Dec 13, 2006 3:38 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Encoding bug (Avant 11, Build 37)
Replies: 4
Views: 1165

I've tried all of them, not helping.

Then I've open this page in IE6 and tried the Cyrillic-KOI8-R, it did help. The answer is - Avant don't have this encoder. Right?

Sorry for my english, might be not perfect :)
by LeMishoK
Wed Dec 13, 2006 3:31 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Encoding bug (Avant 11, Build 37)
Replies: 4
Views: 1165

Encoding bug (Avant 11, Build 37)

I've meet this problem in this and all previos versions. While opening this page: http://mail.yahoo.com/?.intl=ru I don't know what is the coding in this page. I've tried all in AB, but any one helps. I mean it's not that serious bug, but maybe you need to add more encoders to AB, not just a CYRYLLI...
by LeMishoK
Tue Nov 14, 2006 12:40 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Loading a page: Avant Browser allways getting the focus
Replies: 15
Views: 6146

Re: Loading a page: Avant Browser allways getting the focus

I think this is about your computer configuration(slow) and running processes(many) at this time. Also it might happen beacuse of the slow internet connection or if the page is quite "havy", like many ActiveX, java, flash or other stuff is loading. It may happen in any browser or application. Howeve...