Search found 4 matches

by beinghuman
Wed Aug 04, 2010 6:46 pm
Forum: Avant Browser Bug Reports
Topic: AB 2010 doesn't shut down properly
Replies: 2
Views: 415

AB 2010 doesn't shut down properly

Running AB 2010 Build 8 under Windows XP SP3 and ever since 'upgrading' it doesn't close down properly. After rebooting and starting AB, it always come up with the messaage that it didn't close down properly and do I want to re-open the open page(s). It does this even if I have closed all tabs prior...
by beinghuman
Mon Sep 22, 2008 6:46 am
Forum: Archives
Topic: Installation requirements
Replies: 3
Views: 942

Installation requirements

Am I missing something obvious? I've just installed ORCA, and I can't see what the difference is between ORCA and AVANT. They look and perform identical to me. The only differences are that the various topics in the 'Help' dropdown menu refer to either Avant or Orca, and my Roboform and auto-fill do...
by beinghuman
Sun Jan 07, 2007 11:32 pm
Forum: Avant Browser Legacy Help Archive
Topic: cant get mpg or mov files to work in browser
Replies: 6
Views: 2495

Problem still occuring, despite installing AB11 Build 43. Any movement on this problem?
by beinghuman
Sun Nov 12, 2006 11:42 am
Forum: Avant Browser Legacy Help Archive
Topic: cant get mpg or mov files to work in browser
Replies: 6
Views: 2495

I have the same problem. I can play .mpg within IE7, and from within QuickTime if I right-click and 'save as'. They won't play within Avant (although they used to, before I installed IE7)