Search found 83 matches

by smoddelm
Wed Nov 02, 2011 12:24 pm
Forum: Avant Browser Bug Reports
Topic: AB 2012 Lite Build 6 - Favicons
Replies: 1
Views: 414

AB 2012 Lite Build 6 - Favicons

Not working very well. After installing, all favicons were gone. Normally, clicking on a favorite, say on the Favorites Bar, will restore it, but this is not restoring most of them. Also, some don't even have the default "globe" icon - just a blank in front of the name. Favicons show up fine in the ...
by smoddelm
Wed Nov 02, 2011 12:18 pm
Forum: Avant Browser Bug Reports
Topic: Toolbars and 2012 Beta 6
Replies: 3
Views: 702

Re: Toolbars and 2012 Beta 6

I see it's still not fixed with the latest release. This is a big issue to me because using up another dedicated row really is cramping the main browser window. Will it be fixed soon?
by smoddelm
Wed Oct 12, 2011 8:55 pm
Forum: Avant Browser Discussion
Topic: IE9 features vs Avant
Replies: 2
Views: 1190

IE9 features vs Avant

I assume enabling the Tracking Protection feature of IE9 does nothing in Avant, since enabling it is not done in IE9's 'Internet Options" dialog which is mimiced in avant. Is that correct? In other words, there is no "do not track" going on in Avant? What is the general opinion of the value of this ...
by smoddelm
Wed Oct 12, 2011 5:43 pm
Forum: Avant Browser Bug Reports
Topic: Toolbars and 2012 Beta 6
Replies: 3
Views: 702

Toolbars and 2012 Beta 6

On the suggestion of others, I migrated from Lastpass to Roboform and find Roboform works much better with Avant 2011 (33). I was also told it works with 2012, whereas I couldn't get anywhere with Lastpass in early versions on 2012. Now with Beta 6 I can see both Roboform and Lastpass toolbars (and ...
by smoddelm
Mon Oct 10, 2011 2:05 pm
Forum: Avant Browser Bug Reports
Topic: LastPass and Avant 2012
Replies: 23
Views: 3834

Re: LastPass and Avant 2012

Giving Robofrom a try. So far I don't like it as much as Lastpass, but maybe just getting used to it. One thing I read is that it is "native" to Avant. Not sure I understand what that means - I still had to enable IE addons for Roboform...
by smoddelm
Sun Oct 09, 2011 12:39 pm
Forum: Avant Browser Bug Reports
Topic: LastPass and Avant 2012
Replies: 23
Views: 3834

Re: LastPass and Avant 2012

Have you tired it in 2012 beta 2? Lastpass works for me in my XP, but in win7 the lastpass button on toolbar doesn't show. Is it same with yours? In the alpha, you could enable the LP toolbar but it was blank. In the new beta, there is not even a choice to select the LP toolbar. Seems like making p...
by smoddelm
Sat Oct 08, 2011 5:48 pm
Forum: Avant Browser Bug Reports
Topic: LastPass and Avant 2012
Replies: 23
Views: 3834

LastPass and Avant 2012

Am finding it works not at all with 2012 alpha 6 - is it working for anyone? Works not too well with Avant 2011 (32) --terrible lags, have to click buttons repeatedly, etc. -- but at least it is semi-functional.
by smoddelm
Sat Aug 06, 2011 11:48 am
Forum: Avant Browser Bug Reports
Topic: Weird page rendering - frequent
Replies: 10
Views: 1072

Re: Weird page rendering - frequent

I just guessed so according to your screenshots especially the first one. No users report the same problem by now. Could you compare the difference for the problem between your desktop and laptop,the Toshiba Satellite A505? It could help us narrow down the problem. And whether v2010 build 131 works...
by smoddelm
Wed Aug 03, 2011 11:23 am
Forum: Avant Browser Bug Reports
Topic: Weird page rendering - frequent
Replies: 10
Views: 1072

Re: Weird page rendering - frequent

Jasmine wrote:I suspect that the problem is only specific to your laptop, the Toshiba Satellite A505.
Can you say a little more about why you think that? For example, other users with that laptop having similar problems?
by smoddelm
Tue Aug 02, 2011 11:28 am
Forum: Avant Browser Bug Reports
Topic: Weird page rendering - frequent
Replies: 10
Views: 1072

Re: Weird page rendering - frequent

Hi it could have something to do with your system. Could you help testing whether it exists in v2010 build 131? Get v2010 build 131 here: http://avant.it-mate.co.uk/dl/Avant_Browser/11_Series/11_8/absetup11_08-build131.exe The brand of your laptop? Laptop is a Toshiba Satellite A505. Before going b...
by smoddelm
Mon Aug 01, 2011 3:52 pm
Forum: Avant Browser Bug Reports
Topic: Weird page rendering - frequent
Replies: 10
Views: 1072

Re: Weird page rendering - frequent

Here's an example of the "compressed text" thing I mentioned in my original post -- see toward the bottom of the page. Ran CCleaner right after taking the shot, and there were only 184k of files in the cache.
by smoddelm
Mon Aug 01, 2011 11:42 am
Forum: Avant Browser Bug Reports
Topic: Weird page rendering - frequent
Replies: 10
Views: 1072

Re: Weird page rendering - frequent

Does it only happen after long time running? I haven't noticed it being much dependent on how long AB has been running, if that's what you mean. But I'm not sure. I generally leave it running, though I clear the cache periodically. BTW, system is i7 laptop running Win 7 Home Premium 64-bit, AV/ fir...
by smoddelm
Sun Jul 31, 2011 9:48 pm
Forum: Avant Browser Bug Reports
Topic: Weird page rendering - frequent
Replies: 10
Views: 1072

Weird page rendering - frequent

I get stuff like this all the time - many, many web pages. Weird colors, weird geometric stuff. Sometimess a few lines of text are vertically compressed and the rest of the text will look normal. Scrolling up and down clears it up almost every time, but it sure is annoying. Doesn't happen with IE9. ...
by smoddelm
Wed May 25, 2011 10:51 am
Forum: Avant Browser Bug Reports
Topic: [confirmed]Prompt to save login
Replies: 12
Views: 1336

Re: [confirmed]Prompt to save login

Logging on to administer my router produces the error.
by smoddelm
Mon May 23, 2011 12:14 pm
Forum: Avant Browser Bug Reports
Topic: [confirmed]Prompt to save login
Replies: 12
Views: 1336

Re: Prompt to save login

It doesn't happen ofter - can't recall what websites I've had it occur with, or even if it is website specific. But next time it happens I will post here if nobody else has given any examples by then.
by smoddelm
Fri May 20, 2011 1:53 am
Forum: Avant Browser Bug Reports
Topic: [confirmed]Prompt to save login
Replies: 12
Views: 1336

Re: Prompt to save login

Same here.
by smoddelm
Wed May 11, 2011 9:36 pm
Forum: Avant Browser Bug Reports
Topic: AB 2011 v12
Replies: 1
Views: 481

AB 2011 v12

Gettin lots of "melting text" (the correct text flashes, then turns mostly into diagonal jagged lines on the screen, then comes back), flickering of page to pink and back to white, and disappearing / reappearing text.
by smoddelm
Fri May 06, 2011 12:20 pm
Forum: Avant Browser Bug Reports
Topic: Problme with AB 2011 Beta 11 on Facebook
Replies: 4
Views: 964

Problme with AB 2011 Beta 11 on Facebook

Try this. Go to Facebook, type a friend's name in the search box at the top, click on it to try to go to their page, and nothing happens. Works fine in IE9, Chrome, etc., but doesn't work (tried last night and this morning) for me on AB 2011. By the way, also in AB 2011, text dieappears all the time...
by smoddelm
Wed May 04, 2011 8:50 pm
Forum: Avant Browser Bug Reports
Topic: [fixed]Weather.com maps
Replies: 6
Views: 928

Re: Weather.com maps

More strangeness at weather.com. If I clcik on a link to their 10-day forecast for Atlanta, it works fine. If I click on the link for their 10-day forecast for New York (zip 10014), I get the site's standard page cannot be found message: We're sorry - we can't find the page you requested The link yo...