Search found 53 matches

by mark79
Sun Feb 02, 2014 6:32 pm
Forum: Avant Browser Help
Topic: AB close some pages
Replies: 3
Views: 1029

Re: AB close some pages

As usual, I'm using AB since AB10 but this problem started after I upgraded to 2014 Ultimate
by mark79
Sun Feb 02, 2014 11:29 am
Forum: Avant Browser Help
Topic: AB close some pages
Replies: 3
Views: 1029

AB close some pages

When I have some pages open and I move from one page to another one AB simply close some pages.

As you may imaging it's very frustrating :(

How can I avoid that?

Thanks in advance

I'm using AB Ultimate 2014 with FF as engine (but I have the same problem also with IE8 and Chrome as AB engine)
by mark79
Sat Aug 03, 2013 4:47 am
Forum: Avant Browser Help
Topic: no compact mode
Replies: 4
Views: 1347

Re: no compact mode

Regarding Compact Style, I think the default right after install should be for Compact Style to be off, and the same thing goes for Avant opening full-screen. Having it start up the first time in a window in standard (not compact) mode would be much more user friendly. I strongly agree!!! :thumbup:
by mark79
Thu Aug 01, 2013 8:56 am
Forum: Avant Browser Help
Topic: no compact mode
Replies: 4
Views: 1347

Re: no compact mode

Thanks mbrazil, as usual you are very helpfull. :thumbup: I use the classic interface since years and every time I update it I see it in the classic mode but yesterday I did a fresh install in a another computer and I could no longer find the way to have the "menu" back. I strongly suggest you shoul...
by mark79
Thu Aug 01, 2013 6:11 am
Forum: Avant Browser Help
Topic: no compact mode
Replies: 4
Views: 1347

no compact mode

I just installed Avant Browser Ultimate but I can't find from where I can remove the "compact mode" and use the classic view (with the File Menu):thumbdown:
by mark79
Thu Jun 13, 2013 4:53 pm
Forum: Announcements & News
Topic: Suffered a DDOS attack in the past a few days
Replies: 10
Views: 19752

Re: Suffered a DDOS attack in the past a few days

Sara wrote:Any idea who is responsible?
www.google.com/chrome :lol:
by mark79
Tue Oct 30, 2012 8:02 am
Forum: Avant Browser Help
Topic: Keep reinstalling roboform after AB update
Replies: 7
Views: 2196

Re: Keep reinstalling roboform after AB update

AbelAbel wrote:Have you uninstalled the previous version of roboform before reinstallation?
Yes! I did. :wink:

The problem is AB related. I don't have any problem with FF or Chrome. Only with AB it fail to load RoboForm. :(
by mark79
Mon Oct 29, 2012 6:27 pm
Forum: Avant Browser Help
Topic: Keep reinstalling roboform after AB update
Replies: 7
Views: 2196

Re: Keep reinstalling roboform after AB update

xiaobing wrote:What happened? The roboform toolbar didn't appear after restarting Avant?
See the screenshot.

I did reinstalled RoboForm at least 30 time since upgraded to AB 2012 build 187 Ultimate
mbrazil wrote:
Which version of RoboForm are you using?

RoboForm is the latest 7.8.3.5
by mark79
Sun Oct 28, 2012 5:38 pm
Forum: Avant Browser Help
Topic: Keep reinstalling roboform after AB update
Replies: 7
Views: 2196

Keep reinstalling roboform after AB update

Since I updated to AB 2012 build 187 Ultimate I must reinstall Roboform every time I start Avant. :thumbdown:
by mark79
Tue Apr 17, 2012 10:35 am
Forum: Avant Browser Help
Topic: No roboform with Chrome as rendering engine
Replies: 2
Views: 1026

No roboform with Chrome as rendering engine

I upgraded Avant to Ultimate 2012, build 169 with Chrome as rendering engine and now my RoboForm toolbar is missing. I'm using last RoboForm desktop version 6.10.2 which work OK with IE and FF but not with Chrome Of course the RB extension is installed (and work perfect on the original Google Chrome...
by mark79
Sun Jan 08, 2012 9:15 am
Forum: Avant Browser Resolved Issues
Topic: Only IE engine works in Ultimate Build 16
Replies: 15
Views: 3800

Re: Only IE engine works in Ultimate Build 16

mbrazil wrote:
Jasmine wrote:We just finished build 18, please test it see if the problem is fixed.

http://dl.filekicker.com/send/file/1787 ... asetup.exe
It is fixed. :)
Confirmed, it is fixed for me too :thumbup:
by mark79
Sun Jan 08, 2012 9:10 am
Forum: Avant Browser Help
Topic: No FF as rendering engine
Replies: 6
Views: 1607

Re: No FF as rendering engine

Thanks! :thumbup:
by mark79
Sat Jan 07, 2012 9:46 pm
Forum: Avant Browser Help
Topic: No FF as rendering engine
Replies: 6
Views: 1607

Re: No FF as rendering engine

With XP pro SP3 (IE 8 and FF 9.0.1) no problem with AB Ultimate 12 pre alpha 103, but after I did upgrade to AB Ultimate 2012 building 16 or to AB 2012 pre alpha 107 I can brows only with IE but not with FF as rendering engine. If I us FF 9.01 I get blank page and windows continuously make "Error Re...
by mark79
Sat Jan 07, 2012 1:59 pm
Forum: Avant Browser Help
Topic: No FF as rendering engine
Replies: 6
Views: 1607

No FF as rendering engine

After upgraded to Avant Browser 2012 Ultimate build 16 it is impossible to use FF ( 9.01) as rendering engine, no problem with IE. :x
by mark79
Thu Jan 05, 2012 10:20 pm
Forum: Avant Browser Help
Topic: No roboform bar with FF as rendering engine
Replies: 8
Views: 2520

Re: No roboform bar with FF as rendering engine

Thanks xiaobing, now it work!!! :clap:
by mark79
Sun Jan 01, 2012 11:07 pm
Forum: Avant Browser Help
Topic: No roboform bar with FF as rendering engine
Replies: 8
Views: 2520

Re: No roboform bar with FF as rendering engine

bigC wrote: Version 7.6.8?
7.6.9
bigC wrote:In Tools > AB options > Addons - Are RF Toolbar and Toolbar Helper both selected?

Is Tools > Internet Explorer > RF Toolbar - selected?
Yes and Yes! :wink:
by mark79
Sun Jan 01, 2012 11:15 am
Forum: Avant Browser Help
Topic: No roboform bar with FF as rendering engine
Replies: 8
Views: 2520

Re: No roboform bar with FF as rendering engine

bigC wrote:Is RF shown installed on the Extensions page, click Tools/Firefox/Add ons
Yes, it's installed and active on FF but no tool bar compare :(
by mark79
Sat Dec 31, 2011 8:37 pm
Forum: Avant Browser Help
Topic: No roboform bar with FF as rendering engine
Replies: 8
Views: 2520

No roboform bar with FF as rendering engine

I'm using Avant Ultimate 2012 and FF 8.01.

I can't have the roboform bar with Avant with FF as rendering engine. I have tried everything but the roboform bar is showed only if I use IE as rendering engine. :problem:
by mark79
Thu Oct 26, 2006 11:03 pm
Forum: Announcements & News
Topic: MysteryFCM is our newest Administrator
Replies: 23
Views: 12868

Re: MysteryFCM is our newest Administrator

Congrats!!! :wink:
by mark79
Sun Aug 27, 2006 7:38 pm
Forum: Archives
Topic: RC7 - Flickering when switching, closing, opening tabs
Replies: 24
Views: 5924

Re: RC7 - Flickering when switching, closing, opening tabs

Dreamer wrote:mark79, what gr. card and driver do you have?
Nvidia GeForge Go 7900 (512 Mb) latest driver :wink: