Search found 8 matches

by dacascos
Wed Jan 20, 2010 9:06 pm
Forum: Orca Browser Help
Topic: gif image on imageshack not loading
Replies: 3
Views: 1824

Re: gif image on imageshack not loading

User did not remove it and at one point it loaded in all browsers but Orca and for everyone I asked but me. Now it works nowhere, maybe just server issues on their side then. Still strange.
by dacascos
Wed Jan 20, 2010 8:45 pm
Forum: Orca Browser Help
Topic: gif image on imageshack not loading
Replies: 3
Views: 1824

gif image on imageshack not loading

I cannot load certain imageshack images on the form: http://img130.imageshack.us/i/butterflyf.gif. Same for other images with same url pattern. Loads fine in IE and Firefox. Other images works on imageshack like "http://img207.imageshack.us/img207/9678/brosw.jpg" but not these. I get 404 error: 404 ...
by dacascos
Wed Jan 20, 2010 8:11 pm
Forum: Orca Browser Help
Topic: Sounds in Settings Menu
Replies: 10
Views: 1249

Re: Sounds in Settings Menu

Its not the blocking sound. It's an intermittent problem though, does not always appear but haven't been able to distinguish under which circumstances it appears. It is whenever I click a category in settings or an alternative in a setting category. Nowhere else in Orca or in any other program.
by dacascos
Wed Jan 20, 2010 5:20 pm
Forum: Orca Browser Help
Topic: Sounds in Settings Menu
Replies: 10
Views: 1249

Re: Sounds in Settings Menu

Avant did not present any sounds. I did not have the sounds previously in Orca. Then I installed Orca on another system (Vista Ultimate) but did not change any settings and suddenly got sounds then. When I returned to this system and synchronized the sounds appeared here as well so I think it is som...
by dacascos
Wed Jan 20, 2010 9:41 am
Forum: Orca Browser Help
Topic: Sounds in Settings Menu
Replies: 10
Views: 1249

Re: Sounds in Settings Menu

Doesn't help:s
by dacascos
Tue Jan 19, 2010 11:04 pm
Forum: Orca Browser Help
Topic: Sounds in Settings Menu
Replies: 10
Views: 1249

Re: Sounds in Settings Menu

I have the no sounds scheme selected and hear no sounds from any other applications like that.
by dacascos
Tue Jan 19, 2010 6:48 pm
Forum: Orca Browser Help
Topic: Sounds in Settings Menu
Replies: 10
Views: 1249

Sounds in Settings Menu

I get an annoying sound whenever I check something or click on a setting in the Orca settings menu. I can't for my life find where to find this, doesn't work to deactivate sounds.
by dacascos
Thu Jun 01, 2006 10:27 am
Forum: Avant Browser Bug Reports
Topic: Troubles loading forums
Replies: 1
Views: 495

Troubles loading forums

I have this problem with loading forum pages. Whenever I load a forum page it tries to reload it many times before its fully loaded only to end up at a "page cannot be viewed" page. When I hit back in browser I get to the desired page. I used to only have this problem when I was tabbing between a fu...