Search found 20 matches

by skandranon
Wed Jun 23, 2010 1:50 am
Forum: Avant Browser Resolved Issues
Topic: Re-Open window on start
Replies: 16
Views: 2392

Re: Re-Open window on start

First thing I do on a fresh windows install is install avant and set my settings... I hate the tray icon so thats gone right away. Avant looks very diffrent by the time I get the buttons where I want them and such things. :) Before the second install I checked for running proeccess, there were none....
by skandranon
Wed Jun 23, 2010 1:28 am
Forum: Avant Browser Resolved Issues
Topic: Re-Open window on start
Replies: 16
Views: 2392

Re: Re-Open window on start

That was fun. It took 3 installs to get build 3 to work. Donno why as it said it was installing build 3 each time. 1st - Reinstalled over top build 2 as per norm 2nd - Unintstalled build 2, then installed build 3 3rd - Uninstatalled build 2, rebooted, then installed build 3 - that finally worked. Ea...
by skandranon
Wed Jun 23, 2010 12:36 am
Forum: Avant Browser Resolved Issues
Topic: Re-Open window on start
Replies: 16
Views: 2392

Re: Re-Open window on start

Rumor has it Avant Agents were peeking in your window waiting for you to install before releasing Build 3. ;) lol I did just install build 3. The reason I didnt know that it was out is when I went to help and check for new version on build 2, it said I was up to date. I still dont see the option in...
by skandranon
Wed Jun 23, 2010 12:00 am
Forum: Avant Browser Resolved Issues
Topic: Re-Open window on start
Replies: 16
Views: 2392

Re: Re-Open window on start

hornakapopolis wrote:Try Build 3... the option is back in that release
Thought I had the newest build as I just recently installed.

Guess I was wrong..

Thanks! :clap:
by skandranon
Tue Jun 22, 2010 11:24 pm
Forum: Avant Browser Resolved Issues
Topic: Re-Open window on start
Replies: 16
Views: 2392

Re: Re-Open window on start

2010 Build 2

Same problem. Always asks to reopen tabs. Used to be a option to ask or not, that option is gone and I see no way to make it not ask. Very annoying for a feature that has been present for years to disapear. :wtf:

Please please fix it!
by skandranon
Tue Jun 22, 2010 10:55 pm
Forum: Orca Browser Requests
Topic: How to Succesfully Run Multiple Instances of Orca...
Replies: 11
Views: 11072

Re: How to Succesfully Run Multiple Instances of Orca...

So this is a old thread...

I read it long ago, and find myself once again wondering if Ocra will ever be able to run multiable instances...

Has this feature been implemented yet?
by skandranon
Sat Apr 24, 2010 2:27 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Close tab button closing wrong tab
Replies: 6
Views: 13329

Re: Close tab button closing wrong tab

Ah... ok... downgrading it is.

Thanks for your help!
by skandranon
Fri Apr 23, 2010 7:52 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Close tab button closing wrong tab
Replies: 6
Views: 13329

Re: Close tab button closing wrong tab

Week old topic no help :( Worse I emailed avant team got an answer, mentioned this post and then was more or less told oh if you are getting help there f off. Emailed back said no one is helping me here and was ignored. Bah humbug! I love avant but every once in a while they release a bunk version a...
by skandranon
Mon Apr 19, 2010 10:37 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Close tab button closing wrong tab
Replies: 6
Views: 13329

Re: Close tab button closing wrong tab

I have also noticed the back button doing the same thing as the close tab. Didnt catch it at first but it acts pretty much the same way.
by skandranon
Fri Apr 16, 2010 11:57 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Close tab button closing wrong tab
Replies: 6
Views: 13329

Close tab button closing wrong tab

Avant 11.7 build 46 Just did a fresh windows xp reinstall. Prior to that I had not upgraded to build 46 On my less than a week old install have a issue where I click on the close tab button, and a non active tab will close. If I click on it again it will keep closing tabs until every tab but the act...
by skandranon
Fri Mar 13, 2009 10:15 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Wheel Mouse Tab Scrolling Broken in 11.7B21
Replies: 15
Views: 3545

Re: Wheel Mouse Tab Scrolling Broken in 11.7B21

Thank you. Installed the build 23 and problem is resolved.
by skandranon
Fri Mar 13, 2009 9:39 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Wheel Mouse Tab Scrolling Broken in 11.7B21
Replies: 15
Views: 3545

Re: Wheel Mouse Tab Scrolling Broken in 11.7B21

Is this issue fixed in build 23?
by skandranon
Sun Jan 11, 2009 6:56 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Wheel Mouse Tab Scrolling Broken in 11.7B21
Replies: 15
Views: 3545

Re: Wheel Mouse Tab Scrolling Broken in 11.7B21

I also have the same problem. Jumps 2 windows now.

Windows xp pro sp3
by skandranon
Tue Feb 26, 2008 12:57 am
Forum: Avant Browser Legacy Help Archive
Topic: SetPoint - Middle Button MX 1000
Replies: 6
Views: 1195

Re: SetPoint - Middle Button MX 1000

I am a little unclear. When you say microsoft, are you referring to the microsoft equivalent of set point? Or the default windows mouse controls. In windows I can not change anything like that, so I am assuming you mean microsoft drivers for mircosoft mice. Setpoint (logitech) is the reason I am not...
by skandranon
Sun Feb 24, 2008 2:54 am
Forum: Avant Browser Legacy Help Archive
Topic: SetPoint - Middle Button MX 1000
Replies: 6
Views: 1195

Re: SetPoint - Middle Button MX 1000

Autoscroll works! Thanks!

Hate autoscrool :( :p
by skandranon
Sat Feb 23, 2008 9:39 am
Forum: Avant Browser Legacy Help Archive
Topic: SetPoint - Middle Button MX 1000
Replies: 6
Views: 1195

Re: SetPoint - Middle Button MX 1000

Just found out about Orca. :D Avant without a ie back end! OOOO Sweet! Forget about fixing avant, release a non beta Orca! I have to test this out. I may be switching entirly. No mouse problems there. Would still like to know how to fix my middle button in avant, just in case Orca isnt stable enough...
by skandranon
Sat Feb 23, 2008 9:12 am
Forum: Avant Browser Legacy Help Archive
Topic: SetPoint - Middle Button MX 1000
Replies: 6
Views: 1195

SetPoint - Middle Button MX 1000

Hello and thank you for your time :wink: Search provided no help with this problem. I have a logitech mx 1000 laser mouse with the lastest setpoint (4.40.88) installed. Setpoint, worthless junk that it is :cry:, is a topic for another forum. After a recent reinstall of xp, I have been unable to rega...
by skandranon
Tue Aug 29, 2006 6:28 am
Forum: Archives
Topic: Search bar
Replies: 5
Views: 2165

Re: Search bar

10.2 build 51
by skandranon
Tue Aug 29, 2006 1:13 am
Forum: Archives
Topic: Search bar
Replies: 5
Views: 2165

Re: Search bar

I have the same problem! I found a forum somewhere a way back and fixed by editing a config file. But after a reinstall and many many updates to the browser I have the problem again! Very disapointing to see. In any case, I realy would like to know how to fix this problem as well! If anyone knows pl...
by skandranon
Sun Apr 16, 2006 11:02 pm
Forum: Archives
Topic: Question Regarding Search Toolbar?
Replies: 21
Views: 6669

Could anyone having this Yahoo image issue open their conf.ini and do a search for the word avant or find (or avantfind )? Also, what is entered next to the SearchIDN= entry? I have had this same problem. Started with a recent clean install of windows. This solved the problem nicley. Thank you. How...