Search found 13 matches

by eng_asa
Fri Oct 09, 2009 11:06 am
Forum: Avant Browser Resolved Issues
Topic: HELP... Autofill protection password doesn't work!
Replies: 7
Views: 15520

Re: HELP... Autofill protection password doesn't work!

thank you all for your support. I contact the recovery team and I was able to go around the problem and restore my AutoFill data. Here is a part of their response for anyone who may need it: Hi, ...we can't restore the password...as the password is encrypted. However, you are able to get back those ...
by eng_asa
Mon Oct 05, 2009 10:20 am
Forum: Avant Browser Resolved Issues
Topic: HELP... Autofill protection password doesn't work!
Replies: 7
Views: 15520

Re: HELP... Autofill protection password doesn't work!

Thanks for the quick reply.. Yes I am sure I changed the password. I tried both old & new passwords.. but with no luck! I tried restarting Avant (and even restarting Windows) but this doesn't work either. Is there a way to send the Autofill protection password to the email address that I use to logi...
by eng_asa
Sun Oct 04, 2009 8:20 pm
Forum: Avant Browser Resolved Issues
Topic: HELP... Autofill protection password doesn't work!
Replies: 7
Views: 15520

HELP... Autofill protection password doesn't work!

I just changed the Autofill protection password a few moments ago. Now I am trying to log-in using this password but it is always rejected. I know that there is a warning when changing the password that if it is lost I will lose all Autofill data! But I am hoping there is a way around this problem. ...
by eng_asa
Sun Apr 06, 2008 6:38 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: can't get the "find bar" in google toolbar ver5 to work!
Replies: 3
Views: 980

Re: can't get the "find bar" in google toolbar ver5 to work!

No I didn't. Google toolbar works with IE7 with no problems. I guess the problem is with AB, not google toolbar. Have you managed to solve the problem yet? I have a simililar problem with my AB. This probably a bug with the installed google toolbar version 5.0.1112.3348-big/en Did you try to get sup...
by eng_asa
Sat Feb 09, 2008 11:50 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: can't get the "find bar" in google toolbar ver5 to work!
Replies: 3
Views: 980

can't get the "find bar" in google toolbar ver5 to work!

I have posted this question in Avant Browser Help section, but didn't get an answer. So, i think this is a bug that needs to be fixed. I have installed google toolbar version 5.0.1112.3348-big/en. The porblem is that the "find bar" feature doesn't work properly. When I press "Ctrl+F" to search the p...
by eng_asa
Mon Jan 14, 2008 6:22 pm
Forum: Avant Browser Legacy Help Archive
Topic: can't get the "find bar" in google toolbar ver5 to work!
Replies: 4
Views: 1045

Re: can't get the "find bar" in google toolbar ver5 to work!

no more ideas?? does this mean it works for everyone except for me??
by eng_asa
Sun Jan 13, 2008 1:34 am
Forum: Avant Browser Legacy Help Archive
Topic: can't get the "find bar" in google toolbar ver5 to work!
Replies: 4
Views: 1045

Re: can't get the "find bar" in google toolbar ver5 to work!

I checked the "Add-on buttons" in the View->Toolbars , but this doesn't work either!
by eng_asa
Thu Jan 10, 2008 9:56 pm
Forum: Avant Browser Legacy Help Archive
Topic: can't get the "find bar" in google toolbar ver5 to work!
Replies: 4
Views: 1045

can't get the "find bar" in google toolbar ver5 to work!

I have installed google toolbar version 5.0.1112.3348-big/en. The porblem is that the "find bar" feature doesn't work properly. When I press "Ctrl+F" to search the page for a word, nothing happens. Also, when i press the "find bar" button on google toolbar, it should show a search bar (similar to th...
by eng_asa
Sun Apr 15, 2007 10:03 am
Forum: Avant Browser Requests
Topic: ISP Usage Meter Graph
Replies: 7
Views: 4469

Maybee its easier to integrate DUmeter´s "http://www.dumeter.com" DL window to the skin. Simply to "Nail" it on a toolbar instead of letting DU meter float as mine do now. If thats possible you will have your total DL and UL saved as well I totally second this request. Is there any progress about i...
by eng_asa
Mon Sep 18, 2006 7:48 am
Forum: Archives
Topic: WOW! Major problem with Imageshack toolbar in Final Preview
Replies: 14
Views: 5751

Re: WOW! Major problem with Imageshack toolbar in Final Prev

i have this problem with Avant and IE7...
when using imageshack in avant, i only get three blank pages...
however, the toolbar works fine with IE!

the confirmed bug refers to avant & IE6 only!
by eng_asa
Thu Sep 14, 2006 9:53 am
Forum: Archives
Topic: High CPU and Memory use -- is it normal?
Replies: 17
Views: 5849

Re: High CPU and Memory use -- is it normal?

same problem here... one time, avant ate more than 500 mb of my ram...!!!! also, it continuously uses more than 70% of the CPU power even with one tab opened (just Google home page) i tried IE7 but the CPU and RAM usage was normal... the porblem appears only with avant. my Laptop config is: Intel Ce...
by eng_asa
Tue Jan 03, 2006 3:47 pm
Forum: Avant Browser Requests
Topic: integrate DU Meter to AB
Replies: 1
Views: 1175

integrate DU Meter to AB

it would be nice if you integrate DU-Meter (Download/Upload meter) as a toolbar in AB. currently, i have it (i.e. DUMeter) floating which is not so nice!