Search found 218 matches

by creep
Sat Jul 01, 2017 9:31 am
Forum: Avant Browser Bug Reports
Topic: Add-on icons disappeared
Replies: 4
Views: 4076

Re: Add-on icons disappeared

Any news on the disappearing Add-on buttons ? I use Roboform and the latest version has been designed to work in line with Firefox changes - and it is dependent on a drop-down from the add-on button ... which I cannot see from Avant any more. Oh, if I use Chrome, or Vivaldi (a nice chrome browser) o...
by creep
Sun Jun 25, 2017 7:26 am
Forum: Avant Browser Bug Reports
Topic: Add-on icons disappeared
Replies: 4
Views: 4076

Re: Add-on icons disappeared

@ Nederpietos
Unfortunately, that didn't work for Ublock. Yes, it was listed but changing the setting etc so I'm still left with a blank space on the add-on toolbar.
by creep
Sat Jun 24, 2017 10:49 pm
Forum: Avant Browser Bug Reports
Topic: Add-on icons disappeared
Replies: 4
Views: 4076

Add-on icons disappeared

I'm on Avant Ultimate 2017 build 07 Yesterday, I updated Roboform to the latest 8 3 7 7. Owing to Firefox changes, Roboform now offers the same arrangement on Firefox as it does on Chrome ... both now use an add-on icon from which there is a drop-down menu. In Avant, the Roboform add-on icon was gre...
by creep
Thu Dec 01, 2016 9:50 pm
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2016 build 17 - Save window - Wrong window height
Replies: 6
Views: 635

Re: Avant Browser 2016 build 17 - Save window - Wrong window height

Hello again hornakapopolis
I should mention that the buttons do actually work as normal, provided you drag the corner of the window. Then the buttons come into view - just bigger than usual.
by creep
Sat Nov 26, 2016 12:13 pm
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2016 build 17 - Save window - Wrong window height
Replies: 6
Views: 635

Giant pop up windows

In 2016 build 17 Firefox, a pop up window for a download or to print is bigger than in the past and the edge of the OK button is only just visible - see attachment Since this issue has already been reported, I've merged this post with the appropriate thread. Please don’t forget to search before post...
by creep
Wed Nov 23, 2016 6:21 pm
Forum: Avant Browser Bug Reports
Topic: Print to PDF - Avant (Firefox) crashes
Replies: 0
Views: 348

Print to PDF - Avant (Firefox) crashes

In this 2016 build 17 (and in previous builds - perhaps the last 2 or 3) printing to PDF doesn't work. I have 2 PDF creators (installed as printers) and the effect is the same with both. The 2 PDF creators are: PDF Redirect v2 and Foxit Reader PDF Printer Avant Chrome seems to be ok. Avant Firefox ....
by creep
Sun Jul 24, 2016 9:44 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 2718

Re: Embedded Links Error in Build 8!!

@Hornakapopolis
"Not only does it NOT do what the tick is supposed to do (switch to it immediately)" ... that is the box I've tried unticking ...

Now I've reinstalled an older version of Avant to avoid the issue
by creep
Sat Jul 23, 2016 10:49 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 2718

Re: Embedded Links Error in Build 8!!

Yes - it's always been ticked
Then I tried unticking it ... it's quite straight forward ... it doesn't work !

That's it .. it needs fixing ...
by creep
Sat Jul 23, 2016 4:23 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 2718

Re: Embedded Links Error in Build 8!!

UNticking definitely doesn't fix it for me ..

Not only does it NOT do what the tick is supposed to do (switch to it immediately)
but it also still doesn't open a new tab, or allow the Back to work
by creep
Sat Jul 23, 2016 4:19 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 2718

Re: Embedded Links Error in Build 8!!

... oh ... always been ticked ...
Unticking fixes it ??? But I want it to do what the text ways it should do ... ".. switch to it immediately"
by creep
Sat Jul 23, 2016 4:01 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 2718

Re: Embedded Links Error in Build 8!!

It doesn't fix it for me ... I've always had that box ticked anyway
by creep
Sat Jul 23, 2016 7:33 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 2718

2016 8 - link replaces tab ... and no Back available

Version 2016 8 Firefox For example go here ... http://www.pcadvisor.co.uk/test-centre/tablets/best-cheap-tablet-best-budget-tablet-13-best-cheap-tablets-2016-uk-3412038/ Then select the "Buy" link against any item Instead of opening a new tab, it replaces the original tab ... and the green Back butt...
by creep
Sat Jan 02, 2016 3:49 pm
Forum: Avant Browser Discussion
Topic: Enable Roboform extension when using Chrome engine
Replies: 6
Views: 9512

Re: Enable Roboform extension when using Chrome engine

Having been pushed off the IE version onto the Firefox version - and now finding that Avant suddenly stops Roboform working unless there is another tab (any tab) open, I thought I'd try the Chrome version. Now I find that Roboform doesn't work with the Chrome version either ... Any idea when it will ?
by creep
Mon Dec 28, 2015 12:00 pm
Forum: Avant Browser Bug Reports
Topic: Roboform with Firefox
Replies: 7
Views: 2581

Re: Roboform with Firefox

Was it not caused by a change in Avant ? Then surely it can be fixed by a change in Avant ...

Successive changes in Avant have gradually prevented Roboform from working properly ...
by creep
Sun Dec 27, 2015 2:22 pm
Forum: Avant Browser Bug Reports
Topic: Roboform with Firefox
Replies: 7
Views: 2581

Re: Roboform with Firefox

Still doesn't work in 2016 01 ...
by creep
Thu Oct 15, 2015 9:35 pm
Forum: Avant Browser Bug Reports
Topic: 2015 v28 Firefox - lots of purple screens
Replies: 1
Views: 1275

2015 v28 Firefox - lots of purple screens

The title says most of it ...

Tabs might only just have been opened and they are purple.

For example, I r-click on a folder of 5 websites - they all start to open - but they might all be purple - or they might open ok.
Anyhow, it's more frequent than with build 27
by creep
Thu Sep 10, 2015 12:16 pm
Forum: Avant Browser Bug Reports
Topic: Roboform with Firefox
Replies: 7
Views: 2581

Re: Roboform with Firefox

Yes, "Matching Passcards" from the Roboform toolbar
by creep
Wed Sep 09, 2015 9:10 am
Forum: Avant Browser Bug Reports
Topic: Roboform with Firefox
Replies: 7
Views: 2581

Roboform with Firefox

These days I use the Firefox engine and for months there has been an issue when using Roboform. There is a Roboform toolbar that the top of my screen an when I go to a website that needs a password, I hover over the toolbar and it automatically drops down so I can select which related password I rea...
by creep
Thu Aug 27, 2015 8:10 am
Forum: Avant Browser Resolved Issues
Topic: Roboform toolbar disappeared ...
Replies: 2
Views: 4971

Re: Roboform toolbar disappeared ...

@ Xiaobing
Thank you
Actually, the option wasn't there
I had to go into Roboform to put it there ...
Then the right-click etc worked

No idea why it should have disappeared ... but thank you
by creep
Wed Aug 26, 2015 9:01 pm
Forum: Avant Browser Resolved Issues
Topic: Roboform toolbar disappeared ...
Replies: 2
Views: 4971

Roboform toolbar disappeared ...

I'm on Avant 2015 build 27 and Roboform 7 9 15 8 My default is Firefox engine I used to see the Roboform toolbar at the top of the screen, but now it simply flashes and disappears when I open the browser & website If I open the same website with the IE engine, it works fine If I open IE itself, it w...