Search found 223 matches

by creep
Fri Apr 13, 2018 12:25 pm
Forum: Avant Browser Help
Topic: Avant Alternative?
Replies: 19
Views: 4063

Re: Avant Alternative?

If you're happy with a chrome-based browser, Vivaldi is good and getting better ...

I've used it on and off for a long time, but not for a while. Despite Avant's shortcomings, it still has too many advantages so Avant is still my main browser
by creep
Fri Feb 23, 2018 10:44 pm
Forum: Avant Browser Bug Reports
Topic: 2018 build 1 unfixed problems
Replies: 10
Views: 5367

Re: 2018 build 1 unfixed problems

Oh ... you're on W10 but Firefox not working ... so it's not just W7 ...
by creep
Fri Feb 23, 2018 10:42 pm
Forum: Avant Browser Bug Reports
Topic: 2018 01
Replies: 2
Views: 1821

Re: 2018 01

@Earthy
As I'm still on W7 I don't have the forced update thing.
Maybe Firefox works with W10 but not W7 ...
by creep
Thu Feb 22, 2018 9:32 pm
Forum: Avant Browser Bug Reports
Topic: 2018 01
Replies: 2
Views: 1821

2018 01

Firefox still not working
So I've once again reinstalled 2017 10
by creep
Sat Dec 09, 2017 8:21 am
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 5937

Re: avant ultimate 2017 build 12

Me too.
Tried 2017 12 last week and couldn't open any websites. Went back to 2017 10.

Tried again just now (in case it cured itself ... ) and same result. I'm now waiting for a new version.
by creep
Sat Jul 01, 2017 9:31 am
Forum: Avant Browser Bug Reports
Topic: Add-on icons disappeared
Replies: 4
Views: 5235

Re: Add-on icons disappeared

Any news on the disappearing Add-on buttons ? I use Roboform and the latest version has been designed to work in line with Firefox changes - and it is dependent on a drop-down from the add-on button ... which I cannot see from Avant any more. Oh, if I use Chrome, or Vivaldi (a nice chrome browser) o...
by creep
Sun Jun 25, 2017 7:26 am
Forum: Avant Browser Bug Reports
Topic: Add-on icons disappeared
Replies: 4
Views: 5235

Re: Add-on icons disappeared

@ Nederpietos
Unfortunately, that didn't work for Ublock. Yes, it was listed but changing the setting etc so I'm still left with a blank space on the add-on toolbar.
by creep
Sat Jun 24, 2017 10:49 pm
Forum: Avant Browser Bug Reports
Topic: Add-on icons disappeared
Replies: 4
Views: 5235

Add-on icons disappeared

I'm on Avant Ultimate 2017 build 07 Yesterday, I updated Roboform to the latest 8 3 7 7. Owing to Firefox changes, Roboform now offers the same arrangement on Firefox as it does on Chrome ... both now use an add-on icon from which there is a drop-down menu. In Avant, the Roboform add-on icon was gre...
by creep
Thu Dec 01, 2016 9:50 pm
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2016 build 17 - Save window - Wrong window height
Replies: 6
Views: 1073

Re: Avant Browser 2016 build 17 - Save window - Wrong window height

Hello again hornakapopolis
I should mention that the buttons do actually work as normal, provided you drag the corner of the window. Then the buttons come into view - just bigger than usual.
by creep
Sat Nov 26, 2016 12:13 pm
Forum: Avant Browser Bug Reports
Topic: Avant Browser 2016 build 17 - Save window - Wrong window height
Replies: 6
Views: 1073

Giant pop up windows

In 2016 build 17 Firefox, a pop up window for a download or to print is bigger than in the past and the edge of the OK button is only just visible - see attachment Since this issue has already been reported, I've merged this post with the appropriate thread. Please don’t forget to search before post...
by creep
Wed Nov 23, 2016 6:21 pm
Forum: Avant Browser Bug Reports
Topic: Print to PDF - Avant (Firefox) crashes
Replies: 0
Views: 536

Print to PDF - Avant (Firefox) crashes

In this 2016 build 17 (and in previous builds - perhaps the last 2 or 3) printing to PDF doesn't work. I have 2 PDF creators (installed as printers) and the effect is the same with both. The 2 PDF creators are: PDF Redirect v2 and Foxit Reader PDF Printer Avant Chrome seems to be ok. Avant Firefox ....
by creep
Sun Jul 24, 2016 9:44 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 4234

Re: Embedded Links Error in Build 8!!

@Hornakapopolis
"Not only does it NOT do what the tick is supposed to do (switch to it immediately)" ... that is the box I've tried unticking ...

Now I've reinstalled an older version of Avant to avoid the issue
by creep
Sat Jul 23, 2016 10:49 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 4234

Re: Embedded Links Error in Build 8!!

Yes - it's always been ticked
Then I tried unticking it ... it's quite straight forward ... it doesn't work !

That's it .. it needs fixing ...
by creep
Sat Jul 23, 2016 4:23 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 4234

Re: Embedded Links Error in Build 8!!

UNticking definitely doesn't fix it for me ..

Not only does it NOT do what the tick is supposed to do (switch to it immediately)
but it also still doesn't open a new tab, or allow the Back to work
by creep
Sat Jul 23, 2016 4:19 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 4234

Re: Embedded Links Error in Build 8!!

... oh ... always been ticked ...
Unticking fixes it ??? But I want it to do what the text ways it should do ... ".. switch to it immediately"
by creep
Sat Jul 23, 2016 4:01 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 4234

Re: Embedded Links Error in Build 8!!

It doesn't fix it for me ... I've always had that box ticked anyway
by creep
Sat Jul 23, 2016 7:33 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 4234

2016 8 - link replaces tab ... and no Back available

Version 2016 8 Firefox For example go here ... http://www.pcadvisor.co.uk/test-centre/tablets/best-cheap-tablet-best-budget-tablet-13-best-cheap-tablets-2016-uk-3412038/ Then select the "Buy" link against any item Instead of opening a new tab, it replaces the original tab ... and the green Back butt...
by creep
Sat Jan 02, 2016 3:49 pm
Forum: Avant Browser Discussion
Topic: Enable Roboform extension when using Chrome engine
Replies: 6
Views: 12976

Re: Enable Roboform extension when using Chrome engine

Having been pushed off the IE version onto the Firefox version - and now finding that Avant suddenly stops Roboform working unless there is another tab (any tab) open, I thought I'd try the Chrome version. Now I find that Roboform doesn't work with the Chrome version either ... Any idea when it will ?
by creep
Mon Dec 28, 2015 12:00 pm
Forum: Avant Browser Bug Reports
Topic: Roboform with Firefox
Replies: 7
Views: 2778

Re: Roboform with Firefox

Was it not caused by a change in Avant ? Then surely it can be fixed by a change in Avant ...

Successive changes in Avant have gradually prevented Roboform from working properly ...
by creep
Sun Dec 27, 2015 2:22 pm
Forum: Avant Browser Bug Reports
Topic: Roboform with Firefox
Replies: 7
Views: 2778

Re: Roboform with Firefox

Still doesn't work in 2016 01 ...